Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz anteny samochodowej

knefel 15 Wrz 2006 23:10 15974 3
  • #1 15 Wrz 2006 23:10
    knefel
    Poziom 9  

    Witam,
    Po wymianie anteny automatycznej na antene teleskopowa w moim samochodzie, radio zaczelo gorzej grac, sygnal czasmi sie urywa i slychac szum. Postanowilem wiec jakos temu zaradzic i kupilem wzmacniacz sygnalu, zainstalowalem go w swoim samochodzie, ale wiekszego efektu nie zauwazylem. Nie wiem czy to wynika ze zlego podlaczenia, wiec prosze Was o wskazowki. Kabel czerwony wychodzacy ze wzmacniacza polaczylem tez z czerwonym 12V. Wtyki podłaczylem wedlug schematu, ktory dostalem wraz ze wzmacnaiczem. Czy jest jeszcze jakas inna metoda wzmocnienia sygnalu radiowego. Prosze Was o jakies wskazowki. Z gory dziekuje.

    -1 3
  • #2 16 Wrz 2006 02:55
    Mirek Z.
    Moderator

    Możliwości kilka. Np. kiepskie łączenie kabla anteny z samą anteną lub wtykiem. Wzmacniacz chyba jest dobry, bo uszkodzony raczej by pogorszył odbiór. Czy zaniki występują głównie podczas jazdy? Jeśli nowa antena jest krótsza od poprzedniej, to karoseria może zasłaniać nadajnik (zależnie od kierunku jazdy). Nie można też wykluczyć przypadkowego (w tym samym czasie) uszkodzenia odbiornika.

    1
  • #3 16 Wrz 2006 11:08
    norbert.s.

    VIP Zasłużony dla elektroda

    dobre radio+dobra antena=dobry odbiór,dokładane tanie wzmacniacze antenowe to kicha,przeciez one nie są selektywne i wzmacniaja cały sygnał łacznie z szumami i zakłóceniami,jezeli kupiłeś tanią antenę typu dział motoryzacyjny w tesco czy real to nie spodziewaj się efektów i wzmacniacz nic tu nie pomoże.

    0
  • #4 17 Wrz 2006 23:25
    knefel
    Poziom 9  

    Cytat:
    kiepskie łączenie kabla anteny z samą anteną lub wtykiem

    wydaje mi sie ze polaczenie w tych miejscach jest prawidlowe, ewentualnie jak moglbym to sprawdzic

    Cytat:
    [Czy zaniki występują głównie podczas jazdy?

    W czasie jazdy odbior jest gorszy niz na postoju, zaraz po uruchomieniu silnika slychac wieksze szumy

    Cytat:
    Jeśli nowa antena jest krótsza od poprzedniej, to karoseria może zasłaniać nadajnik (zależnie od kierunku jazdy).

    Wydaje mi sie ze jest krotsza ale tylko nieznacznie, ale nie sadze by to mialo jakis wiekszy wplyw

    Byc moze niewlasciwie podlaczylem ten wzmacniacz. Na zalczonej instrukcji pisze ze zaleca sie podlaczenie zasilania do zaciskuautomatycznej anteny w radioodbiorniku, ale gdzie to jest to tego juz nie wiem.

    Zauwazylem tez pewne roznice w instalacji obu anten. Pamietam ze od poprzedniej anteny (automatycznej) wychodzil czarny kabel polaczony z karoseria samochodu, w tej nowej teleskopowej nie ma takiego kabla. Byc moze potrzebne jest jakies polaczenie z "masa".

    Przegladalem forum i natknalem sie na temat, gdzie zostal poruszony podbny watek do mojego. Koledzy z forum pisali o separatorze. Czy separator to wzmacniacz, bo sam juz nie wiem, prosilbym kogos o wyjasnienie w jakich przypadkach warto zamontowac takie urzadzenie w instalacji radiowej. Z gory dziekuje.

    0