Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Creative MuVo V200 1GB - padł podczas wgrywania softu/format

16 Wrz 2006 14:26 7781 10
  • Poziom 16  
    Mam MuVo V200 1GB od kumpla któremu padł ten player przy wgrywaniu softu albo po formacie z poziomu PC (już nie pamiętam)

    Kwestia jest taka że nic mu się nie wyświetla na wyświetlaczu, jak podłączę go do kompa to są oznaki życia tj. wykrywa go od razu Player Recovery Device (nie muszę trzymać 10 sekund przycisku PLAY podczas podłączania do USB) p.s. kiedyś naprawiałem creativa 512MB i wykryło mi go jako STMP (tylko że ten player działał i miał "no music" mimo że muza była) czy jakoś tak, teraz też za którymś razem się pokazało STMP.. czy ma to znaczenie że jest Player Recovery Device czy STMP ? A więc tak, jak go podłączę do kompa to czasami widać Creative MuVo V200 i widać dysk ale formatować się nie da (wystarczy że nacisnę na ikonę to zaczyna mulić strasznie system).

    A teraz konkrety:
    1. Zainstalowałem DRIVERY od playerka (nie zainstalowałem oprogramowania do zarządzania playerem bo się chyba nie da jeśli playerek się nie włącza samodzielnie)
    2. Pobrałem nowe Firmware ze strony Creativa i coś się dzieje tj, po jakimś czasie chyba wykrywa playerka i pokazuje się okno z danymi:

    Current Firmware Version: 0.00.00
    Upgrade Firmware Version: wersja upgrade-a

    Następnie zaznaczam Format Data Area i naciskam START i na wyświetlaczu playerka pojawia się Player oraz symbol połączenia z USB po jakimś czasie (ok 60% formatowania) pojawia się błąd "Operating system reported error: Przekroczono limit czasu semafora" następnie klikam ok i dup* Zaznaczam że w momęcie wystąpienia błędu słychać z windowsa dźwięk jak by mp3 zostało odłączone i zaraz podłączone.

    Podejrzewane przyczyny:
    1. Wykrywa jako Player Recovery mode (bez względu na to czy trzymam czy nie trzymam PLAY podczas podłączania do USB) może musi wykrywać STM.... ?

    2. Podejrzewam że może jakiś upadek i coś z kością pamięci się stało z tego co kumpel mówił to chyba tylko format zrobił albo wgrywał nowy soft.

    3. Może problem w tym że wgrywam najnowszy firmware (co to ma do rzeczy skoro jest to fw przeznaczony do dokładnie tego modelu) ale czytałem że przy IAUDIO jak ktoś miał podobny problem i wgrał starszy FW to mu zadziałało, z tym że jak chcę wgrać starszy FW to wyświetla się: (znacznik informacji) Media state is not initialized i potym zaznaczam format data area oraz start ---> po jakimś czasie Error: Unable to send scsi command. Scsi sense code: Device reported - media error, allocation too large

    po tym błędzie klikam w SHOW DETAILS I JEST:

    Boot Manager 0.00.00
    USB Mass Storage 0.00.00
    Player 0.00.00
    Resource manager 0.00.00

    4. Jak kliknę w dysk J (player) to wyświetla się jakiś błąd wejścia/wyjścia

    5. Może player ma jakieś dziwne zabezpieczenie przed formatem (chociaż nigdy o czymś takim nie słyszałem)
  • Poziom 16  
    Jak sama nazwa wskazuje jest to Software UpDate a nie Firmware, player się nie włącza więc nie jest wykrywany przez tego automatycznego online update-a. Niestety
  • Poziom 16  
    wina sprzętu czy oprogramowania to może być ?
  • Poziom 19  
    Twoje USB to 2.0 czy 1.1,jesteś pewny że działa prawidłowo,podłączałeś coś innego? Spróbuj podłączyć odtwarzacz do innego komputera.Miałem kiedyś komunikat po podłączeniu odtwarzacza "błąd wejścia/wyjścia" ale playerka komputer rozpoznawał poprawnie,pomogło wgranie firmware wraz z formatowaniem,może masz coś z komputerem?
  • Poziom 16  
    tzn jest jeszcze kwestia która mnie zastanawia...

    To urządzenie USB może działać szybciej, jeśli podłączysz je do portu Hi-Speed USB 2.0.

    Aby zobaczyć listę kliknij (dymek)

    Player jest na USB 2.0 i moje wszystkie porty są 2.0 6xUSB 2.0 na płycie głównej i 2xUSB 2.0 na front panelu z tym że moja winda XP coś się nie zgadza na 2.0 tzn nie mogę zainstalować sterów do USB 2.0 ani z płyty ani ze strony producenta (ASROCK) informuje mnie że muszę zainstalować SP2 dla XP a mam go zainstalowanego "fabrycznie" z płyty na której już jest wbudowany SP2.

    Czy to może mieć coś do rzeczy że pracuje na usb 1.1 a nie 2.0 ?
  • Poziom 19  
    Kamil1987 napisał:
    To urządzenie USB może działać szybciej, jeśli podłączysz je do portu Hi-Speed USB 2.0.

    Aby zobaczyć listę kliknij (dymek)

    Jeżeli masz taki komunikat tzn że twoje porty pracują jak 1.1 . Na panelu przednim możesz mieć 1.1.Czy masz zainstalowane wszystkie sterowniki płyty głównej? Może w biosie masz przełączone porty na 1.1. Co do pracy odtwarzacza na USB 1.1 to musi pracować (wgrywałem muzę,nie zmieniałem oprogramowania).Najlepiej sprawdź na innym kompie.
  • Poziom 21  
    Co ma do tego USB?taki komunikat jest standardowy dla pleyerków na kosci Sigmatela a szybkość portu USB jest zupełnie bez znaczenia dla wgrywania firmware.Oznaczenia 0.0.0.0 podawane dla playerka stwierdzaja ze nie ma w nim żadnego oprogramowania,pewnie format zrobiono w FAT 32 zamiast zwykłego FAT (16) i teraz nie da się nic wgrać na taka partycje.Uszkodzony moze być kwarc!!! to bardzo częsty przypadek playerków na kości Sigmatela,i jeszcze jedno,zazwyczaj PAMIĘĆ (kość) nie PADA!!! obojetnie jakiej jest firmy.Spróbuj wymienić kwarc,tzn.w miejsce tego miniaturowego spróbuj na kabelkach podłączyć normalny kwarc 24Mhz i sprawdź działanie playerka bez obudowy,jak zadziała to kwarc jakos zmieścisz w obudowie.
  • Poziom 21  
    Witam
    Jeśli faktycznie siedzi tam chipset sigmatela, to prcedura powinna byc nastepujaca:
    1. Wyjmujemy baterie z playera (Wazne)
    2. Podlaczamy w zaleznosci w jaki sposob bootuje do recovery mode, albo trzymajac wcisniety ON/OFF przez jakies 5s w czasie podlaczania, albo zwierajac odpowiednie nogi we flashu (bardzo rzadko na sigmatelach) po puszczeniu przycisku powinien sie odpalic,i wyswietlic na ekranie cos jak ready. Tutaj uwaga, czesto producenci pod ta sama nazwa playera wypuszczaja urzadzenia o roznym standardzie USB (np. MSI), jeżeli firmware ,oraz sterownik do Recovery Device bedzie żle dobrany to flashowanie nie pojdzie (np. od STMP3410 do STMP3502 albo STMP3600). Dalej jezeli kupiles playera to powinienes dostac plyte ze sterami i firmwarem do swojego playera. Po zainstalowaniu z plyty w katalogu powinne byc widoczne pliki :
    resource.bin, StmpSys.sb, UsbMsc.sb, bootmanager.sb. jeżeli masz takie pliczki po zainstalowaniu softu z plyty, to wywal wszystko co sciagneles z dodaj usun programy i jak podlaczysz playera zainstaluj plik do recovery mode z katalogu w ktorym zainstalowales soft od playera (StMp3Rec.inf.)
    Jezeli nie masz takiej plytki to musisz pokombinowac z roznymi softami,
    Dorzucam screena z widokiem flashera po kliknieciu show details. Widac chipset 3410.

    PS. jesli ktos ma soft pod STMP3410, nowszy niz wrzesien 2005 niech da znac. W szczegolnosci interesuje mnie StmpSys.sb z obsluga FM.
    PS2. Jezeli ktos chcialby spolszczony firmware pod Shiro EM206S lub jego klony (SMTP3410) to mam takowy. (v.2.415)
    PS3. Moge podrzucic soft ktorym da sie zgrac firmware.
    Creative MuVo V200 1GB - padł podczas wgrywania softu/format
  • Poziom 11  
    Cytuję: W jaki sposób zainstalować Firmware - Muvo NX/TX//Muvo TX FM/Muvo V200?

    Niezależnie od posiadanego systemu operacyjnego sugerujemy zainstalowac najpierw sterownik odtwarzacza. Dla każdego z odtwarzaczy należy pobrać właściwy sterownik: Muvo NX, Muvo TX/TX SE, Muvo TX FM, Muvo V200. W systemach Microsoft® Windows® 98SE/Me/2000 lepiej zrestartować system po instalacji sterownika. Proszę pamiętać, by zarchiwizować zawartość odtwarzacza - podczas tej operacji pliki mogą zostać trwale usunięte..

    1.

    Należy wcisnąć i trzymać przycisk PLAY (ON/OFF) i podłączyć urządzenie do portu USB komputera.

    2.

    Proszę trzymać przycisk PLAY jeszcze przez około 10 sekund.
    3.

    Przycisk należy zwolnić gdy na ekranie pojawi sie Kreator instalacji nowego sprzętu.

    4.

    Należy postępować zgodnie z instrukcjami pojawiającymi się na ekranie; urządzenie zostanie zainstalowane.

    5.

    Dopiero teraz można kliknąć ikonę pobranego pliku Firmware, zaznaczyć opcję 'Format Data Area' i kliknąć 'START'.

    Dodano po 7 [minuty]:

    Nowszy stmp jest tu http://www.bestsharing.com/files/ms00156454/stmp3xxx_SDK2_510.zip.html
  • Poziom 16  
    Odtwarzacz jeszcze gdzieś leży nieruszony lub oddałem go właścicielowi - Temat zamykam