Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Muvo txfm nie trybi. Pojawia się komunikat - przekroczono limit czasu semafora.

16 Wrz 2006 15:47 1752 14
  • Poziom 9  
    posiadam muvo txfm po podlaczeniu do usb wykrywa mi jako stmp3500 jak odpalam firmware i probuje go wgrac wyskakuje napi przekroczono limit czasu semafora nie wiem co robic i dlaczego nie trybi posze o szybka porada
  • Poziom 9  
    probowalem to nic nie daje pozazuje ze nie wykrylo sprzetu zainstalowanego na tym kompie nie wiem probowalem juz wszystkiego nie wiesz skad mozna pobrac jakas starsza wersje firmware alboo czy to sie tak moze dziac bo mam usb1 a nie usb2.0 i czy jak playerek jest zupelnie pusty to bez problem da rade wgrac jaka kolwiek wersje
  • Poziom 19  
    A jak próbujesz go formatować to co się dzieje?Pamiętaj FAT16 a nie FAT32, nie próbowałem nigdy wgrywać firmware na USB 1.1(chyba taki masz)myślę jednak że nie powinno być z tym problemu(wgrywałem muzę laptopem z USB 1.1)
  • Poziom 9  
    nie chce sie formatowac wiem ze na fat16 mam pytanie czy jak na nim nie bedzie rzadnego frimwara to na czysty sprzet tak samo sie wgrywa jak przy aktualizacji

    Dodano po 4 [minuty]:

    jak sprawdzam we wlasciwoscich pokazuje 0Mb klikajac na formatuj nic sie nie dzieje
  • Poziom 19  
    Napewno jakiś firmware jest (może uszkodzony) tak samo się wgrywa przy uszkodzonym i przy aktualizacji. Spróbuj włączyć go w "recovery mode" przytrzymujesz przycisk play podłączasz do komputera i trzymasz jeszcze ok 10 sekund aż rozpozna go komputer.
  • Poziom 9  
    tylko to trzeba zrobic zeby wprowadzic go recovery mode czy cos jeszcze sie robi albo czy mozna jakos programowo bo jak robie tak jak piszesz to wykrywa go jako player recovery device w menedzeze urzadzen a pokazuje na trayu ze wykrylo stmp3500
  • Poziom 19  
    Coś namieszałem za chwilę sprawdzę i odpiszę.
  • Poziom 9  
    ok spoko ja mam najnowszego firmwara ze strony creativa i poprzedniego oraz jeszcze wersje wczesniejsza i rzadna nie trybi
  • Poziom 19  
    Spróbuj podłączyc go do innego komputera,ja jak sprawdzę to odpiszę.
  • Poziom 9  
    sprubuje jeszcze na usb2.0 ale to dopiero w poniedzialek

    Dodano po 5 [minuty]:

    spoko z gory dzieki za wszystko mam jeszcze pytanie masz jakiegos pewnego frimwara to moze podeslesz mi ma maila bogen7wp.pl
  • Poziom 19  
    Ja mam MUVO TX SE 1G bez radia firmware pobierałem ze strony już 2 razy i nie miałem żadnych problemów
  • Poziom 9  
    ja mam muvo txfm 512Mb pobieralem 3 razy oprogramowanie i za drugim zaczelo sie pieprzyc
  • Poziom 12  
    Cytuję : Niezależnie od posiadanego systemu operacyjnego sugerujemy zainstalowac najpierw sterownik odtwarzacza. Dla każdego z odtwarzaczy należy pobrać właściwy sterownik: Muvo NX, Muvo TX/TX SE, Muvo TX FM, Muvo V200. W systemach Microsoft® Windows® 98SE/Me/2000 lepiej zrestartować system po instalacji sterownika. Proszę pamiętać, by zarchiwizować zawartość odtwarzacza - podczas tej operacji pliki mogą zostać trwale usunięte..

    1.

    Należy wcisnąć i trzymać przycisk PLAY (ON/OFF) i podłączyć urządzenie do portu USB komputera.

    2.

    Proszę trzymać przycisk PLAY jeszcze przez około 10 sekund.
    3.

    Przycisk należy zwolnić gdy na ekranie pojawi sie Kreator instalacji nowego sprzętu.

    4.

    Należy postępować zgodnie z instrukcjami pojawiającymi się na ekranie; urządzenie zostanie zainstalowane.

    5.

    Dopiero teraz można kliknąć ikonę pobranego pliku Firmware, zaznaczyć opcję 'Format Data Area' i kliknąć 'START'.
  • Poziom 9  
    to nic nie dawalo
    radze zrobic tak jak ja zrobilem jezeli odtwarzacz jest mlodszy niz rok napisac do creativa na stronie odnosnik gwarancja po paru mailach kaza przyslac odtwarzacz do piaseczna i przysylaja nowy