Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Alarm predator 2000 plus. Alarm nie reaguje na pilota.

Marcinkow1 17 Sep 2006 22:25 4283 9
Optex
  • #1
    Marcinkow1
    Level 16  
    Witam!
    Kupiłem dziś fiata seicento z w/w alarmem i niestety jest on niesprawny.
    Alarm nie reaguje na pilota (zero reakcji) jedynie po otwarciu drzwi dioda na desce zaczyna się świecić i po zamknięciu gaśnie. Po odpięciu klem od akumulatora też nic się nie dzieje. Czy ma ktoś jakieś pomysły co może być nie tak?
    Z góry dzięki za odpowiedzi.
    Pozdrawiam!
  • Optex
  • #2
    Marcinkow1
    Level 16  
    Nikt nie ma pomysłu?
  • Optex
  • #3
    Albercik 321
    Level 25  
    Nie napisales co juz zrobiles w poszukiwaniu usterki.Wiec temat jak Wisla szeroki...Na zasilaniu alarmu napewno jest bezpiecznik.Sprawdz czy nie jest spalony.Sprawdz tez,czy ktoras z wtyczek w centralce nie jest poluzowana lub wypadnieta.Moze tez byc wylaczony na wylaczniku serwisiwym.Mozesz tez miec slaba baterie w pilocie.:idea:
  • #4
    Marcinkow1
    Level 16  
    Bezpiecznik jest cały. Wytczki też wszystkie na swoim miejscu. A w którym miejscu jest ten wyłącznik serwisowy? bo jakoś nie widziałem nic takiego tam. Otwierałem też centralke od alatmu i na płytce wizualnie wszystko w porządku.
  • #5
    Albercik 321
    Level 25  
    Hmmm,wylacznik serwisowy...Gdzie jest?No o tym fakcie powinienes wiedziec tylko i wylacznie ty.Nikt inny.Posprawdzaj w okolicach kierownicy - z boku,pod kierownica,moze tez byc gdzies w okolicy kierownicy i pedalow pod dywanikiem:idea:

    Dodano po 1 [minuty]:

    Jezeli nie znajdziesz,a nie masz pewnosci czy jest napewno,pozostaje ci sledzenie kabelkow,gdzie ktory leci.W tak malym samochodziku nie bedzie to raczej trudne).
  • #6
    Błażej
    VIP Meritorious for electroda.pl
    Jak nie wiesz, gdzie jest wyłącznik serwisowy, to leć po kabelkach. Na końcu któregoś powinien być wyłącznik. Jeśli jest tak samo jak w predatorze, to jest podwójny czarny przewód. Wygląda jak cienki głośnikowy.
  • #7
    zepol
    Level 21  
    W Predatorach nie ma wyłączników serwisowych, więc nie marnuj czasu :D
    Jedynie model PRO (pisałeś, że to Plus) ma zewnętrzny switch do antynapadu i to tyle z wyłączników...
    Z tego co piszesz to alarm zachowuje się normalnie - przy otwarciu którychkolwiek z drzwi, klapy bagażnika lub maski ma się zaświecić kontrolnie dioda na czas otwarcia, sprawdź raczej pilota bo to z nim jest problem jeśli się nie komunikuje z alarmem.
    Odpinanie aku nie pomoże w niczym, ten alarm ma pamięć stanu w jakim się znajdował, jeżeli to ten model o którym piszesz to można doprogramować nowy pilot i po bólu.
    Pozdrawiam
  • #8
    Marcinkow1
    Level 16  
    Witam!
    Co do marnowania czasu to już za późno:) bo już przeszukałem cały alarm i oczywiście nie znalazłem wyłącznika.
    :arrow: zepol czy nowy pilot musze programować u specjalisty czy jest możliwość zrobienia tego samodzielnie? A jeżeli tak to gdzie taki pilot można kupić?
    Pozdrawiam!
  • #9
    zepol
    Level 21  
    Pilot programuje się programatorem radiowym i niestety jest dostępny tylko w autoryzowanych zakładach. Można też zrobić inaczej - wysłać centralkę do zaprogramowania nowego pilota i ewentualnej naprawy tego co pozostał. Namiary na sieć producenta masz tu : http://www.keratronik.com.pl/index.php?menu=31
    Jeśli nie chcesz wysyłać to zadzwoń do producenta i zapytaj gdzie najbliżej masz autoryzowany zakład i tam na pewno sprzedadzą i zaprogramują Ci nowy pilot.
    Pozdrawiam
  • #10
    Marcinkow1
    Level 16  
    Witam!
    Problemem okazał się pilot. Sprzedawca wysłał mi pocztą drugi uszkodzony (zwarcie na układzie) ale wstawiłem do drugiego trymetr i alarm działa.
    Temat zamykam.
    Pozdrawiam!