Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia 6020 pokazuje ,że ładuje, a nie ładuje

valdikom 18 Wrz 2006 15:48 1697 8
  • #1 18 Wrz 2006 15:48
    valdikom
    Poziom 11  

    Witam mam problem z Nokią 6020 pokazuje ,że ładuje , a nie ładuje standardowo zaliczył wanienkę i grzanie soft też zmieniany może jakiś układ jeszcze siedzi proszę o pomoc.

    0 8
  • #2 22 Wrz 2006 01:37
    Redgy
    Poziom 33  

    przy każdym modelu masz rezystorek za to odpowiedzialny przy dole nie wiem jak w 6020 bo jeszcze nie miałem takiego przypadku ale w każdym siemensie pomagała jego wymiana. Zlokalizuj go i wymień. Wiem ze Siemens to nie nokia ale może ktoś będzie wiedział napewno który i odrazu zlokalizuje usterke :)

    0
  • #3 22 Wrz 2006 10:20
    valdikom
    Poziom 11  

    Problem rozwiązany 22R był wywalony wymieniony i działa temat zamknięty.

    0
  • #4 22 Wrz 2006 10:45
    Redgy
    Poziom 33  

    No :) R22 w 6020 :] akurat przyda się na przyszłość komuś kto będzie miał taki sam problem z tym modelem

    0
  • #5 24 Maj 2007 16:58
    ostry111
    Poziom 13  

    mam ten sam problem, i chcialbym sprawdzic wasze rozwiazanie ale nigdzie nie moge znalezc serwisówki do nokia 6020 i nie mam pojecia ktory to jest element. bylbym wdzieczny za jakis rysunek lub schemat z zaznaczonym elementem lub opisowka. z gory dziekuje

    0
  • #6 09 Paź 2007 15:42
    servisGSM_konrad
    Poziom 18  

    valdikom napisał:
    Problem rozwiązany 22R był wywalony wymieniony i działa temat zamknięty.



    R22 szukam ale niema czegos takiego jest R2200 to miales na mysli ?

    To ten jak myslalem ale jaki miales objawy uszkodzenia nie przewodzil na multimetrze? jaka mial opornosc?

    0
  • #7 10 Paź 2007 23:53
    Redgy
    Poziom 33  

    1)Sprawdź baterie i ładowarkę
    2)Sprawdź gniazdo systemowe
    3)wymień bezpiecznik (przy okazji cewka będzie za nim) i dioda ale to rzadko pada
    4)wymień R22
    5) jak zabiegi powyżej nie pomogły to pozostaje podstawić uem (lub go podnieść, wyczyścić. zakulkować i postawić ponownie)

    Po wszystkim ma działać :)

    0
  • #8 11 Paź 2007 08:56
    servisGSM_konrad
    Poziom 18  

    Redgy napisał:
    1)Sprawdź baterie i ładowarkę
    2)Sprawdź gniazdo systemowe
    3)wymień bezpiecznik (przy okazji cewka będzie za nim) i dioda ale to rzadko pada
    4)wymień R22
    5) jak zabiegi powyżej nie pomogły to pozostaje podstawić uem (lub go podnieść, wyczyścić. zakulkować i postawić ponownie)

    Po wszystkim ma działać :)


    A czy w takim wypadku UEM nie jest do wymiany? czy nie jest to jego elektroniczne uszkodzenie skoro daje niskie napiecie na baterie 1,47V czy przekulkowanie cos pomoze czy lepiej postawic nowy.

    0
  • #9 11 Paź 2007 10:50
    Redgy
    Poziom 33  

    oj malutko obawiam się że trzeba nowy

    0