Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

bluetooth / laptop nie łączy z internetem, pomocy!

maciejam 25 Sep 2006 18:37 1987 4
  • #1
    maciejam
    Level 2  
    Witam,

    Zakupiłem bluetooth do laptopa aby odbierać wiadomości w domu. Nie posioadam netu, chcę używać SE D750i (ERA) jako modemu.

    Po kilku próbach, nawiązałem połączenie internetowe. Nie mogę natomiast skonfigurować mozilli i outlooka. Problem jest następujący:
    W laptopie jest połączenie internetowe przez komórę ale nawet po skonfigurowaniu połączenia internetowego w outlooku, wiadomości nie odbiera , zachowuje si,e jakby połączenia w ogóle nie było

    W ustyawienia połączenia interentowego wpisałem:
    nr tel *99***1*#
    użytkownik erainternet
    hasło użytkowanika erainternet


    PLEASE HELP

    Maciek

    Dodano po 1 [godziny] 54 [minuty]:

    pierwszy raz taki problem
  • #2
    mbo
    VIP Meritorious for electroda.pl
    Sprawdź w IE czy masz ustawione "nigdy nie wybieraj połączenia".
    2 sporawa - serwer proxy.

    W OE możesz mieć zaznaczone używaj określonego połączenia.

    3 możliwość to firewall.

    Sprawdź czy masz odpowiedzi na

    ping www.onet.pl
  • #3
    maciejam
    Level 2  
    mbo wrote:
    Sprawdź w IE czy masz ustawione "nigdy nie wybieraj połączenia".
    2 sporawa - serwer proxy.

    W OE możesz mieć zaznaczone używaj określonego połączenia.

    3 możliwość to firewall.

    Sprawdź czy masz odpowiedzi na

    ping www.onet.pl


    1.W IE mam ustawione wybierz zawsze poł. gdy nie ma poł sieciowego - następnie ustawienia które podałem.
    Jeżeli chodzi o serwer proxy to jak ma być prawidłowo?
    2. W OE mam ustawione używaj określonego połączenia
    3. Nie mam żadnego antyvira ani firewalla
    PING??? możesz wyjaśnić o co chodzi?

    dziwna sprawa
  • #4
    mbo
    VIP Meritorious for electroda.pl
    maciejam wrote:

    1.W IE mam ustawione wybierz zawsze poł. gdy nie ma poł sieciowego - następnie ustawienia które podałem.


    Ok - to może być.

    Quote:

    Jeżeli chodzi o serwer proxy to jak ma być prawidłowo?


    Na początek nie ma być to zaznaczone - połączenie bez serwera proxy.

    Quote:

    2. W OE mam ustawione używaj określonego połączenia


    Odznacz to - przy takim ustawieniu sprawdza pocztę tylko przy aktywnym ustawionym połączeniu.
    Bez tego przy jakimkolwiek połączeniu.

    Quote:

    PING??? możesz wyjaśnić o co chodzi?


    Uruchamiasz wiersz polecenia (w akcesoriach)

    wpisujesz ping www.wp.pl

    klikasz <Enter>

    i patrzysz czy masz odpowiedzi.
  • #5
    maciejam
    Level 2  
    Cytat: 2. W OE mam ustawione używaj określonego połączenia , Odznacz to - przy takim ustawieniu sprawdza pocztę tylko przy aktywnym ustawionym połączeniu. Bez tego przy jakimkolwiek połączeniu.


    odznaczyłem ale problem występuje nadal


    W PING wyświetla:
    nazwa www.wp.pl nie jest rozpoznawanajako polecenie zewnetrzne lub wewnetrzne, program wykonywalny lub plik wsadowy


    na dole ikonka internetu Bloetooth DUN Connection 115,2kb/s, rozumiem że dostęp do netu jest

    po próbie odebrania wiadomosci wyswietla:
    Łączenie nie powiodło się błąd łączy 10060, numer błedu 0x800CCC0E

    Jeszcze jedno spostrzeżenie - internet mogę uruchomic przez Bluesoleil, klikając na ikonę telefonu prawym przyciskiem connect nast. bluetotth dial up networking service

    natomiast gdy internet prubóję uruchomić przez OE (przy uruchmieniu przez połączenie internetowe erainternet i nr tel który podałem) nie łączy

    dzięki za wszelka pomoc