Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satelite. Nie włącza się. Nie słychać dysku.

gugol 25 Wrz 2006 17:33 1421 2
  • #1 25 Wrz 2006 17:33
    gugol
    Poziom 12  

    Witam. Znajomy dał mi do sprawdzenia laptopa Toshiba Satelite (nie pamiętam modelu procesor Celeron 2,2GHz lub 2,4GHz). Problem polega w tym że się nie daje uruchomić. Zapala się lampka od zasilania, od ładowania akumulatora. Kiedy załącze laptopa zapala się kolejna lampka , ale nic się nie dzieje. Procesor prawdopodobnie pracuje bo się grzeje. Po jakims czasie załącza się wentylator. Ale nie słychać aby dysk startował napędu dvd nie można wysunąć. Z napięć jakie pomirzyłem to obecne jest 5V i 1,3v na procesorze. Proszę o podpowiedzi gdzie mogę szukać usterki.

    0 2
  • #2 26 Wrz 2006 13:13
    djdrinker
    Poziom 15  

    Witam

    Z Twojego opisu wnioskuję, iz przyczyną może być uszkodzenie płyty a konkretnie jej sekcji odpowiadającej za filtrację napięć. Z zasilacza wychodzi 19V, które później filtrowane jest na 1,3V dla proca oraz 5V i 12V dla pozostałych komponentów. U Ciebie brakuje 12V czyli uszkodzone są albo kondensatory albo stabilizator napięcia 12V.
    Sprawdź kondensatory (czy nie są spuchnięte) i w razie potrzeby wymień WSZYSTKIE W LINI, w której wystepował spuchnięty. Sprawdź też miernikiem stabilizator i w razie potrzeby wymień.

    Pozdrawiam

    0
  • #3 03 Paź 2006 14:38
    gugol
    Poziom 12  

    Przepraszam że tak późno odpisuję. Laptopa musiałem już oddać. Dziękuję za zainteresowanie. Temat uważam za zamknięty

    0