Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z instalacją XP - czy to może być RAM ?

26 Wrz 2006 12:59 1695 17
  • Poziom 26  
    Witam,

    poskładałem kompa:
    Płyta Fujitsu-Siemens
    Pentium IV 2,8
    512 MB RAM DDR 333 MHz
    grafika 9250
    napęd DVD

    przy próbie instalacji w momencie kopiowania plików wiesza się a po chwili wywala komunikat PAGE FAULT IN NONPAGE AREA

    Google mówi że to może być błąd pamięci RAM, jednak RAM wydaje się być sprawny ( testowany w innych płytach ).
    Zastanawiam się wiec, czy może być tak - RAM jest 333, a płyta działa na 200 więc RAM byłby taktowany 400MHz ... Bios płyty niestety nie pozwala na zmianę taktowania pamięci... Czy dobrze kombinuje? Czy ktoś miał podobny przypadek ?

    pozdr,
    geniusm
  • Poziom 16  
    Pamięć warto sprawdzić w tym komputerze. Czasami okazuje się że kontakt w slotach powoduje błędy. Proponowałbym program: Memory Test 86, z butowalnej dyskietki. Lub coś w tym rodzaju. jeszcze jedno: jak była sprawdzana pamięć na innej płycie? Czy tylko włożona i uruchomiony system, czy testowana jakimś programem?
  • Poziom 26  
    witam,

    sprawdziłem pamięć - to raczej nie to - płyta taktuje ją na 333. Memtest też nic nie znalazł. Próbowałem 98 - instaluje się bez problemu. XP zacznie kopiować pliki i zwiecha ....
  • Poziom 10  
    Witam
    pamięć w jednej kostce ? czy 2 po 256 mb? bo jak dla mnie to :
    albo zwalony RAM
    wersja windy
    albo cos z dyskiem

    jeżeli masz możliwość to pozycz kosteczke ramu od kogos znajomego i sproboj na niej zainstalowac ;)
  • Poziom 14  
    To na 90% wina ramu... lub przekatkowania... 98 instaluje Ci się bez problemu bo nie daje tak "w kosc" sprzetowi jak XP.. tak samo przekatkowany PC będzie działał na 98 a nie bedzie działał na 2k/xp itp. Sprobuj przeczyscic styki od ramu, procka, sprawdz wentylację, temperatury i daj znac:)
  • Poziom 26  
    pamięci mam w sumie 3 kości: 2 x 256 infineon ( takie miały być docelowo )
    oraz 128 które załozyłem celem sprawdzenia...

    chłodzenie na procku nowe - procek raczej się nie grzeje
    styki przedmuchałem, powinno być ok ....
    dysk jest nowy ... ( sprawdzałem też na dwóch innych - identyczna reakcja )

    zastanawia mnie tylko jedno - początkowo instalacja szła względnie poprawnie aż w końcu przy kopiowaniu plików ( zwykle 20-30% ) wywalało BlueScreen ...

    po kilku próbach wysypywał się przy 5-10 %, a w tej chwili pojawi się tylko okienko kopiowania plików i tyle .... wisi. jak się chwile poczeka ( ok 5 minut ) to wywali Blu-screen ...
  • Poziom 23  
    Witam,

    Proponuje pozostawic tylko 1 kosc 256MB i zainstalowac Windows'a XP.

    Wydaja mi sie, iz winowajca jest kosc 128MB (lub 2x256MB, zalezy z ktorej strony patrzymy, w kazdym badz razie gryza sie ze soba, to jest najczestsza przyczyna wywalania sie instalatora windy).

    Pozdrawiam
  • Poziom 26  
    Witam ponownie...

    zainstalowałem jeszcze raz 98SE, instalacja poszła głatko...
    wrzuciłem Prime95 i okazało się że po 3-4 minutach pracy ( priorytet 10 )
    wywala Hardware Fauilure. Jako że memtest kilkakrotnie przeszedł bez problemu wychodzi na to że to procek lub płyta.
    Płyty jestem pewien, mam wątpliwości co do procka - jutro wymienie go u kolegi który ma taki sam ( tyle że od nowości ) i zobaczę co bedzie ...

    pozdr,
    geniusm
  • Poziom 16  
    To staje się coraz ciekawsze. Czy pamięć jest pc333 czy pc400? Te 3 kostki to mnie trochę niepokoi. Z tym procesorem to może być dobry pomysł.
  • Poziom 1  
  • Poziom 26  
    witam ponownie,

    sprawa troche się wyjasniła, ale jeszcze nie do konca :)

    Dziś założyłem pozyczony procek 2,6 GHz.
    Instalacja XP poszła gładko...
    Założyłem więc z powrotem 2,8 GHz. Wszystko się uruchomiło,
    odpaliłem Prime95 i .... od godziny wszystko OK...
    Przeprowadzałem różne testy i nie udało mi się doprowadzić do jakiejkolwiek niestabilności...
    Więc teraz to już nie wiem, wychodzi na to że jednak procek ale...
    98 się instaluje ale nie działa, XP się nie instaluje ale działa .... dziwne to wszystko ...

    pozdr,
    szejk
  • Poziom 1  
  • Poziom 26  
    witam ponownie...

    wychodzi jednak na to że to procesor...
    próbowałem jeszcze raz instalować XP i nic.... założyłem "rezerwowy" i instalacja poszła...
    dziwi mnie tylko dlaczego XP nie zainstaluje się na tym procesorze, natomiast działa poprawnie mimo najprzeróżniejszych sposobów obciążania i testowania go....

    jest jeszcze jedna ewentualność:
    procek 2,8 jest na FSB 800 natomiast 2,6 jest na 533...
    może płyta nie radzi sobie dobrze z wyższą częstotliwością ?
  • R.I.P. Zasłużony dla elektroda
    Proszę podać dokładne oznaczenie płyty głównej, a nie tylko jej domniemanego producenta.
  • Poziom 26  
    witam,

    Płyta to Fujitsu-Siemens, model D1675

    pozdr,
    geniusm
  • Poziom 26  
    witam ponownie ....

    wianków ciąg dalszy ...

    dziś dostałem procesor PIV 2,8 tyle że na FSB 533....
    założyłem go i .... wykrywa go jako PIV 1,6 ...
    w biosie pisze coś ze "patch for CPU nod loaded..."

    co z tym zrobić ?
  • Poziom 11  
    Ja bym spróbował pierw zresetować jak nie pomoże to uaktualnić Bios.

    Póżniej sprawdzić Dysk twardy w FAT 32 i usunąć uszkodzone klastery .
    Podczas instalacji dane są zazwyczaj zapisywane w tym samym miejscu jeśli jest problem z zapisem
    albo Później z odzczytem a szczegulnie w win 98 to bym sprawdził ten dysk
  • Poziom 26  
    kwestia instalacji już rozwiązana, winny był procesor...

    Dzisiaj mam inny procesor (2,8 ) i nowy problem,
    płyta Fujitsu-Siemens D1675 wykrywa go jako 1,6 GHz,
    w windowsie menager urządzeń pisze w jednej linijce:
    Intel Pentium 2,8 a w drugiej 1,6 GHz...
    wsadziłem go w płytę Asusa i BIOS wykrywa go jako
    GeniueIntel Pentium 2,8 GHz, w następnej linijce CPU Clock: 1,6 GHz
    Clock Ratio ma 12 a powinien mieć 28 ....

    pogrzebałem troche w google i już wiem wszystko - trafiła mi się wersja dla laptopów .... która ma dwie prędkości taktowania 1,6 i 2,8 ....
    i teraz moje pytanie - jak sprawić żeby procesor działał z tą wyższą predkością ? da się to jakoś wymusić ?