Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ratunku - ferguson 6318

oleszcz 27 Sep 2006 17:38 3743 17
  • #1
    oleszcz
    Level 10  
    Krótko: mam 3 tunery Ferguson 6318 i spliter z kartami. Wszystko było dobrze do czasu gdy wgrałem nowy soft ze strony fergusona. Teraz wywala co chwilę. Czy można gdzieś znaleźc stary soft, ewentualnie co robic?
  • #2
    kriss51
    VIP Meritorious for electroda.pl
    jaki wgrałeś AA5 czy AB5??
  • #3
    oleszcz
    Level 10  
    kriss51 wrote:
    jaki wgrałeś AA5 czy AB5??


    AF6318CR_TSH_E6798_20060705_AUCPCnpc.auc
    Ten wgrałem ze strony Fergusona

    A który mam wgrac AA czy AB bo mam juz dostepne oba?
    Szukam tez starego pliku Boot bo wgrałem nowy i chyba dlatego spliter nie działa...
  • #4
    kriss51
    VIP Meritorious for electroda.pl
    na AA5 powinno wszystko śmigać.
  • #5
    oleszcz
    Level 10  
    kriss51 wrote:
    na AA5 powinno wszystko śmigać.



    Niestety nadal wyskakuje. To chyba jednk wina pliku boot.
    Ja wgrałem ten ze strony fergusona AF6318CR.buc. Nie pamietam jednak jaki był wcześniejszy i gdzie go znaleźć.
  • #6
    rj22
    Level 20  
    Witam
    Nawet jak znajdziesz starego boota to i tak go nie wgrasz bo nie da sie wgrać stasszego
    pozdro
  • #7
    oleszcz
    Level 10  
    rj22 wrote:
    Witam
    Nawet jak znajdziesz starego boota to i tak go nie wgrasz bo nie da sie wgrać stasszego
    pozdrawiam


    To co ja mam teraz zrobic? Trzy tunery... straszne... Teraz wgrywam AB5 zobaczymy... a może wymnienic spliter i karty? Sliter na PIC mam, może wymienie na atmel?
  • #8
    rj22
    Level 20  
    witam
    z picem to już wogule lipa, a z tunerami to trzeba wgrać jtagiem całego flasha z bootem takim jaki był dla Ciebie najlepszy, jakiego miałeś boota
    pozdro
  • #9
    oleszcz
    Level 10  
    rj22 wrote:
    witam
    z picem to już wogule lipa, a z tunerami to trzeba wgrać jtagiem całego flasha z bootem takim jaki był dla Ciebie najlepszy, jakiego miałeś boota
    pozdrawiam


    Matoł ze mnie.... ale jak to zrobic ???
  • #10
    kriss51
    VIP Meritorious for electroda.pl
    nie powinno sie zmieniać bota jeśli jest większy od 11.1 i nigdy też nie wgrywaj mniejszego bota niż jest chyba że chcesz 8888 na wyświetlaczu.pozatym to nie wina bota,a raczej splitera.pozdro
  • #11
    oleszcz
    Level 10  
    kriss51 wrote:
    nie powinno sie zmieniać bota jeśli jest większy od 11.1 i nigdy też nie wgrywaj mniejszego bota niż jest chyba że chcesz 8888 na wyświetlaczu.pozatym to nie wina bota,a raczej splitera.pozdrawiam


    Ale na poprzednim oprogramowaniu (boocie) działało dobrze z tym spliterem... :-(
  • #12
    Zbynex
    Level 26  
    Proszę wgrać na początek orginalne fabryczne oprogramowanie : https://www.elektroda.pl/rtvforum/download.php?id=184042
    https://www.elektroda.pl/rtvforum/download.php?id=176457
    Wersję należy wybrać w zależności od tunera. Sprawdzić poprawność działania. Czy sama karta działa bezproblemowo w tunerze z pominięciem splitera?
    Testowałem 6318CR z orginalnymi softami i edukacyjnymi na spliterach opartych o procesory atmel . Big na 3 tunery, oraz WiFi na 10 tunerów. Wszystko działało prawidłowo.
  • #13
    kriss51
    VIP Meritorious for electroda.pl
    dodam jeszcze że od wczoraj C+ zmieniła nano i wielu ma problemy ze spliterowaniem.strasznie zacina.pozdro
  • #14
    oleszcz
    Level 10  
    kriss51 wrote:
    dodam jeszcze że od wczoraj C+ zmieniła nano i wielu ma problemy ze spliterowaniem.strasznie zacina.pozdrawiam


    Czyli to, że zmieniłem boot i soft pobierając go ze strony fergusona nie ma wpływu. To raczej cyfra namieszała?
  • #17
    Zbynex
    Level 26  
    Wszystkie tanie splitery zwłaszcza te na PICach powoduja zacięcia, najmniej zacięć jest na spliterach opartych na atmelach. Trzeba poczekać na poprawki w softach do spliterów.
  • #18
    oleszcz
    Level 10  
    Zbynex wrote:
    Wszystkie tanie splitery zwłaszcza te na PICach powoduja zacięcia, najmniej zacięć jest na spliterach opartych na atmelach. Trzeba poczekać na poprawki w softach do spliterów.


    Dziekuję za pomoc. Własnie skontaktowałem sie z dostawca mojego splitera. Powiedział, że już ma zgłoszenia o wywalaniui i będzie analizował problem :-) Zobaczymy jak długo...