Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Prosze o pomoc w rozpoznaniu trafo

maciejsony 27 Wrz 2006 22:18 1884 11
  • #1 27 Wrz 2006 22:18
    maciejsony
    Poziom 17  

    Witam! znalazłem dziś w domu trafo które prawdopodobnie pochodzi z TV. Wygląda ono tak :

    Prosze o pomoc w rozpoznaniu trafo
    Prosze o pomoc w rozpoznaniu trafo
    Prosze o pomoc w rozpoznaniu trafo

    są na nim jakieś napisy bodajże po Rosyjsku? nie znam tego języka i prosił bym o rozszyfrowanie ile posiada VA? oraz jaki ma Amperaż i Voltarz? Z góry bardzo serdecznie dziękuje pozdrawiam Maciej

    0 11
  • #2 27 Wrz 2006 22:39
    mariann
    Poziom 35  

    Witam
    Prawdopodobnie jest to trafo z TV Junost. Napięcie wyjściowe ok. 14V a prąd do 1,6 - 2A. Najlepiej to podłączyć do sieci i zmierzyć jakie ma napięcie to ustrojstwo.
    Pozdrawiam

    0
  • #3 27 Wrz 2006 22:48
    maciejsony
    Poziom 17  

    Wydaje mi się, że jest to telewizor Telestar 4012 ponieważ mam taki w domu i brakuje w nim wlasnie trafo :-) Jest to stary czarnobialy telewizor ma chyba okolo 13 cali :) pozdrawiam

    0
  • #4 27 Wrz 2006 22:50
    PeterMan
    Poziom 18  

    Transformator o mocy 25W tak jest podane TC-25 czyli TS-25. A napięcie może być tak jak podaje kolega ok 12-14V

    0
  • #5 27 Wrz 2006 22:51
    any56
    Poziom 39  

    I wszystko jasne! Jest to transformator siecowy z odbiornika JUNOST 402B. Moc 25VA. Napięcie pierwotne 220V. Napięcie wtórne ok. 14V (przemiennego). Możesz "pociągnąć" z niego nie więcej niż 2A.

    0
  • #6 27 Wrz 2006 22:58
    maciejsony
    Poziom 17  

    Miałbym jescze pytanie do którego z wyjść podłaczyć napięcie z sieci (230V AC) pomieżylem opór i wygląda to tak:

    Prosze o pomoc w rozpoznaniu trafo

    0
  • #7 27 Wrz 2006 23:06
    m_wojcik
    Poziom 25  

    Brak jakiegokolwiek oporu, czyli 0 ohmów oznacza uzwojenie wtórne. Tamto 44 ohmy to będzie pierwotne.
    Dla pewności połacz w szereg z żarówą 100 -150W i dopiero do sieci. Jakby co, to nie spowodujesz wywalenia bezpieczników.
    Pozostałe uwagi Kolegów są słuszne, jak sądzę.
    Dobrze byłoby też pomierzyć jakość izolacji tego trafa przed użyciem na stałe w jakiejś Twojej konstrukcji, bo jesli to gdzieś w wilgoci trzymałeś, to może być niebezpieczne (przebicie).

    0
  • #8 27 Wrz 2006 23:12
    maciejsony
    Poziom 17  

    tak jednak mam tam 4 kable zmostkować je ? 2 Niebieskie razem i brązowy z białym?

    0
  • #9 28 Wrz 2006 18:13
    any56
    Poziom 39  

    Biały należy zewrzeć z brązowym. Niebieskie do sieci 220V.

    0
  • #10 28 Wrz 2006 22:03
    maciejsony
    Poziom 17  

    niestety, gdy tak podłączam nic nie działa :( na wyjsciu mam 0V

    0
  • #11 08 Paź 2006 22:39
    m_wojcik
    Poziom 25  

    Wiesz co, a jak mierzysz to wyjściowe napięcie? I czy po właczeniu do sieci trafo burczy chociaż cichutko (z tego co pamiętam one są dosyć głośne)?
    Potem pomierz każde z tych wtórnych osobno, a nie połaczone razem no i ostatnia najgłupsza rzecz jaka mi do głowy przychodzi to sprawdź na jakim zakresie masz miernik - AC czy DC :D :D :D
    Sorki jeśli przesadziłem...

    0
  • #12 23 Lis 2006 22:45
    maciejsony
    Poziom 17  

    :) trafo działa ale sporadycznie. Być może którys z przewodów od pierwotnego jest gdzieś pęknięty w środku. Jeśli chodzi o pomiary to wszystko mierzyłem dobrze (AC). Dałem sobie spokój z nim w tej chwili nie jest już mi w niczym potrzebne ! Dzieki pozdrawiam

    0