Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Philips FWC355 brak dźwięku na wyjściu

01 Oct 2006 16:43 1624 2
  • Level 17  
    Był uszkodzony STP16... po wymianie tranzystora i AN17830 cisza na wyjściu. L i R są na wejściu końcówki raczej prawidłowe. Na n.5 AN17830
    jest 1,4V zamiast 3,4V (nóżka STBY) i zasilanie 15V.
    Prośba o pomoc: co zrobić z tym dalej ? a może niesprawna jest nowa końcówka ?
    Pozdrowienia!
  • Level 10  
    Ja w tym samym temacie. ... Juz druga koncowke podstawiam i nic. w koncu nawet zewnetrzny uklad testowy zbudowalem i tez nic. tak jakby uklad nie wychodzi ze Stby.
    W ukladzie macierzystym jest 1,3V na nodze 5 zamiast 3,4. Tak jakby uklad za bardzo obciazal. bowiem sledzac sterowanie STBY widac ze pojawia sie 5V do zalaczania ale na samym ukladzie spada zbyt mocno.
    Podejzane sa te nowe uklady. Moje nowo zakupione maja na blasze radiatora taki czerwony pasek.
    Czyzby wadliwa seria?
    Ktos cos widzial? Ktos cos wie?
  • Level 13  
    Też mam problem z tym scalakiem, choć nie wiem dokładnie czy na 100% chodzi o scalak. W moim przypadku jest bardziej "śmiesznie" Mianowicie na starym jak i na nowym układzie brak jest dźwięku, natomiast przy obniżeniu napięcia zasilania, dźwięk pojawia się. Powiedzmy że granica działania dźwięku to 28V na pierwszej nodze, po przekroczeniu tego napięcia dźwięk ginie, przy niższym jest dobry

    Dodano po 46 [minuty]:

    Wymieniłem tranzystor P16NE w zasilaniu tego scalaczka i wszystko śmiga jak trzeba. Teraz napięcie zasilania wynosi ok 14V, a przy 28 V włączało się zabezpieczenie, dlatego w tym przypadku chyba warto spradzić wartośc tego napięcia. Niestety nie posiadając schematu wszystko wydawało się na dobre.