Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lexus(14") LS-1405PST załącza się dopiero po 40 min.

02 Paź 2006 12:08 1967 23
  • Poziom 9  
    Po wlaczeniu telewizora najpierw jest odraz i glos a po 5 sekundach telewizor zaczyna "pykac" i traci sie obraz jak i glos, miga nawet dioda swiecaca pokazujaca tryb pracy telewizora. Wymienilem juz 3 kondensatory te na 160V i 250V i nic nie pomoglo. Co to moze byc????? Czekam na podpowiedzi. Z gory dzieki.
  • Spec od TV
    A elektrolity po pierwotnej stronie przetwornicy?
  • Poziom 9  
    K.K moglbys dokladniej (tzn ktore) bo jestem raczej amatorem. A czy moze to byc tranzystor ten D2331?
  • Poziom 19  
    witam
    Cytat:
    k.k
    A elektrolity po pierwotnej stronie przetwornicy?

    kolega wyżej pisze o kondensatorach elektrolitycznych które znajdziesz miedzy przewodami od 230V a małym transformatorkiem w tym układzie bedzie terz tranzystor i układ scalony.
    pozdrawiam.
  • Poziom 9  
    wylutowalem ten tranzystor D2331.64 gdzie on ma robic zwarcie zeby byl zepsuty? A kondensatory sprawdzone, sa ok.
    I ewentualnie jaki jest jego odpowiednik bo z tego co szukalem to go nigdzie nie ma.
  • Poziom 32  
    Wymień te kondensatory nie sprawdzaj tylko poprostu wymień! A zostaw tranzystor w spokoju! Po co go ruszałeś??

    Ps. Czym lub w jaki sposób sprawdzasz kondensatory??
  • Poziom 19  
    popieram
    tranzystor jest sprawny , to wina elektrolitów.
    pozdrawiam.
  • Poziom 9  
    A czym je mozna sprawdzic?? Wiadomo ze miernikiem.
    Ale wymieniac reszte tych elektrolitow czy te "piko" tez?
  • Poziom 19  
    ja bym podstawiał pokolei i próbował czy sie uruchamia te piko powinny byc oki , mysle że to ten najwekszy na wysokie napiecie .
    aha przez te 40min to nie ma żadnych reakcji ? (głos), (ciemny kineskop) ?
    powodzenia.
  • Poziom 9  
    Na poczatku bylo 40 min, a po 2 tygodniach to juz godz trzeba czekac.
    przez ten czas ekran jest czarny i nie ma glosu. Te najwieksze juz wymienilem i nic. Wymienie te mniejsze i zobaczymy. Dzieki za pomoc, czekam na nowe pomysly.
  • Poziom 19  
    witam
    sprawdz około 10 mikro / 250v
    w okilicy trafo powielacza masz schemat ?
    zmierz napiecie na wtónym uzwojeniu trafa (wyjscie)
    pozdrawiam


    p.s.
    ktos napewno ci pomorze.
    to moga terz byc zimne luty ...
  • Poziom 9  
    Ten 10 mikro juz wymienilem na nowy, a schematu niestety nie mam:cry:
  • Poziom 14  
    elektrollity po pierwotnej stronie przetwornicy przy scalaku prawdopodobnie beda 10mf/50v i 47mf/50v chyba ze jest obciazona galaz główna okolo 112v powodzenia
  • Poziom 9  
    Okazalo sie ze sprawca tej awarii byl kondensator 1uF/250V. Dzieki wszystkim za pomoc.
  • Poziom 19  
    witam
    napisz gdzie pracował .
    przyda sie innym .
    pozdrawiam. bury
  • Poziom 9  
    Kondensator ten pracowal kolo mniejszego tranzystora.

    Dodano po 3 [godziny] 43 [minuty]:

    Tym razem cos innego. Po wymianie kondensatora wszystko bylo ok , az do momentu gdy po wlaczeniu na ekranie pojawil sie tylko poziomy pasek przez srodek ekranu. Chodzil tak przez 2 min z tym paskiem i z glosem az nagle pasek zniknal, zrobil sie czarny ekran a w glosniku slychac szum. gdy sciagnalem obudowe to po wlaczeniu zaczelo sie kopcic z koncowki mocy znajdujacej sie obok transpowielacza.Pomozcie.

    Dodano po 9 [minuty]:

    Aha i ewentualnie dalczego poszla ta koncowka?
  • Serwisant
    Nie fachowa naprawa przetwornicy skonczyła sie zgonem OTVC po naprawie przetwornicy po wymianie elementów jakich kolwiek jak i po stronie pierwotnej i wtórnej należy wylutować tranzystor w odchylaniu poziomym i właczyć jako obciażenie zastępcze żarówkę i wtedy przetestować przetwornicę wygrzewając ją i jak napiecia bedą zgodne ze specyfikacją i wymiarami kineskopu należy podłaczyć dalsze bloki OTVC a teraz pewnie uszkodziło się odchylanie pionowe układ scalony przy którym też pewnie należy wymienić elementy kondensatory elektrolityczne i pewnie diody rezystory nadpalone kolega pisze ze dymi się z koncówki mocy pewnie fonia też padła lub kolega pomylił i dymi się z układy odchylania pionowego ale tego na odległość nie stwierdzimy.
  • Poziom 19  
    witam
    telo jak dokładniej wyglada obciażenie żarówka ?
    który tranzystor wyciągamy ? jak te żarówkę podłanczamy ?
    ja kiedys odwaliłem podobny nr.
    wymieniałem bu w przetworce i obciażyłem żarówa ,lecz chyba za krótko :(
    bo po montażu wywalilo go znowu.
    do których nóg podłaczam żarówkę ? i który tranz.
    przyda sie innym też .
    pozdrawiam.
  • Poziom 43  
    Wyjmując tranzystory w zasilaczu i w bloku odchylania poziomego,jako obciążenie zastępcze podłączamy żarówke 60W/230V między C(kolektor) a E(emiter).
  • Poziom 9  
    Faktycznie spalil sie uklad i do tego dioda ale wymienilem takze kondensatory. Narazie wszystko dziala.
  • Poziom 9  
    No i znow to samo. Znowu spalil sie uklad ten LA... Niech ktos mi powie co jest tego przyczyna i co ewentualnie mam zmierzyc ale tak krok po kroku.

    Dodano po 1 [minuty]:

    Aha wszystkie elektroliity byly wymienione na nowe.

    Dodano po 40 [minuty]:

    Dolaczam zdjecie plytki.

    Lexus(14") LS-1405PST załącza się dopiero po 40 min.
  • Poziom 9  
    Teraz po wymianie ukladu i diod jak zalacze tv to piszczy przetwornica. Nie zapala sie nawet dioda.
    Co jest za to odpowiedzialne?
  • Poziom 29  
    kolego joker ,bez schematu to kolega daleko nie zajedzie, teraz trzeba znów wrócić do przetwornicy ,czytaj "zasilacza".
    po pierwsze trzeba odłączyć wszystkie obciążenia po stronie wtórnej zasilacza i w miesce napięcie +B ,to będzie ok.120V,podłączamy żarówke 60W między to napięcie a masę (można odpiąć diode prostowniczą w tej linii i żarówke podłączyć za tą diodą i drugi koniec do masy.
    pisz jakie masz napięcia i czy żarówka świeci niepełnym światłem ale stabilnie
  • Poziom 9  
    Czyli ktore elementy trzeba odlaczyc?(konkternie w oparciu o zdjecie ktore zalaczylem) Chcialbym sie tego dowiedziec bo jeszcze nigdy tego nie robilem a chcialbym sie koniecznie nauczyc, takze prosze o wyrozumialosc i bardzo dokladne rady.
    Co do schematu to szukalem i nawet dalem takiego posta ale nic :cry:.