Elektroda.pl
Elektroda.pl
X
Tektronix
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Inwertery w laptopach-praktyka i teoria

03 Paź 2006 11:34 29278 39
  • Poziom 31  
    Witam Panowie.
    Wlasnie mecze sie z inwerterem z jakiegos super-dziwnego laptopa marki Notebook, ale ktos mial antazje wymyslajac nazwe, he he:D
    Niestety sprawa wyglada kiepsko, no ale moze wspolnymi silami z Wami cos wymysle. Tak wogole to zrodzila mi sie koncepcja zebysmy stworzyli razem jeden dlugi watek w temacie owych inwerterow i zebrali tu nasze wspolne doswiadczenia jak i pdf-y z ukladami z inwerterow.Juz kilka razy musialem cos takiego znalezc i....koszmar, bardzo niewiele jest jakiejkolwiek dokumentacji...w desperacji ogladalem nawet fora chinskojezyczne.
    Do rzeczy. W tej chwili mecze wspomnianego Notebooka, to moze malo wazne, wazne ze inwerter jest zbudowany na ukladzie na ktorym napisane jest:

    MPS 0330
    MP1011E -i to chyba jest symbol wlasciwy tego cudaka.

    Nie udalo mi sie znalezc zadnego pdf-a do tego, moze ktos z Was skads wykopal? Podmienialem kondensatory po stronie pierwotnej i wtornej trafa, trafo miernikiem wyglada na sprawne, co moglem pomierzylem miernikiem.Bezpiecznik ok, napiecie dochodzi...

    Jesli sobie zazyczycie umieszcze fotke.
    Jak temat sie rozwinie to prosil bym moze o przyklejenie tematu...no zalezy jakie bedzie zainteresowanie ...

    Tymczasem zamieszczam na rozgrzewke note aplikacyjna ukladu stosowanego w inwerterach matryc:


    OZ968G


    ...jesli macie jakies takie pdf-y to prosze je tu zamieszczac.Dziekuje;-)
  • Tektronix
  • Pomocny post
    Poziom 19  
    Witam :)

    Czytając posty dotyczące problemu z inwerterem zauważyłem że odpowiedzi udzielają osoby które (chyba ) nigdy nie naprawiały tych modułów . W mojej praktyce NIGDY nie zdarzyło się żeby uległ uszkodzeniu jakiś kondensator ! W pierwszym rzędzie sprawcą są przerwy w połączeniu z płytą główną lub innym modułem laptopa , druga sprawa to " zimne luty " lub nawet odpadające elementy , trzecią przyczyną jaką bym wymienił to uszkodzone tranzystory sterujące trafko , następnie same transformatorki albo dostają przebicia na części z cienkim drutem albo występuje zwarcie po przegrzaniu ( często widoczne ) na części z grubszym drutem . Mam wiele przypadków kiedy uzwojenie z cienkim drutem nosi ślady przepalenia - wynik długotrwałego działania na częściowo niesprawnej świetlówce .

    Pozdrawiam :)
  • Poziom 31  
    Sylwester, dzieki za zainteresowanie;-)
    A to co piszesz jest ciekawe;-)
    Ja ostatnio dwa dni temu naprawialem inwerter w ktorym uszkodzony byl kondensator ceramiczny!!! Spalony byl bezpiecznik, pomierzylem kondensatorki i jeden-taki duzy, tuz przy trafo-mial zwarcie-wylutowalem go, zmierzylem poza ukladem-zwarcie totalne, wymiana bezpiecznika i kondensatorka i inwerter zadzialal!!! Smiem wiec twierdzic ze kondensatorki sie uszkadzaja;-)
    Zgodze sie rowniez z zimnymi lutami-gdziez one nie wystepuja...takie przypadki tez mialem, o tranzystorkach sterujacych trafem nie mowiac. W tym konkretnie przypadku tranzystorkow nie sprawdze bo wyglada na to ze sa zaimplementowane w scalaczku ;-(
  • Tektronix
  • Poziom 19  
    Owszem takich konkretnych przypadków kiedy jest uszkodzony bezpiecznik nie wykluczam ;) Bardzo często miałem przypadki kondensatorów uszkodzonych "na zwarcie " w części zasilającej laptopów tak więc jeśli kondensator nie jest zwarty to nie liczyłbym na to że to ten element jest sprawcą usterki inwertera. Rozumiem że pod inwereter była podłączona w celu sprawdzenia świetlówka 100 % sprawna od innej matrycy ?

    P.S. do bardzo częstych przyczyn nie działania podświetlenia dodałbym jeszcze zacinający się przełącznik zwierany pod wpływem zamykania klapy z matrycą w laptopie
  • Poziom 31  
    pod inwerter podlaczalem inna 100% sprawna swietlowke wiec sama swietlowke wykluczam. Hot-airem tez wygrzalem...trafo ma po stronie wtornej ok 0,8kOHM, nie jestem w stanie inaczej go sprawdzic, po pierwotnej wiadomo-zwarcie , swoim sprzetem nie zmierze nic wiecej jesli chodzi o trafo-zakladam ze jest sprawne.
  • Pomocny post
    Poziom 24  
    Calineczka* napisał:
    ...jesli macie jakies takie pdf-y to prosze je tu zamieszczac.Dziekuje;-)


    Zamieszczam pakiet aplikacji i pdfow dla roznych rozwiazan inverterowych :
    bi3101a , bit3102a , bit3105 , bit3106 , bit3107 , fan7310 , lx1691 , mp1015 , mp1018 , mp1024 , OZ968G , OZ9940 , OZxx , tps68000 , ucc3972 . Przy okazji tez pare opisow trafek i ze dwie universalne przetwornice ccfl . Oraz teoria buck i boost convertr niezbedna dla zrozumienia zasady dzialania inverterow a raczej sposobu ich zasilania i regulacji - jak wiadomo swiecenie odbywa sie na przetwornicy samowzbudnej .
  • Poziom 31  
    Wooow, Panowie, pieknie Wam dziekuje!!! A ja googlowalem za tym scalakiem a tu prosze-na elce lezy, szacunek dla wyjadaczy elektrody!!!Dzieki wielkie za zamieszczone materialy, jak dobrze moc skorzystac z czyjegos doswiadczenia...wiedzy, materialow. Jutro siade sobie do tego inwerterka ze schematem, od razu przyjemniej sie pracuje;-). jeszcze nie przestudiowalem tego co mi tu podrzuciliscie, ale zapytam-spotkaliscie sie juz z inwerterem w ktorym elementem transformujacym energie w celu wytworzenia WN byl nie transformator nawijany drutem tylko jakis piezoelement? Pamietam ze kiedys mialem taki inwerter do naprawy, jestem ciekaw jak z awaryjnoscia tych piezo-przetwornikow...w tej mojej akurat tranzystory byly uszkodzone....
    Jak przetestowac taki piezoelement?

  • VIP Zasłużony dla elektroda
    Jakiś czas temu wymieniałem takiego dziwoląga w laptopie po upadku.
    Tamten był ewidentnie połamany. Wyciągnąłem z innego martwego podobny tylko o 2 mm mniejszy i przetwornica zadziałała. Było to w jakiejś toshibie. Znajomy przyniósł tylko sam inwerter a więc nie wiem co to był za model. Stwierdził że patent zadziałał.
  • Poziom 15  
    A ja mam pytanie, uwalil mi się najprawdopodobniej inwerter
    na lapku: Corrino 321 inwerter to DARFON 4H.V1482.001/D1 do matrycy toppoly TD141TGCD1 14,1 " (nie panorama)
    Zdjęcia inwertera tutaj:
    http://zlosnik.5gigs.com/Inwerter/Front.jpg
    http://zlosnik.5gigs.com/Inwerter/Back.jpg
    Wszystko na SMD.
    Cholera neichcący naciąłem podczas czyszczenia z kleju matrycy niebieski kabel i zwarłem go do ramki matrycy, coś zsyczało najprawdopodobiej z inwertera i zadymiło.
    Po tej opreacji natychmiast wyjąłem bateię.
    Właczyłem jeszcze raz zaizolowując kabelek i po podłaczeniu wsio dzialalo, sygnały na inwerter były podawane (na wejście) ale podczas pracy pracowal na minimalnym podświetleniu, syczał i pisczał jak zwiekszalme jasność, czasami wskakiwal na max. jasność ale bardzo źle dzialao na niego mruganie matrycy n[. podczas startu systemu aż w końcu całkiem podświetlenie padło.
    Powiedzcie czy to tylko wina inwertera czy też moze coś innego?
    Ewentualnie gdzie dostać to cudo albo jakikolwiek zamiennik, no cokolwiek na czym uruchomię to.
    napięcia zasilające inwertter, najwyzsze to +5V, jest też obecne +3V i jeszcze jedno regulujące jasność.
    Inwerter postawiony jest na ukladzie:
    MPS 0543
    -----------
    MP1035EF
    i na jeszcze jednym scalaku:
    LM358.
    Niewiem co począć (hmm) prosze o pomoc.
    Wewentualnie wskazówki, czy ta matryca jest postawiona na jednej swietlówce czy wiecej lub jaki zamiennik dać zamaist tego inwertera.
    Inwertery w laptopach-praktyka i teoria
    Moderowany przez TONI_2003:

    Proszę tylko zamieszczać fotki tak jak w linku poniżej!
    Firmy takie czy siakie co jakiś czas kasują fotki czy coś w tym stylu i już nic nie zostaje dla potomnych....
    Sądzę że jest to zrozumiale dla wszystkich.
    Ogłoszenie: Wklejanie zdjęć.


    Przypomnę jeszcze koledze fotka powinna być jeszcze odpowiednio z kadrowana i następnie umieszczona na forum (to było raptem 5 minut roboty) :idea:
  • Poziom 31  
    ...po pierwsze postaraj sie raczej naprawic ten inwerter zamiast od razu szukac zamiennika.Z inwerterami nie jest jak z zarowkami, nie maja identycznego gwinta tylko moc inna.Czesto sa roznie sterowane, nie mowiac o innych wyprowadzeniach. Skoro cos Ci swieci, nie jest zle.Po pierwsze rozbierz go z tej folii i bardzo dokladnie obejrzyj.Zwlaszcza trafo i tranzystorki sterujace...moze tez gdzies jest jakis rezystor malej rezystancji ktory sie nadpalil przy wiekszym poborze pradu. Transformaorek czesto daje sie podmienic z innego inwertera, zwlaszcza jesli jest zbudowany na takim samym scalaku, a i to niekoniecznie. Masz jakies inne inwertery?

    p.s. jakie napiecie masz na bezpieczniku?Na trafie po stronie pierwotnej?
  • Poziom 15  
    Nie mam, po drugie padł już całkiem, tzn podświetlenie padło już całkiem, nie widze nadpaleń chociaż jak zrobilem zwarcie to poelcial dym z tego co widzialem i przerazilem się i zaraz wywaliłem baterię 9szkoda ze neimajstrowalem bez baterii - cholera)
    Nie mam inwerterów innych, sprawdzałem transformaork po stronie pierwotnej i jest zwarcie na grubtm przewodzie, pod rugiej stronie jest megaprzerwa więc moze to poleciało.
    Po drugie z tego co wiem to jest taki mały bezpiecznik na wejściu inwertera bialy i pisz na nim: 15 hmm :(
    teraz próbuę dostać podobny inwerter zamiennik do tej matrycy z oznaczeniem TD141TGCB1.
    wiecie czy by pasował?
    Po trzecie sukalem takiego inwertera który ma podobne wtyczki i taką samą ilość pinów wejścia. Nie szukalem tego na podstawie teorii żarówki.

    I teraz hmm, posalem zdjątka jezeli mozesz mi powedziec jak mam zmierzyć napięcie na tym bezpieczniku to będę wdzięczny !
  • Poziom 31  
    ...jak Ci zalezy to zrob super dobre foto aparatem (makro) albo skanerem i wtedy bedziemy pokazywac konkretne elementy.
    O bezpieczniku myslalem...tym przy gniezdzie zsilajacym.
    Trafo ma prawo zachowywac sie tak jak piszesz pod miernikiem, ale moze miec zwarcie miedzy zwojami po wtornej-miernikiem uniwersalnym tego raczej nie zmierzysz.
  • Poziom 15  
    Dobra a sprawa tego buczenia i syczenia po awarii i wysokiej częstotliwości pisku podczas pracy i wielkiego syku podczas mziany jasności ?
    Moze w ten sposób się czegoś doszukamy bo staerowany byl prawidlowo ale tak jakby nie mial "siły" unieść świetlówki przy większej jasności.
    Napięcia sterujące są, sprawdzałem, hmm sprobuję dzisiaj zmierzyć napięcie na stronie wtórnej i pierwotnej.
  • Poziom 31  
    jak by Ci iskra skakala miedzy zwojami w trafie tez bys ie moglo tak zachowywac. Kondensatorki po stronie wtornej?Ja jeszcze nie mialem uszkodzonych, ale ponoc padaja...
  • Poziom 15  
    Możlie że przebicie pomiędzy uzwojeniami byly, sprawdzę najpierw napiecie na pierwotnej stronie, jeżeli tego nei będzie to nawet nie będę się bral za to bo widzę duzo elementów smd jest a zwlaszcza nie oznaczonych kondensatorów, jeżeli byto jeszcze nei bylo SMD, juz dzisiaj bym wszystko probowal naprawić, jesli chociaż na pierwotnej coś będzie a najlepiej jakby bylo też na wtórnej napięcie o jeszcze mogę się zabrać za to bo po drugiej stronie dużo elementów nie ma !
    Czy dobzre myślę że jeżeli jest zwiąkszana jasność to są dołaczane kolejne sekcje uzwojeń ze strony wtórnej transformatorka ???
    Aha bezpiecznik wydaje sie być dobry, oznaczenei ma 15, mierzę go i ma rezystancję 15 ohmówwięc on powinien być oki, ale zmierzę napięcie na nim jeszcze !
  • Poziom 31  
    ....litosci;-)
    Zadne dodatkowe uzwojenia nie sa dolaczane.Jak to sobie wyobrazasz, na przekaznikach?Kluczach elektronicznych?
    Prosciej jest modulowac szerokosc impulsow zasilajacych transformator, poczytaj o wspolczynniku wypelnienia, pracy przetwornic impulsowych etc ;-)
  • Poziom 15  
    hmm no sorki nie zajmuję sie inwerterami, co prawda sprawa elektroniki nei jest mi obca i nie boję się dorywać do napraw ale na przetwornicach nei znam się przepraszam, niewiem myślalem ze na tranzstorach powiedzmy, ale nei ma chyba tak wysokonapięciowych tranzystorów, chyba ?
    Zreztą mneijsza o to dzisiaj porobię pomiary jeszcze i dam znać, mam nadzieję ze jesli uzwojenia sprawne to nei walnie mnie...
  • Poziom 31  
    farmer napisał:
    Duża ilość schematów modułów podświetleń osiągalna jest na stronie:
    http://www.notebook1.ru/forma1/viewtopic.php?t=321



    zobacz co napisal farmer, poogladaj tamte schematy, bedziesz mial jakies rozeznanie.Chyba nie ogladales tego posta?Przyjrzyj sie, generalnie rozwiazania podobne do siebie...
  • Poziom 15  
    Dobra kurcze mozlwe ze ten inwerter jest oki, posprawdzałem wszystkie elementy i wyglądają na oki oprócz transformatora ale nei mam nawet napięcia na pierwotnym, i dodatkowo, dptykam wszezie palcami i nic mneinei kopie, co wykrylem, mam wszystkie napięci na pinach oprócz na pinie 1.
    To jest przedewszystkim powód, chyba coś wcześniej poeciało ale cały laptop działa i inne napięcia są, co mogło polecieć? tranzystor, rezystor?
    Muszę rozbebeszyć kompa zeby się przyjżeć i przesledzić ta linię, ile powienno orientacyjnei wynosić napięcie na tym pinie 1 ktory leci od razu na ten bialy bezpiecznik, i czy to jest napięcie zasilające? sterujące?
    I czy powodem niewiem, zaniku albo wahań tego napięcia na pinie 1 mogły być takie piski i szumy z okolic inwertera ???
    Złącze do zasilania inwertera mam pod panelem z przyciskami sterującymi, włącz/wyłącz itp.
    czy moze to napięcie na pinie 1 leci bezpośrednioz baterii??
  • Poziom 31  
    ...no wreszcie do czegos doszedles. Zeby sie upewnic-napiecie na bezpiecznku=napiecie na pinie 1 i wynosi 0V?
    To, jak przypuszczam, glowna galaz zasilajaca trafo(i nie tylko). Zazwyczaj to napiecie wynosi kilkanascie V, jest podlaczone PRAWIE bezposrednio do toru zasilajacego akku/zasilanie z zasilacza.Pewnie jest tam po drodze jakis klucz tranzystorowy, jakis bezpiecznik albo rezystorek spelniajacy jego funkcje.
    Miernik w dlon i szukaj.Sprawdz tranzystorki w inwerterze!Sprawdz miernikiem rezystancje jaka przedstawia soba ten pin1 inwertera wzgledem masy.Mozesz tez pokusic sie o probe zasilenia inwertera np. z zewnetrznego zsilacza, oczywiscie odlaczywszy wczesniej pin1 od laptopa. Zasilacz powienien miec ograniczenie pradowe, mozliwosc regulacji napiecia.A moze lepiej nie kombinuj tylko poszukaj co Ci w lapie padlo ;-)
  • Poziom 15  
    OK, przesledzę tor od pinu 1 i sprawdzę, mozliwe że jakiś bezpiecznik poleciał bo reszta napięć jest, powinny byc oki bo są stabilne +5V na 2 pinach które są ze sobą zwarte na inwerterze, dwa piny masowe też warte do siebie i jeden pin regulacji jasności bo jak zmieniam jasność to zmienia się od wartości +0,5V do +3,5V.
    Chyba nei będę narazie kompinował z zewnetrznym zasilaczem, bo lap cały chodzi więc jest szczęście że neiwiele się stało ale sprawdzić muszę.
    \dam znać jutro lub dziś, bo musze trochę rozbebeszyć kompa by dostrzeć do złączki na płycie.
    napiecie pojawia się jak mocno przycisnę wtyczkę przewodami pomiarowymi miernika wiec jest to zapewne jakieś napięcie inne, zwlaszcza ze jest bardzo niestabilne i zależy od siły z jaką przcisnę wtyczkę.
    Inne napięcia mierzone są oki, wiec inwertera nie ruszam póki nei będę miał zasilania na pinie 1.
    Tak nawiasem mówiąc bardzo ci dziękuję Calineczka* za pomoc i podpowiedzi.
    A tak wogóle ten lapek to Corrino 321 nowe laki z NTT, płyta główna to jakiś DIXONS, spotkał się ktoś z czymś takim ? Płyta pod celerona i pentium'a M.
    Aha tranzystorki na inerterze, ma tylko jeden tranzystor na nim a dokąldnie mówiąc to jest dioda bo oznaczenie jest D1 i jest to zaraz przy wtyczce świetlówki.
    Spradzałem kondensatory miernikiem omomirzem, ładują się i wyglądają OKI więc zakaldam ze są dobre, rezystancja oporów zgodna z oznaczeniami na nich.

    //Dodano:
    OK rozkręciłem kompa i co zobaczyłem:
    Zdjęcie w załączniku: E2.jpg
    Niewiem czy to jest jakaś cewka czy rezystor, noi jaki powinienem zakupić cholercia. Pomocy
    Poniżej (E3) podaję zdjęcie tej p[łyty, tak jakmówiłem jakiś DIXONS
    Moze spotałeś się Calineczka* jakiej mniej więcej wartości ta cewka tam powinna być no i jaką ona spełnia rolę tam?
    Bo dla miernika stanowi zwarcie to pewne, dla prądu stałego.

    //Dodano:
    Dowiedziałem się dzisiaj ze element który poecial to nie jest zwykła cewka pomimo oznaczenia na andruku płyty jako L.
    Jest to element EMI a dokąłdniej filtr EMI i to on poleciał.
    Chwilowo w miejsce filtru wsadziłem zwykłą zworę, zadaniem tego filtru jest najprawdopodobniej tłumienie zakłóceń w. cz.
    Jutro wlutuję nowy za radą kolegi "tzok'a" z forum elektrody znajdujący się często w napędach optycznych i dyskach tardych w okolicach zasilania (już znalazłem) wielkością podobny, znaczenie ma prąd jako parametr doboru tego elementu.
    Dzieki temu elementowi dodatkowo zabezpieczyło mi resztę lini +15V ponioeważ za nim bezpośrednio jest rozgałezienie na inne sekcje do których leci +15V.
    Jest to tak więc swojego rodzaju i zabezpieczenie !
    Z góry bardzo wszystkim dziękuję, tzok i Calineczka* wielkei dzięki z waszej strony, obeszło się bez wymiany inwertera i jego naprawy (sprawny w 100% mimo podejrzeń).
    nauczk na przyszlość: jeżeli cokolwiek robisz, nawet przy lapie, to wyłącz kurcze całe zasialnie i wyciągnij baterię. ( a mialem tylko zmienić przeód do inwertera bo się połamał już) ehh
    Inwertery w laptopach-praktyka i teoriaInwertery w laptopach-praktyka i teoria
  • Poziom 14  
    Witam kolegów.
    Miałbym do was prośbę o pomoc.
    Mam laptopa Benq r23 i problem z podświetleniem matrycy.
    Otóż świetlówka nie świeci lecz obraz jest ma matrycy. ( ciemny bo ciemny ale jest) Laptop normalnie się uruchamia wszystko działa a na zewnętrznym monitorze obraz jest normalny. Sprawdzałem już świetlówkę na innym lapie i świeci. Szczerze mówiąc do końca nie jestem na 100% pewny czy sprawny jest inwerter. Jakiś czas temu znajomy sprawdzał i stwierdził że jest sprawny a uszkodzenie bedzie na płycie lapa.
    Nie mam już z nim kontaktu a chciałbym wiedzieć co może być przyczyną braku podświetlenia matrycy. Z moich ustaleń wynika że albo inwerter albo płyta główna, lecz do końca nie jestem pewny co. Wtyczka inwertera ma 11 pinów. Zmierzyłem napięcia na nich lecz nie wiem czy są prawidłowe. Chciałbym prosić znawców tematu o pomoc.
    Tu podaję link do mojego postu jest tam zdjęcie inwertera oraz podane napięcia które zmierzyłem na gnieździe inwertera.
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=4544342

    Za wszelką pomoc bardzo dziękuję.
  • Poziom 30  
    Mam taki sam invrter jak Krzysiek czyli
    https://obrazki.elektroda.pl/70_1171612592.jpg

    Wyciagniety z laptopa advent ( to to samo co Corrina ta jest firma robi te 2 lub wiecej odmian tego laptopa pod roznymi nazwami )

    Potrzebuje info jak go podlaczyc bo mam go wycigniete razem ze swietlówka.

    Jak to rozgryżć ?
  • Użytkownik usunął konto  
  • Poziom 16  
    No to się kolega przekonał na własnej skórze że lepiej nie mostkować... Skoro bezpiecznik się przepalił to znaczy że coś nie działało tak jak powinno. Jeśli podświetlenie było nawet przy wyłączonym laptopie tzn. że sygnał załączający inwerter - Enable był doprowadzony nie z tego miejsca z którego powinien więc musiało być coś więcej naprawiane niż tylko przyklejanie cewki. A skoro kolega pisze że nie ma sprzętu ani umiejętności do jego naprawy więc trzeba kupić jakiś używany od tego modelu.
  • Użytkownik usunął konto  
  • Poziom 31  
    Nie wiemy czy ten twój inwerter nie był jakoś przerabiany, a nawet czy na pewno pochodzi z tego laptopa.
    Generalnie zasada pracy inwerterów jest prosta, w większości przypadków dostają zasilanie, czyli + i - i dodatkowo jest linia sterująca włącz/wyłącz...jaśniej/ciemniej.
    Jak nie jesteś za bardzo obeznany z tematem to poszukaj inwertera do swojego laptopa na Allegro i po prostu go wymień.
    Możesz też próbowac wstawić inny, ale czy dasz radę?
    Inwerter nie powinien sam z siebie się włączać czy pobierać prąd w momencie, gdy laptop jest wyłaczony-sygnał do podświetlenia matrycy dostaje z płyty głównej!
    Poprawiłem TONI_2003
  • Użytkownik usunął konto