Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grundig SuperColor W8250a kilka problemów -nieco długie

salmon 09 Lip 2003 23:45 1222 1
  • #1 09 Lip 2003 23:45
    salmon
    Moderator - Sieci, Internet

    Witam Szanowne Grono !
    Na wstępie zaznaczam, iż nie jestem specjalistą w dziedzinie napraw RTV, jest to raczej moje dorywcze hobby ograniczające się do kilku egzemplarzy doświadczalnych :). Jeden z nich - jak w temacie - odejdzie chyba w końcu na emeryturę (wymaga coraz więcej grzebania, brak hyperbandu, Video-In), lecz w związku z tym, że kineskop jeszcze ładnie świeci, to oddałbym go do mniej wymagającego zadania. Ale tu pojawia się właśnie problem. Mianowicie:

    1) Przełączanie programów. Z reguły, zanim telewizor się nie "rozgrzeje", tzn. musi podziałać z pół godziny, na okreslonych i zawsze tych samych programach, jest problem z załączeniem programu. np. zawsze na programach 1,2,3, gdzie ustawione są stacje z zakresu VHF 6-12, na dzień dobry po włączeniu zaczyna "ustalać" się stacja nadawana na kanale 21 i okolicy (takie szybkie skanowanie w obrębie 2-4 kanałów). Czasami (ostatnio coraz rzadziej) po bezpośrednim właczeniu określonym programem on się pojawia, ale po przełączeniu na inny i powrocie jest problem. Z reguły pomaga poruszanie płytką "TP-Baust". Nieregularnie ginie możliwość strojenia stacji - teraz na przykład na wszystkich zakresach, ale bywa tak, że np. działa tylko strojenie UHF. Możliwość strojenia nie pojawia się wtedy nawet po dłuższej pracy. Rzadko występuje takie coś - zazwyczaj na programach, przesuwa się zaprogramowana częstotliwość.

    2) Kiepsko - coraz bardziej losowo - działa pilot - tak jak kiedyś bezbłędnie włączał program z 8-10 m po 3 odbiciach od ścian,. tak teraz po bezpośrednim wycelowaniu włącza z problemem po kilkukrotnym deptaniu program o rządek wyżej lub niżej np. zamiast 5 - 1 lub 9. Baterie są nowe :)

    3) Na module "Ost/West Regel Baust" jest na radiatorze tranzystor - u mnie BD677-A, który regularnie mi pada co 1-1,5 roku (robi się wtedy poduszka z obrazu). Właśnie, może ma tam być coś innego, a ja powielam czyjś brak podzespołów ?

    Aha, odnośnie pkt. 1 i 2. poświęciłem trochę czasu i poczyściłem i podoginałem wszystkie złącza na płycie głównej, modułach i głowicy. Obejrzałem też podejrzane moduły (m.in. wspomniany "TP Baust") na obecność kiepskich połączeń, nie znalazłem nic (no, oprócz płytki dekodera koloru, pomogło na kolory, ale nie na programy :))

    z góry dziękuję za wszelkie wskazówki i pozdrawiam

    0 1
  • #2 10 Lip 2003 22:21
    ando
    Poziom 17  

    Witam.
    Gratuluję zaangażowania. Takie naprawy są żmudne ale efekt raduje duszę szczególnie jeżeli kino jest do rzeczy.
    Generalnie można polecić na początek wymianę wszystkich elków. Szczególną uwagę należy zwrócić na te w bordowej platykowej obudowie. Przeglądu i ewentualnej wymiany wymagają również rez. nastawne.
    Tranzystor korekcji O/W jest OK.
    Życzę wytrwałości !!!

    0