Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Whirpool AWT5088/3 - programator, kto pomoże?

pfalc 05 Oct 2006 16:51 1668 6
e-mierniki
  • #1
    pfalc
    Level 2  
    Witajcie. Pralka nie grzała wody - rozebrałem całąpralkę, wyczyściłem wszystko (nie ruszałem elektroniki), ustaliłem przerwę na grzałce. Kupiłem grzałkę, wymieniłem - dalej woda nie jest grzana (sprawdzane na programie długim, na kilku ręcznikach). Ustaliłem z miernikiem że od startu do zakońzcenia nie jest podawane napięcie na kostkę z któej prowadzą kable do grzałki. Napięcie 220 na pewno dochodzi do wybieraka programów -sprawdzone miernikiem. Domyślam się że to procesor steruje przesłaniem napięcia do grzałki i wyłączeniem go gdy osiągnięta jest żądana temperatura. Pytanie co może być zepsute? Czujka temperatury w grzałce pomierzona - zachowuje sie poprawnie - opór spada wraz ze wzrostem temp. Dal pewno sci podłączyłem też nową czujkę. Tak wygląda jakby od grzałki cały czas szedł sygnał że tem jest ok. czyli za wysoka (czyli opór za niski?). Bardzo proszę o pomoc 1) może schemat elektryczny płytki programatora 2) ktor może to przetestować i naprawić? Płytkę mam wymontowaną z pralki
  • e-mierniki
  • Helpful post
    #2
    chris172
    Level 11  
    Niewiem jaki jest tam programator, ale mysle ze mechaniczny
    wiec ja stawiam na styki w programatorze

    programator latwop sie rozbiera
    oczysc styki najpierw zgruba potem drobniutenkim papierem sciernym

    pozdrawiam
  • e-mierniki
  • #3
    User removed account
    User removed account  
  • #4
    pfalc
    Level 2  
    wszystko czyste - nic nie daje (wewnątrz hydrostat był jak nowy) a zbiorniczek sterownai hydro już dawno oczyściłęm - niec nie dało
  • #5
    POL02
    Home appliances specialist
    Witam.
    Przeczytaj wiadomość na PW
    POLO2
  • #6
    pfalc
    Level 2  
    Złożyłem ponownie cały programator do kupy. zamontowałem wszystkie wtyczki i zrobiłem test prania. Jakiez było moje zdziwienie, że napięcie na grzałce się pojawiło. Może faktycznie gdzieś styki nie były poporawne. Wymontowałe, rozebrałem i złożyłem także hydrostat. Piorę już drugie pranie i wygląda na to że jest ok. Martwi mnie tylko fakt, że może być gdzieś np "zimny lut" w płytce sterującej i na razie po wyciągnięciu i "poturbowaniu" działa. Nic tylko śledzić objawy. Bardzo dziękuję za pomoc - upewniło mnie to że wszystko robię dobrze :) :)

    Dodano po 14 [minuty]:

    niepokoi mnie tylko jeden objaw - już od połowy prania silnik jest tak gorący że nie sposób go dotknąć? Czy to jest normalny objaw? Widać też iskrzenie. Nie oznacza to czasem konieczności wymiany szczotek?
  • #7
    chris172
    Level 11  
    silnik goracy moze byc z dwoch powodow

    1 i raczej ten skoro widac iskrzenie to szczotki

    2 za duze obciazenie silnika moga to byc lozyska na bebnie ale raczej stawiam na szczotki

    pozdrawiam

    ps
    zimny lut na elektronice nie powodowal by raczej niegrzania, mysle ze z grzaleczka juz sobie poradziles