Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

P4S533-MX trup.

07 Paź 2006 13:11 1233 8
  • Poziom 12  
    Witam, mam płytę P4S533-MX Sis 962Lua.
    Po zmianie procesora z 2.0 na 2.4 nie włącza się, a mianowicie:
    dioda na plycie pali sie, mozna ja włączyć i wyłączyć na power.
    Nic nie wyświetla, brak jakichkolwiek pisków, bez procesora bez ramu bez karty graficznej itd.
    Wiatraczk sie kreci ale pozatym zadnych reakcji.
    Resetowałem bios na włączonym zasilaniu i z baterią, czy to może być przyczyna?

    Nie mam możliwości sprawdzenia płyty na starym procesorze, ale jeśli nie piszczy to raczej płyta.

    Proszę o sugestie.

    Pozdrawiam.
  • Poziom 29  
    Witam

    Do posta Kolegi wyzej dodam.ze problem moze tkwic w samym procesorze lub plycie glownej.

    Z tego co wiem do poprawnej pracy przetwornika piezo niezbedny jest sprawny procesor.

    Czy Kolega nie potraktowal plyty ladunkiem elektrostatycznym podczas wymiany procesora?
  • Poziom 12  
    A więc:
    Kondensatory wyglądają dobrze, brak widocznych uszkodzeń plyty czy jej elementów, nic znacznie sie nie nagrzewa podczas pracy.

    Karta graficzna, i ram oraz zasilacz są sprawne, pisząc ten post z nich
    korzystam.

    Zauważyłem że płyta jest troche przekrzywiona.
  • Poziom 37  
    To nie są wszystkie informacje, o które prosiłem.
    RAM proszę przetestować tak, jak prosiłem.
    mcabra napisał:
    [...]płyta jest troche przekrzywiona.
    Co to znaczy?
  • Poziom 29  
    mcabra napisał:


    oraz zasilacz są sprawne, pisząc ten post z nich
    korzystam.


    Mozna wiedziec jaki zasilacz oraz jaki napiecia mierzone mierikiem?
  • Poziom 12  
    Dzieki za pomoc i za zainteresowanie.
    zasilacz codegen "S" 300W

    Narazie nie mogę zrobić testu ramu.
    Mam jeszcze dimm 128 i robi to samo.

    Zauważyłem ze jesli nie podlacze tego pinu 12 V i grund (taka kostka 2x2 montowana obok procesora) to płyta się włącza i wyłącza, nie robi jej to zadnej roznicy.

    Płyta jest przekrzywiona w miejscu procesora, wyglada to tak jakby ktos wciskal procesor, od strony slotow i z kazdej innej jest prosta.
  • Poziom 37  
    Pozostałych testów t(np. napięcia) też nie może kolega wykonać?

    Dodano po 30 [sekundy]:

    Objaw po wyjęciu kostki ATX12V jest normalny. Większość płyt tak się zachowuje.