Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Filmy idą za szybko

witux 08 Paź 2006 16:23 3487 23
  • #1 08 Paź 2006 16:23
    witux
    VIP Zasłużony dla elektroda

    Mam problem z odtwarzaniem filmów.
    Zainstalowałem K-Lite Kodek, zmieniałem na ffdshow różne wersje i dalej to samo.
    Filmy chodzą mi za szybko. Żeby było OK, to muszę w BestPlayer prędkość ustawić na -2. Na innych odtwarzaczach to samo. Jak zrobić żeby było normalnie bez tego ustawiania ? Może macie jakieś sprawdzone kodeki ?
    komputer:
    Pentium III 733/133mhz
    Ram 128mb
    Vga GF2 32mb
    Płyta Intel815E

    0 23
  • #2 08 Paź 2006 18:19
    ciubas
    Poziom 22  

    zobacz czy nie przestawiles jakiegos filtra na predkosc (czy tylko divx czy xvid czy wszystkie tak dzialaja?)

    jezeli wszystkie, odistaluj kodeki, skasuj z rejestru i katalog i zaistaluj ponownie, pozdrawiam

    0
  • #3 08 Paź 2006 18:23
    witux
    VIP Zasłużony dla elektroda

    Robiłem tak jak piszesz i nie pomogło. Wszystkie filmy tak ida (divx,Xvid)
    Filtra nie przestawiłem bo instaluje wszystko tak jak zawsze , a tu jeden komputer mi sie taki trafił.

    0
  • #4 08 Paź 2006 18:35
    ciubas
    Poziom 22  

    dobrze wiec, jest mozliwe ze karta graficzna jest zaistalowana ze sterownikami ktore maja kodeki do filmow, sprawdz czy filmy nie leca jak nie ma kodekow z klc. a jeszcze jedna sprawa (ini w windowsie chyba tez pozostaje, sprawdz jak zaistalujesz samego divx) pozdrawiam

    0
  • #5 08 Paź 2006 18:39
    starfire
    Poziom 13  

    1. odinstaluj wszystkie codeki
    1. odinstaluj stery od karty graifcznej i restart

    zainstaluj dobre sterowniki do karty graficzne a potem ffdshow i w zaleznosci od potrzeb quick alternative i real alternative... ja nic wiecej nie potrzebuje. To powinno pomoc.

    0
  • #6 08 Paź 2006 18:49
    riger
    Poziom 24  

    Zainstaluj klipera lub dziobas player'a i bedziesz mial spokoj...

    0
  • #7 10 Paź 2006 07:48
    witux
    VIP Zasłużony dla elektroda

    Nic nie pomaga, instalowałem inne sterowniki do vga, oraz różne kodeki. Niemam pomysłu. Na każdym odtwarzaczu idzie przyśpieszone.

    0
  • #8 10 Paź 2006 09:21
    Ybor
    Poziom 13  

    dziwie się że co poniektórzy nie potrafią odczytać sensownie konfiguracji komputera wituxa . Witux poczytaj sobie ciekawy artykuł http://www.pcworld.pl/artykuly/22303.html
    być może nadszedł już czas na zmianę sprzętu bądź co bądź nowe ripy filmów robione są na programach wymagających coś więcej jak Twój hardware.

    0
  • #9 10 Paź 2006 10:14
    Platon
    Spec od komputerów

    Ybor - a ty odczytałes ta konfiguracje, i co wywnioskowałes? Z chęcią posłuchamy.

    Bo do tej pory sądziłem ze jak komuter jest za wolny, to filmy odtwarzaja sie wolniej/skacza - a tu niespodzianka - szybciej działają. Więc może to problem z smieciami w kodekach, a nie tego ze rip był robiony na "programach wymagających coś więcej jak Twój hardware."? Zreszta jakie ma znaczenie na jakim programie/sprzecie był robiony RIP?? Nie ma to żadnego znaczenia.

    witux - po takiej zonglerce kodekami masz taki balagan, ze kodeka który powoduje problem ciezko bedzie ci znleźć. Sprawdz jak beda działac film na VLC Media Player. Program nie korzysta z kodeków systemowych, wiec powinien dac rade.

    A na przyszłość nie instaluj zadnych paczek kodeków. Jak juz zostało powiedziane wystarczy najnowszy ffdshow i ew quicktime alternative i real alternative. Powinno chodzic wszystko.

    0
  • #10 10 Paź 2006 13:59
    Ybor
    Poziom 13  

    Załozyłem Platon że do tej pory witux nie miał problemów nie wiem z jaką częstotliwością oglądał filmy i jakiego rodzaju to były filmy(widocznie to starczało). Domyslając się że skoro zainstalował nowe kodeki to dlatego że coś mu nieszło z założenia jakiś nowy film korzystający z nowego kodeka. Założyłem też że filmy może oglądać z płyt CD lub DVD zakładając że możliwe jest w tym czasie działanie jakiś programów w tle, nie sądzisz że 128 ramu to niezbyt wiele zwłaszcza gdy witux korzysta z windy XP . Natomiat co do nakładania się na siebie różnych paków z kodekami osobiście nie mam problemu i czasami zdarzało mi się wgrać kilka paków i w niczym mi to nie przeszkadzało. A propo działania napewno słyszałeś o dekompresji więc niekoniecznie musi działać wolno obraz zwłaszcza że wiele packów z kodekami posiada różnego rodzaju błędy które poprawiane są w kolejnych wersjach więc może kodek żle dekompresuje obraz. A co do znaczenia robienia ripów nie wszystko da się odtworzyć na wszystkim o tym chyba nie zapomniałeś.

    0
  • #11 10 Paź 2006 23:56
    witux
    VIP Zasłużony dla elektroda

    Panowie, korzystam z Windy2000, kupiłem ten komputer tu na tej aukcji:
    http://allegro.pl/item128711230_128711230.html
    Ten komputer kupiłem do pracy (składka pracowników) wszystko tam musze mieć legalne.
    Od początku jak zainstalowałem kodeki i włączyłem film to szło szybciej.
    Szybciej tzn. ze w BestPlayer musze dawać speed na "-2" żeby szło normalnie.
    Kurcze co robić ?

    0
  • #12 11 Paź 2006 11:40
    gacekm
    Poziom 18  

    Nie napisałeś jak odtwarzają się filmy na VLC i polecam również sprawdzić jak zachowa się MPlayer.
    Win2000 kaprysi na multimediach warto więc go zaktualizować (autopatcher), możliwe, że jakaś poprawka do systemu coś zmieni. Na moje oko obstawiam, że wina leży po stronie starej wersji DirectX, w dziewiczym systemie jest chyba 7.0 a wskazany byłby 8.1.

    0
  • #13 12 Paź 2006 08:24
    witux
    VIP Zasłużony dla elektroda

    gacekm napisał:
    Nie napisałeś jak odtwarzają się filmy na VLC...................................

    Robiłem już wszystko tzn. wywaliłem directx 9 zainstalowałem directx 8 nie pomogło. Przetestowałem multum odtwarzaczy i nic. Czy to jest avi czy mpeg każdy film zapierdziela szybciej (obraz i dźwięk).
    Zostaje mi chyba tylko postawic nowy system win2K ale nie z SP4 tylko chyba niższym bo inaczej będzie to samo.

    0
  • #14 12 Paź 2006 09:36
    Ybor
    Poziom 13  

    To i tak jesteś w lepszej sytuacji skoro -2 pomaga w końcu po coś tę opcję stworzono :)

    0
  • #15 12 Paź 2006 13:07
    gacekm
    Poziom 18  

    Czyli kodeki wykluczamy, DirectX też i został system, sterownik. Sterownik czego? Zintegrowanej karty graficznej? Wypróbuj jeszcze inną kartę AGP (minimum riva tnt lub rage 128) jak jeszcze tego nie zrobiłeś lub na tym co masz pogrzeb w ustawieniach akceleracji sprzętowej Ekran - ustawienia/zaawansowane/rozwiązywanie problemów/przyśpieszenie sprzętowe.

    0
  • #16 12 Paź 2006 20:11
    witux
    VIP Zasłużony dla elektroda

    Używam karty GF2 200MX 32MB , próbowałem różnych sterowników i nic.

    0
  • #17 13 Paź 2006 00:24
    gacekm
    Poziom 18  

    A czy grafika intelowska widnieje w menadżerze urządzeń? Jeżeli tak to pasowałoby ją odinstalować i wyłączyć w biosie.
    Czy MP3 odtwarzane są normalnie? Nieprawidłowe odtwarzanie przez kartę dźwiękową potrafi też źle wpływać na odtwarzanie filmów, ale czy w takim stopniu? Akcelerację dźwięku można zmienic - start/uruchom dxdiag, zakładka dźwięk.

    0
  • #18 13 Paź 2006 19:28
    witux
    VIP Zasłużony dla elektroda

    Zintegrowana grafika wyłączona. Stawiam na Win2K, to w nim jest cos popierdzielone.

    Dodano po 1 [minuty]:

    Tylko że dziwne bo wcześniej ten sam system był na komputerze Celeron 333mhz i szło super :)

    0
  • #20 14 Paź 2006 08:17
    witux
    VIP Zasłużony dla elektroda

    gacekm napisał:
    W zasadzie pomysły się skończyły, możesz ewentualnie sprawdzić jeszcze sterownik dźwięku http://www.esstech.com/techsupp/drivers.shtm#pci lub podsunąć inną kartę na PCI.
    Napisz jak coś wymodzisz, ciekawe to jest.

    Ale co ma karta dźwiękowa do tego że dźwięk idzie szybko oraz obraz ?
    Naprawdę już niemam pomysłu, już nawet system plików konwertowałem z NTFS na FAT32 i nie pomogło :(. Mam Win2K SP4 ale niestety niemam skad wziąść system z niższym SP. NIestety muszę być przy 2K bo to jest komputer firmowy oraz mam licencje tylko na ten system.
    XP rozwiązał by problem ale nie mogę. [/youtube]

    0
  • #21 14 Paź 2006 11:31
    gacekm
    Poziom 18  

    Miałem kiedyś taką fajną kartę dźwiękową, że tylko podczas odtwarzania filmów przekazywała dźwięk o jakości z pewnością nie lepszej od 22kHz i równie dobrze niedomówienia co do samplingu by utrzymać synchro z video mogą dawać efekt przyśpieszenia, no, ale jest to przypuszczenie mocno naciągane. Póki co zainstaluj jeszcze raz 2ksp4, sterowniki i VLC, i bez innych dodatków próbuj. Do GF2 dobry będzie ten sterownik: http://www.nvidia.com/object/winxp-2k_30.82.html
    Gdyby co to w sprawie 2ksp3 pisz na PW (emule czy torrent)

    0
  • #22 14 Paź 2006 11:57
    Alex2
    Poziom 24  

    Przyłączyłbym się do opinii Kolegów, aby usunąć wstępnie wszystkie stare kodeki.
    Może Ci ich nie usuwa automatycznie, może zobacz katalog w windowsie typu system32, czy nie ma pozstałosci jakichś .vll-lek, .inf-ów czy innych .dat- ów z nazwami od programów kodeków?

    Czy Twoim odtwarzaczem domyślnym jest windowsmediaplayer?

    w Narzędzia/opcje/wydajność/zaawansowane jest trochę opcji wpływających na szybkość..

    Po chwili: Pewnie aktywne kodeki można sprawdzić w rejestrze, ale nie wiem jaka gałąź, jaki klucz...

    0
  • #23 14 Paź 2006 12:28
    Platon
    Spec od komputerów

    hmmm Poki nie sprawdzisz VLC dalsza dyskusja nei ma sensu. Co z tego ze sprawdziłes "100" odtwarzaczy, jak wystarczy sprawdzic jeden, działający na innej zasadzie. I co ma do tego instalacja DX8 czy DX9?

    0
  • #24 20 Paź 2006 08:17
    witux
    VIP Zasłużony dla elektroda

    No i zrobiłem tak jak pisaliście. Wywaliłem wszystkie kodeki i zainstalowałem VLC. Troszeczkę filmy zwolniły ale i tak jest troszkę za szybko.
    Np. jak muszę ustawiać tempo w BestPlayer na -2 to teraz na VLC na -1.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo