Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP nx6110 widzi siec, ale jej nie widzi ;)

09 Paź 2006 16:38 1249 2
  • Poziom 12  
    Jest sobie laptop HP nx6110 w sumie fajny sprzet, ale mniejsza o to :P

    Gdy podlacze go w pracy pod siec w nastepujacy sposob laptop-switch-router czy laptop-router to on wogole nie widzi sieci, nawet nie sygnalizuje ze kabel sieciowy zostal podpiety. Sieci pod ktore go podpinalem nie sa w jakis specjalny sposob skonfigurowane tzn nie ma blokady po mac-adress itp. Zwykla siec ktora ma przypisywane IP poprzez DHCP.

    Natomiast gdy go podepne pod drugiego kompa stacjonarnego tzn laptop-desktop to kabel sieciowy jest wykrywany i wszystko dziala.

    Z poczatku myslalem ze to nie dziala sieciowka na plycie glownej i byl serwisowany w HP i wymienili plyte glowna tak wiec raczej nie mozliwe jest to iz karta sieciowa nie dziala. Wpinany byl rowniez w pare innych sieci i tak samo nie widzi kabla i sieci :(

    Tak wiec zwracam sie do was o pomoc bo moze ktos mial taki problem i mnie nakieruje w czym jest problem.
  • Poziom 26  
    Pytanie, czy do wpinania w inne sieci używałeś tego samego kabla?
    Wygląda na to, że masz kabel z przeplotem, a potrzebujesz "prosty"...
    (inaczej - masz kabel komputer - komputer, a potrzebujesz komputer - switch)

    O kablach jest wiele tematów, zobacz te wyróżnione w dziale w którym jest ten temat...
  • Poziom 12  
    Testowalem na roznych kablach tj. prosty i skrosowany i nic. Do switcha raczej podpina sie skrosowany wiec nie tutaj bym szukal problemu. Do kabla do ktorego podpinalem tego HP podpinalem dzis inne laptopy jak LG, Toshiba czy desktopy i wszystko dziala, a na tym cholernym HP nie :/

    System byl rowniez przeinstalowany i nic, jutro rano sprobuje na jakims LiveCD Linuksa byc moze cos mi wyjasni, ale sadze ze nie.

    Moze ktos spotkal sie z was z przypadkiem ze na danym kablu wszystkie kompy widzialy siec, a dany model nie mimo ze wszystko w nim jest ok?