Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Internet wolno chodzi. Neostrada 2,4 Mb, serwer. Nie można wysłać maila.

colombo 10 Paź 2006 10:01 4946 5
  • #1 10 Paź 2006 10:01
    colombo
    Poziom 13  

    Wiem, kolejny temat tego typu, jednak szukałem w necie/na forum i nic podobnego nie znalazłem. Otóż w pracy mamy postawioną sieć na neostradzie 2.4 Mb, gdzie jeden z kompów robi za serwer, reszta jest do niego podpięta do niego przez huba (3com office conect tp16c). Problem polega na tym, że strony sie strasznie wolno odpalają, dużo czasu mija zanim się załadują, szczególnie jeśli chodzi o kompy sieciowe a nie serwer. Np. nie można wysłać maila na gmail z żadnego kompa, bo wysyła wysyła i nie może wysłać. Przy próbie wysłania takiego maila z serwera jest ta sama reakcja, natomiast jeśli odłączę kabel sieciowy od serwera i zostanie przyłączona tylko sama neostrada mail idzie bez problemu i sieć chodzi sprawnie. Zaznaczam, że na żadnym kompie nie ma programów typu DC++ czy emule, które mogłyby zapychać łącze. Przy próbie ściągania jakiegokolwiek pliku ze stron www prędkość dość ładnie chula zależnie od tego ile osób używa neta, ale jest to co najmniej kilkadziesiąt kB. Gdy próbuje pingować komp-serwer czasy również są b. dobre - 32ms, więc wygląda na to że połączenie komp w sieci-serwer działa poprawnie. Próbowałem zainstalować na jednym z kompów przeglądarkę firefox, jednak nie chce się ona łączyć z żadną stroną www poza google- też dziwna sytuacja. Sam już nie wiem co robić, grzebie to od dłuższego czasu i nic nie moge znaleźć, może to kwestia ustawień huba, jednak nie wiem jak się do tego zabrać. Skontaktowałbym się z adminem swojej sieci, jak piszą w większości poradników, jednak w tej sieci to ja robię za admina :P więc pozostaje szukać pomocy z zewnątrz. Za wszelkie uwagi czy co lepsze porady z góry dziekuje - niech wam Bozia w dzieciach wynagrodzi :)

    0 5
  • #2 10 Paź 2006 10:26
    trocse
    VIP Zasłużony dla elektroda

    Opisz cos wiecej na czym stoi ten serwerm na czym robisz routing itd, z praktyki wiem ze taka lokalna siec potrafi neizle rozlozyc chocby jeden komp co zlabie robala i pozniej na porcie np 445 wali po lokalu na maks, sam zauwazyles ze jak odepniesz serwer jest oki, najlepiej zmienic jeszcze hub na switch bo to juz zabytek raczej i tez ogranicza przepustowosc, przyjzyj sie sieci co lata itd, program anasil np jest bardzo skuteczny. Podejzewam ze mozna podlubac w samych ustawieniach DNS skoro predkosci na plikach sa oki tylko na www cos siada.

    0
  • #3 11 Paź 2006 13:24
    colombo
    Poziom 13  

    Wszystkie kompy smigaja na XP SP2, wiec raczej nie ma mowy o jakichs konfliktach. Routing? szczerze mowiac nie za bardzo wiem o co pytasz, fakt ze poczatkujacy ze mnie admin i w dodatku samouk. Raczej nie ma mowy o tym ze ktorys z kompow zamula cale lacze, primo- dlatego ze nawet jak tylko serwer chodzi i ktorykolwiek inny to zawsze sa te problemy, secundo - przy sciaganiu z FTP predkosc widac ze jest dobra, ale tylko po tym jak przez chwile polaczenie bedzie nawiazane. Co do switcha to odpada, bo w sieci jest razem 6 kompow wiec switch tego nie pociagnie. Wiem, mozna by probowac z dwoma switchami, ale chodzi o to ze nie stac mnie jeszcze na to zeby robic to metoda prob i bledow, gdyz nie za bardzo jest kasa na te sprzety, wiec potrzebna jest w miare trafna diagnoza. Jak bedzie pewne ze hub do wymiany to sie to zrobi, ale nie ma co kupowac sprzetow ktore potem sie okaza niepotrzebne i beda staly i sie kurzyly. A jeszcze co mozna pogrzebac w DNS, bo jak narazie jest ustawione to na wykrywanie automatyczne a nie wiem za bardzo na jakie wartosci to pozmieniac.

    0
  • #4 11 Paź 2006 13:30
    trocse
    VIP Zasłużony dla elektroda

    Podejzewam ze nie ma to tez zwiazku z limitami na NEO ale chcialem tylko przypomniec to zjawisko, dns zapewne kazdy komp w sieci dostaje DNS od serwera napisz jakie to sa adresy jak wyglada konfig IP na kompach, lepiej dac recznie i dopisac jakis zewnetrzny DNS

    0
  • #5 11 Paź 2006 15:50
    colombo
    Poziom 13  

    Limity nie wchodza raczej w grę, gdyż dzieje się tak niezależnie od pory miesiąca, a wiadomo że na poczatku każdego miesiąca limit nie jest wyczerpany i wszystko powinno chodzić dobrze. Jesli chodzi o ustawienia sieci, to na serwerze przypisalem IP 192.168.0.1, maska wyskoczyła automatycznie, natomiast reszta jest wykrywana automatycznie. Na kompach w sieci wszystko jest ustawione na wykrywanie automatyczne, i raczej nie ma problemu z wykrywaniem połączenia, jest tylko problem z samym wykorzystaniem tego połączenia. Serwer DNS na tych kompach jest taki jak IP serwera. W takim razie skoro proponujesz dopisac recznie, to co zrobic, napisac te same adresy ktore sa wykrywane automatycznie?

    0
  • #6 11 Paź 2006 15:58
    trocse
    VIP Zasłużony dla elektroda

    Wylaczyc automat w kompach i wpisac adrssu ip jak i dnsy zewnetrzne recznie, ustawilbym jeszcze recznie nizsza predkosc interfejsow czyli kart sieciowych

    0