Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop Gericom Millennium II nie chce się włączyć !

12 Paź 2006 11:46 3479 15
  • Poziom 21  
    Problem polega na tym ze jak podłączę zasilacz do lapka i włączę wtyczkę do prądu to bateria sobie miga ze się ładuje wszystko ok.. No i teraz schody naciskam przycisk Power i w laptopie włącza się wentylator na około 3 sec poczym się wyłącza i gaśnie kontrolka power i za następną sekundę laptop robi to samo aa i jak wentylator się wyłącza słychać takie pukniecie . Laptopa mam rozkręconego na drobne części i do laptopa mam podłączone kostke ramu, jakąś inną płytkę podłączone kolo zaślepki od ramu , Cd-roma, dyskietke , baterie, i teraz mam odłączone dwie rzeczy a mianowicie touch-pada + 2 przyciski i dysku nie ma ale chyba powinien pokazać się jakiś obraz na matrycy z błędem ze nie ma HDD a matryca jest cały czas ciemna.

    Wie może ktoś o co może tu chodzić ?
    Podłączałem go dwa razy za każdym razem robił tak samo .
    Laptop to Gericom Millennium II


    Moderowany przez TONI_2003:

    Zmieniłem i poprawiłem temat postu!



    P.S Jak naciskam power to cd-rom sie testuje - zapala sie na nim kontrolka,
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 17  
    moze jest gdzies zwarcie lub zimne luty i cos nie kontaktuje zasilacz jest od tego lapka? zobacz jeszcze tak wyjmij baterie i podlacz wtedy zasilacz moze wystartuje
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 21  
    To tak zasilacz jest oryginalny, i na pierwszy rzut oka nic tu nie widać żeby nie było ok, bez baterii jest to samo :/ No to chyba będę musiał rozkręcić całego laptopa. Bo nic widać drugiej płytki bo są dwie na sobie ;/;/;/ Ok jak komuś cos jeszcze do głowy przyjdzie to pisać ;p
  • Poziom 17  
    nie przychodzi mi nic do glowy oprocz zmierzenia napiecia zasilacza, sproboj jeszcze odlaczyc cdrom i flopa, aha i jesli byl rozbierany to zobacz czy wszystkie tasmy i inne kable sa dobrze wlazone w gniazda.
    sprawdz tez czy ram dobrze siedzi w slocie jak masz drugi to przeloz go do niego i wtedy sprawdz
  • Poziom 21  
    Włożone są dwie kostki ramu identyczne, zaraz odłączę jedną i zobaczę co będzie się dziać. Taśma to tu za wiele nie ma jedynie od FDD widać. A laptop bez kości ramu też powinien pokazać błąd ze nie ma ramu ? Bo może bez ramu spróbować odpalić go ?
  • Poziom 17  
    Rychuu napisał:
    A laptop bez kosci ramu tez powinien pokazac blad ze nie ma ramu ? Bo moze bez ramu sprobowac odplaic go ?

    zalezy od laptopa niektore moga pikac a inne w ogole sie nie wlacza
    mozesz zroboc tak jak za proponowales.
    mam jeszcze jedno pytanie jak doszlo do tego ze przestal starowac
  • Poziom 21  
    To mi się nie stało, a wyglądało to tak ze pewnego dnia po prostu laptop padł i nie dawał znaków życia kompletnie nic (wtyczka którą wkłada się do laptopa na samym końcu nie łączyła zależy jak ją się zgięło) no i posypały się iskry z gniazdka, wtyczkę wymieniłem ale gniazdko nie łączyło… wiec gniazdko usunąłem z miejsca i dla testów dołączyłem tam dwa kable od zasilacza wszystko na swoim miejscu no i na dzień dzisiejszy podłączając go pod zasilanie miga sobie kontrolka od baterii no i pod czasz włączania jest to co jest. Jeszcze będę lukał bez ramu .
    Pozdrawiam
  • Poziom 17  
    Rychuu napisał:
    no i posypaly sie iskry z gniazdka
    Moze mi ktos powiedziec do czego to sluzy ? Wklada to sie w podobne miejsce od ramu tylko ze po drugiej stronie laptopu i jak odklejilem ta naklejke to widac to cos bialo-rozowe ? To jak mamy miejsce zwarcia czy moze to jest dobre a to byla jakas pasta?

    po pierwsze masz odpowiedz na swoje pytanie nastapilo przepiecie
    mogly pasc jakies bezpieczniki lub cos wiecej
    ta dziwna karta to prawdopodobnie modem na zlacze mini-pci
    a ta plytka to modem telefoniczny ta rozowa kropka to prawdopodobnie jakis klej ale do konca nie jestem pewien moze koledzy sie wypowiedza na ten temat
  • Poziom 12  
    Czeste uszkodzenie plyt i czesto jak ktos nie chce sie bawic to plyta do kosza...
    1.Mozliwe uszkodzenie przetwornicy3v,5v,12v czy jeszcze
    innych napiec... jak po starcie przetwornicy komputer wykryje nieodpowiedni poziom napiecia to wylacza sie...
    2.i (lub) zwarcie, przeciazenie,zimny lut na plycie...w laptopach stosuje sie pomiar spadku napiecia na rezystorach wzorcowych by wykryc przeciazenia lub zwarcia..
    3. Mikropekniecie plyty...ciezkaaa sprawa
    4. I kto tam jeszcze wie co jeszcze...:(
    Pozdrawiam
  • Poziom 18  
    Jezeli procesor nie jest wlutowany, to wymień na inny, sprawdzony.
    uszkodzona pamięć ram lub procesor powodują, że laptop się zachowuje tak, jak opisujesz.
  • Poziom 21  
    tomik_kr napisał:
    Czeste uszkodzenie plyt i czesto jak ktos nie chce sie bawic to plyta do kosza...
    1.Mozliwe uszkodzenie przetwornicy3v,5v,12v czy jeszcze
    innych napiec... jak po starcie przetwornicy komputer wykryje nieodpowiedni poziom napiecia to wylacza sie...
    2.i (lub) zwarcie, przeciazenie,zimny lut na plycie...w laptopach stosuje sie pomiar spadku napiecia na rezystorach wzorcowych by wykryc przeciazenia lub zwarcia..


    1. A jak te przetwornice wyglądają w laptopie ? A jak będzie np. za małe napięcie to laptop w ogóle się nie włączy ? A jak za duże to po prostu się wyłączy po 2 sec jak to "zauważy" ?
    2. Hmm... No na razie nic takiego na pierwszy rzut oka nie widać ale dzisiaj wyciągnę cala płytę na biurko to obejrzę ja ze wszystkich stron.

    A w takim razie jak baterie ładuje to jest szansa ze z baterii się uruchomi ? Czy będzie tak samo ??

    EDIT:
    @UP
    No właśnie procesor jest wlutowany z tego co widzę i jest pod blacha na drugiej płycie, później zrobię zdjęcie i pokażę wszystko..

    EDIT2:
    Raczej RAM i procesor są sprawne wiec jeżeli ram by był walnięty to bez ramu laptop powinien się uruchomić a nie wyłączać?

    EDIT3 - zdjęcia:
    1.Ram - są dwie takie same kostki nic podejrzanego na nich nie widać.
    Laptop Gericom Millennium II nie chce się włączyć !
    Kliknij aby powiększyć ! TONI_2003
    Zdjecia:
    Laptop Gericom Millennium II nie chce się włączyć !Laptop Gericom Millennium II nie chce się włączyć !

    2.Jedna z płytek przyczepianych do płyty głównej nie wiem co na niej jest. Tez nic podejrzanego na niej nie widać. Zdjęcia:
    Laptop Gericom Millennium II nie chce się włączyć !Laptop Gericom Millennium II nie chce się włączyć !Laptop Gericom Millennium II nie chce się włączyć !

    3.Plytka z prockiem. Tu już mam małe wątpliwości. Wie może ktoś czy idzie ściągnąć tą blachę z nad procka? Zdjęcia:
    Laptop Gericom Millennium II nie chce się włączyć !Laptop Gericom Millennium II nie chce się włączyć !Laptop Gericom Millennium II nie chce się włączyć !Laptop Gericom Millennium II nie chce się włączyć !Laptop Gericom Millennium II nie chce się włączyć !
    Chodzi mi tu o element zaznaczony czerwonym kółkiem na ostatnim zdjęciu, na 2 zdjęciu też go widać jak można zauważyć na samym końcu ma taka czarna kropeczkę.

    4. Panel z włącznikiem i kontrolkami. Zdjęcia:
    Laptop Gericom Millennium II nie chce się włączyć !Laptop Gericom Millennium II nie chce się włączyć !Laptop Gericom Millennium II nie chce się włączyć !

    5. No i płyta główna tu też mam wątpliwości.... Zdjęcia:
    Laptop Gericom Millennium II nie chce się włączyć !Laptop Gericom Millennium II nie chce się włączyć !Laptop Gericom Millennium II nie chce się włączyć !Laptop Gericom Millennium II nie chce się włączyć !Laptop Gericom Millennium II nie chce się włączyć !
    Laptop Gericom Millennium II nie chce się włączyć !Laptop Gericom Millennium II nie chce się włączyć !Laptop Gericom Millennium II nie chce się włączyć !Laptop Gericom Millennium II nie chce się włączyć !Laptop Gericom Millennium II nie chce się włączyć !
    Laptop Gericom Millennium II nie chce się włączyć !Laptop Gericom Millennium II nie chce się włączyć !Laptop Gericom Millennium II nie chce się włączyć !Laptop Gericom Millennium II nie chce się włączyć !
    Zdjęcie 4,5 w pierwszym rzędzie to kolko owinięte drutem to jest na tym kropla czegoś dziwnego a z obu stron tych czarnych kostek jest taki nalot jak na zdjęciu 3 w drugim rzędzie no może trochę ciemniejszy.

    Zdjęcie 2 w drugim rzędzie tu jest problem ze te dwa prostokąty obok tych zielonych kostek są tak jakby mokre co widać na zdjęciu, takie cos jeszcze występuje w 2-3 miejscach na płycie. W ogóle to co to jest?

    Zdjęcie 5 w drugim rzędzie ten scalak pod światło wydaje się że na środku jest ciemniejszy ale jest gładki na całej powierzchni.

    Zdjęcie 1,2 w trzecim rzędzie można zauważyć na tych cienkich rzeczach ze jest na nich jakiś płyn (twardy) a przy końcach trochę żółtawy.

    Zdjęcie 3 w trzecim rzędzie jest tam taka rzecz okrągła nie mam pojęcia co to ale na bokach jest cos popielatego a na krańcach tego kola w środku trochę takie granatowe?

    Zdjęcie 4 w trzecim rzędzie to przycisk znajdujący się obok miejsca na dysk na obudowie jest taki obrazek kolo a w nim -\/- <-- te kreski są wyżej tak jak zaczyna się krecha \ no to mam pytanko po co to.

    EDIT .. :
    Zapomniałem napisać co można sprawdzić jak ma się całego laptopa na biurku w częściach ;p ? I właściwie to czy można czymś przeczyścić taką płytkę ponieważ gdzie nie gdzie jest od kleju z taśmy a chciałbym to delikatnie usunąć tylko nie wiem czym to najlepiej zrobić. Ok pozdro i z góry dzięki za odpowiedzi.
  • Moderator
    Witam !
    Czy kolega posiada miernik oraz wiedzę by zrobić jakieś pomiary ?
    Powiedzmy samego zasilacza załączonego do sieci, ale bez załączonego laptopa i w momencie gdy laptop jest załączony?
  • Poziom 21  
    No właśnie na tą chwile to jest nie wykonalne ponieważ przez pomyłkę mój miernik poszedł z dymem ;p poszły się ze 3 rezystory a w moim mieście takich niestety nie dostane i miernik będzie dopiero w poniedziałek ale z tego co mi wiadomo to zasilacz jest sprawny. A co do tych pomiarów to chyba każdy to by umiał -.-.. Wiem ze od zmierzenia tego powinno się zaczynać no ale i tak musiałem wyciągnąć płytę - konieczność wymiany gniazdka od zasilania (który dopiero tez wymiennie w poniedziałek) a laptop i tak się wyłączał to mowie sobie od razu porobię zdjęcia i się popytam ludzi z elektrody ;). No właściwie to może i racja z tym poczekaniem na miernik. A te części ze zdjęć będą ok ?

    P.S Przy gniazdku od zasilania jedna z tych linii (hmm no wiecie o co chodzi nie ? ;p te linie co po nich prąd sobie leci) to na długości ok 0,2 cm straciło swój pierwotny kolor - zmieniło się na taki jak miedz. Czy to będzie dalej pełniło swoja funkcje czy to trzeba ze tak powiem naprawić?
  • Moderator
    :arrow: Widzę że jesteś w gorącej wodzie kompany poczekaj na miernik na pewno wiele się wyjaśni ! :D
    Popraw za ten czas literówki w swych postach będziesz miał zajęcie, a i post i jego treść jaką chcesz nam przekazać będzie czytelniejsza dla każdego z nas...
  • Poziom 12  
    Dokladnie:) Kolega jest ostro kapany:) bez miernika i troszku wiedzy o przetwornicach bedzie trudno...
    Musisz wiele rzeczy rozgrysc sam...
    A usterka o jakiej piszesz moze przyspozyc pracy na wieele tygodni...:)
    Dobrze ze idzie zima;) i dlugie wieczory...
    Troszke podpowiedzi...
    Interesujace zdjecia i elementy...
    1. p1030253om0.jpg
    2. p1030252ma9.jpg
    Pomiary napiec na tranzystorach ze zdjecia 1 oraz na max'ie 1631...sciagnij sobie aplikacje tego 1631...zobaczysz na jakich wyprowadzeniach co powinno byc...zreszta...
    Bedzie ciezko...
    Mimo wszystko zycze wytrwalosci...
  • Poziom 21  
    Ok to tak na zasilaczu pisze 19V w rzeczywistosci jest cos kolo 20V przy wlanczaniu laptopa jest 19-20V i w momecie kiedy lapop wylacza sie i wlacza sie ponownie to jest przez moment 18+V ... Moze ktos mniej wiencej pokazac co mierzyc? A i czy prockowi moze sie cos stac jezeli przez 5 sec bedzie bez radiatora ? Bo ten radiator duzo miejsca zajmuje a nie wiem czy moge go zdjac ;/

    Pozdro