Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz z wieży SANYO problem...

DJKompot 14 Paź 2006 11:02 1603 18
  • #1 14 Paź 2006 11:02
    DJKompot
    Poziom 26  

    Wymontowałęm z uszkdzonej wieży wzmacniacz.Nagłąśniał kolumny 2x 25W 4Ohm.Nie wiem jaka jest moc tego wzmaka, ponieważ na kolumnach pisało 25W 4Ohm i myśle że jest taka moc. Wzmacniacz był sprawny bo usterka wieży byłą inna ale ja chyba uszkodziłem go. Pracuję na układzie scalonym LA4450. Moje pytanie to czy ten układ ma zabezpieczenia? Jakie jest jego dopuszczalne napięcie?


    Pozdrawiam

    0 18
  • #2 14 Paź 2006 11:10
    Ptolek
    Poziom 36  

    Wszystko masz na www.elenota.pl,, jak można nie znać Elenoty?
    Ciekawa kostka, przeznaczona do nagłośnienia w autobusach i ciężarówkach przy zasilaniu ok. 26V. Maksymalne napięcie w spoczynku to 37V. Ale jest dużo więcej możliwości uszkodzenia, niż zbyt duże napięcie. Pewnie nie podałeś napięcia ok. 5V na nóżke 12 układu? Bez tego jest w trybie Standby.

    0
  • #4 14 Paź 2006 11:28
    DJKompot
    Poziom 26  

    Jest to orginalny układ z wieży.Elenote przeglądałem ale wogóle innaczej wygląda złożone to na płytce.Zasilanie podałem 24V z orginalnego trafa z tej wieży.Na płytce był mostek i kondensator 3300uf/35V.Raz udało mi się odpalić ten wzmacniacz ale nie wiem dlaczego ale jedna część się straszliwie rozgrzewałą.Scalak się nie grzał ale chyba stabilizaror który jest podłączony do zasilania.Po chwili był wrzątek!Płytak była z lekkimi pęknięciami ale to naprawiłęm i wszystkie połąćzenia są tak jak były.Elemęt nagrzewający się to na płytce Q4902 a oznaczenie elemętu to D2061. Cciałem potem włączyć ten wzmacniacz dla próby ale nic nie grało?! Sygnał był z radia.Pogłaośniłem i nagle walneło coś w głośnikach i cisza.BZP był cały a elemęty w nienaruszonym stanie.Może zły kabel? Podłączone było tak:
    -Napięcie zmienne
    -Głośniki L i R - GND
    -Wejście sygnału IN R i IN L - GND
    Niewykożystane zostało:
    - A MUTE
    - P - CON
    - GND i +B
    jeśi ktoś wie do czego te wejścia służą to proszę o wytłumaczenie.Ten wzmacniacz chciałbym wykożystać w zmacniaczu 2.1 jako góki.Taki mam a narazie nie jestem przy kasie.

    Pozdrawiam

    0
  • #5 14 Paź 2006 12:08
    Ptolek
    Poziom 36  

    To daj schemat całej płytki, po napisie "A MUTE" mamy zgadnąć jaki mają być poziomy logiczne sygnału wyciszania albo standby? Albo model wieży i jakimś cudem może się znajdzie schemat...

    0
  • #6 14 Paź 2006 12:27
    music
    Poziom 27  

    Włączenie funkcji standby w tym układzie uzyskuję się przez przyłożenie za posrednictwem rezystora 10k napięcia +5V do nogi 12. Aby funkcja była nieaktywna noga winna wisieć nie podłaczona do niczego.

    0
  • #7 15 Paź 2006 22:01
    DJKompot
    Poziom 26  

    Uruchomiłem wzmacniacz ponownie i dalej nic! Chciałbym poprawić poprzednie informacje:
    -transformator posiada 2 odczepy z napięciami 26v i 18v. 25v po mostku i po kondzie 3300uf/35v daje naięcie 32v! A tyle kostka raczej nie wytrzyma!
    Na 12 nóżce jest aż 11v! Co jest nie tak?
    Wymieniłem ten strasznie grzejący się elemęt i sie teraz tak nie smaży ale to nic nie dało :(.
    Jeśli chodzi o nazwę wieży to nie znam a schematu nie mam. Tam jeszcze coś pisało na scalaku to postaram się podać. Jezcze jedno po włączeniu wzmacniacza w głośnikach buczy a wejście nie raaguję na sygnał. Nic się nie przepala i bzp nadal jest cały!

    Proszę o pomoc - Pozdrawiam

    0
  • #8 15 Paź 2006 22:23
    Jose11
    Poziom 21  

    Jakie są napięcia na nóżkach: 7, 5, 2 - względem masy ?

    0
  • #9 15 Paź 2006 22:28
    music
    Poziom 27  

    Ustal skąd się wzięło te 11V na nodze 12. Być może noga podciągnięta jest do plusa zasilania przez jakiś rezystor. W conajmniej dwóch postach masz napisane, że kostka ma maksymalne napięcie zasilania 37V.
    Mimo wszystko na razie zdjąłbym te 11V z nogi 12.

    Pozdrawiam.

    0
  • #10 16 Paź 2006 07:56
    DJKompot
    Poziom 26  

    czy noga 12 może być powodem niepracowania wzmacniacz? Musi być idealne 5v? Nóżka ma być podłączona przez rezystor do plusa zasilania? Można by było podłączyć tą 12 omijając te wszystkie kombinacje.

    Pozdro

    0
  • #11 16 Paź 2006 08:14
    Ptolek
    Poziom 36  

    Raczej nie musi być idealnie 5V ale sprawdź do czego jest podłączona. Jeżeli nie jest do niej przyłożone napięcie, czy to bezpośrednio czy przez jakiś rezystor lub dzielnik, a mimo to występuje napięcie 11V, stawiałbym na uszkodzenie układu. Pomierz te napięcia na nóżkach, o których mówi Jose11.

    0
  • #12 16 Paź 2006 09:02
    DJKompot
    Poziom 26  

    Wcześcniej mówiłęm o jakimś P-Con. Prowadziłęm ścieżkami do doszło mi do jakiegoś małęgo ukłądziku który wchodzi na nóżkę 12.Postanowiłęm przeciąć ścieżkę z tego ukłądu.Uruchomiłem i nie ma na nodze 11v.Mnie się wydaje że to ukłąd odpowiadający za napięcie składa się 1-2 tranzystorków, D2061 - chyba stabilizator i kilka rezystorków i kondensatorków.Teraz już nie wiem co to to P-Con zastanawiam się czy nie wpiąć go do masy? :) Jeśli coś podejżanego zauważe to przekaże.Z waszych wypowiedzi to możliwe że ukłąd jeszcze działą. 7,5,2 to chba mierzyć normalnie bo nie wiem o co chodzi z tym względem masy.

    Pozdrawiam

    0
  • #13 21 Paź 2006 22:04
    DJKompot
    Poziom 26  

    Dałęm zasilanie 24V do ukłądu.Po kondach 26V. Na nodze 12 jest aż 16V !!! TO RACZEJ 5V NIE JEST! Po odcięcu ścieżki jak po zlutowaniu zachowuję się tak samo.Zapomniałem zmierzyć nóżek jak mówił paluszasty.Wiem że tylko na 7 nóżce jest 26V bo to ze schematu winika że jest od zasilania.I mam teraz następujące pytanie:
    Jak obniżyć napięcie na nóżce 12?
    Z nóżki 12 jest wetknięty chyba kondensator bo pod nim było oznaczenie kondensatora, jest wpięty z masą.Można wpiąć rezystor w szeregu aby obniżyć napięcie?

    Pozdrawiam

    0
  • #14 22 Paź 2006 08:51
    Ptolek
    Poziom 36  

    Jeżeli nóżka 12 jest podłączona tylko przez kondensator do masy, a mimo to występuje na niej tak duże napięcie, a kostka nie działa, to ja uważam że jest uszkodzona. Co z napięciami na wyjściach 5 i 2? Względem masy to znaczy że czarną końcówkę miernika przykładasz do masy a czerwoną do danego punktu... Jak wiadomo napięcie to różnica potencjałów między dwoma punktami. A i co to znaczy że dałeś zasilanie 24V a po kondach jest 26V. Nie udawaj speca i nie mów skrótami bo przesadzisz :). Dałeś napięcie zmienne 24V i za mostkiem jest 26V? Coś mi się w takim razie wydaje że prąd spoczynkowy jest za duży. Możesz w szeregu z nóżką 7 podłączyć amperomierz, i porównać z typową wartością prądu z noty katalogowej układu, czyli 80mA a maksymalnie 140mA.

    0
  • #15 22 Paź 2006 10:08
    DJKompot
    Poziom 26  

    Mam inne trafo słąbsze jakieś 30W z niższym napięciem i spróbuję podpiąć czy zadziałą.26V jest po odfiltrowaniu.Podłączałęm napięcie 18V i po odfiltrowaniu dawało 21V a na 12 nóżce było 11V.Jeśli zadziała na innym trafie to jak obniżyć napięcie? rezystor w szereg, inny kondensator? Mierzyłęm oporność między 12 nóżką a masą wynosi ok. 44K a bez kondensatora ok. 32K. Ten pomysł z nóżką 7 i mieżeniu poboru proądu to chyba nieudany. Ja mam to wszystko na płytce i raczej nie da rady.Kondy pisze w skróćie bo to troche za długo brzmi - kondensator.

    Ja mam ten wzmacniacz co kolega:
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=580889&highlight=

    Pisałęm mu jak to podłączyć.

    Pozdrawiam

    0
  • #16 22 Paź 2006 11:29
    Ptolek
    Poziom 36  

    No dobra nie ma znaczenia czy z nóżką 7 czy po prostu w szeregu z zasilaniem. Zmierz po prostu pobór prądu przez wzmacniacz, i wreszcie te napięcia na wyjściach 2 i 5 obojętne przy którym trafie. Ale z tego co widzę w tym linku to prostownik też masz na płytce, jakoś musisz wpiąć ten amperomierz. Daj może jakieś lepsze zdjęcia tego, łącznie ze spodem płytki bo w tamtym temacie są małe zdjęcia i nic nie widać. Albo zrysuj schemat tylko musiałbyś trochę nad tym posiedzieć.
    Kondy i trafo możesz pisać w skrócie nie o to mi chodziło tylko że jak "z nozki 12 jest wetkniety kondensator i wpięty z masą" to nie jestem pewny czy on się łączy z jednej strony z tą nóżką a z drugiej strony z masą i czy jest tam coś jeszcze przy tej nóżce 12 :).

    0
  • #17 22 Paź 2006 14:09
    DJKompot
    Poziom 26  

    Wreszcie sprawdziłem:
    5 - względem masy 29,7
    2 - względem masy 0

    - no to kostka raczej uszkodzona.
    Ja tak myślę a jak wy myślicie?

    Pozdrwiam

    0
  • #19 22 Paź 2006 16:51
    DJKompot
    Poziom 26  

    Jak będzie można gdzieś tanio kupić to kupię tą kostkę. Mam jeszcze małę pytanie czy ktoś nie posiada schematu wzmacniacza na takie napięcia? Może być na kostce byle tańszej lub na tranzystorach.

    Pozdrawiam

    0
  Szukaj w 5mln produktów