Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz Wega v235 - przepalające się bezpieczniki.

lacu14 15 Paź 2006 11:56 1812 8
  • #1 15 Paź 2006 11:56
    lacu14
    Poziom 14  

    Ello. Ostatnio na strychu wzmak Wega v235. Jest on niestety uszkodzony podłączam do prądu głosniki i źródło też już podlączone na wzmacniaczu sie kontolki zapalają niby wszystko chodzi ale w głosnikach nic nie słychać. Okazało sie ze to bezpieczniki. Wymieniam na nowe takie jak mają być. Włączyam i niestety tylko błysk i znowu są przepalone obok tych bezpieczników zauwarzyłem ze są dwa oporniki uszkodzone. Tzn śrubokrętem z nich zrobił sobie zworki. Mam nadzieje że mnieliście juz doczynienia z tym wynalazkiem i ze mi pomozecie. Z góry dzieki

    0 8
  • #2 15 Paź 2006 12:13
    ZbigniewII
    Poziom 19  

    To nie wynalazek, to zabytek.
    Przy tych objawach dużego poboru prądu,przy odłączonym od sieci wzmacniaczu- miernikiem sprawdzić elementy za bezpiecznikami.
    Elektronicznym układom nie sprzyja leżenie na strychu-może być drogo.

    0
  • #3 15 Paź 2006 12:36
    lacu14
    Poziom 14  

    z na prawa tego czegoś ile mnie moze wymieść u elektronika

    0
  • #4 15 Paź 2006 13:01
    ZbigniewII
    Poziom 19  

    To raczej niemożliwe by korenspodencyjnie to ustalić.Wszystko zależy od wielkości usterki,dostępności i kosztów podzespołów.Kolejne próby niefachowej naprawy mogą zwiększyć koszty,a nawet uczynić ją nieopłacalną dla użytkownika i serwisanta.

    0
  • #5 15 Paź 2006 13:12
    lacu14
    Poziom 14  

    a ogólna wartość sprzetu jego moc i dane klasa itp?? i prosił bym jeżeli to możliwe o schemat

    0
  • #6 31 Paź 2006 16:56
    lacu14
    Poziom 14  

    Jako że nikt niepomógł mi a wzmacniacz dalej uszkodzony. Odświeżam temat. Trochę doszkoliłem się w dziedzinie elektroniki, i wiem już nieco więcej. Są to bezpieczniki od prądu. Idą dwa kable od trafa są te bezpieczniki za bezpiecznikami jest kondensator 104k200. Dalej jest mostek itd. Na dużych kondenstatorach niema wybrzuszen(na mniejszych też). Daje fotki sprzetu.

    http://www.fotosik.pl/pokaz_obrazek/9275d6e272d33409.html
    http://www.fotosik.pl/pokaz_obrazek/18622ffa9adedb67.html

    Troszke informacji:
    pobór z sieci 300w
    imperacja od 4ohm
    moc na kanał 70w(zapewne tylko przy 4 ohm)
    funkcje loudnes i lowfilter
    mozliwość podlącznienia dwóch zestawów kolumn
    wskaźniki wysterowania.

    PROSZE O DOKLADNE WSKAZóWKI OD CZEGO ZACZąć SPRAWDZANIE I CO WYMIENIC W PIERWSZEJ KOLEJNOSCI



    p.s Zapewne to wazne. Gdy przyniosłem wzmak to chodził jeden kanał wączyłem go miałem podłączone głosniki pod jeden kanał(równolegle wiem jestem debilem) i po 2 godzinach bardzo cichego słuchania dotykam radiatora a on gorący. Po chwili koniec muzyka niegra i wywala te bezpieczniki teraz. Wczesniej chyba wywalało jeden[/url]

    0
  • #7 31 Paź 2006 23:16
    TheWiktus
    Poziom 18  

    Mógłbym prosić o schemat tego cudeńka najprawdopodobnie tranzystorki się popaliły a rezystory to wynik zwarcia tranzystorów jak zapodasz schemat to możemy pogadać

    0
  • #8 01 Lis 2006 10:14
    lacu14
    Poziom 14  

    shcematu nigdzie niema. Także o niego prosze

    TRANZYSTORY TO:
    1846-r
    B776 E DJ
    D896 E 1A
    ZESTAW NA JEDEN KANAł

    p.s czy opłaca sie naprawiać sprzet czy lepiej zrobić jakiś nowy wzmak wzucic tam trafo radiator zostawic

    0
  • #9 03 Lis 2006 15:13
    lacu14
    Poziom 14  

    Dowiedziałem sie od jednego użytkownika tego wzmacniacza że miał taki sam problem. Wymienił tranzystory i popaliły mu się koncówki. Stwierdził on że nieopłaca się naprawiać tego zmaka i wykożystał z niego trafo radiator i obudowe do układu na tda 7294. Ogólnie wyszło go to dużo taniej i jest bardzo zadowolony. Napiecie trafa to 41 wiec idealnie na tda 7294

    0