Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

przerywany i charczący dźwięk

15 Oct 2006 22:04 4735 23
  • Level 15  
    Radio: Ford (amerykańskie) z 93r.
    F3VF-19B165-CB

    obojętnie czy radio czy kaseta, to dzwięk caly czas przerywany 2x na sekundę.
    Ponadto tak jakby sygnał był przesterowany, charczący.

    Myślałem że może źle połączyłem głośniki ale lewo/prawo i przód/tył działa prawidłowo więc dobrze połączyłem kable głośnikowe.


    Instalację samochodu wykluczam bo gdy podłącze inne radio (grundig) to wszystko jest w porządku, nic nie przerywa , dobre basy, wszystko OK.

    Na radiu mi zależy , specjalnie je ściągałem z usa, trochę mnie to kosztowało.. teraz nie wiem w czym może być problem.


    czy moge testować oddzielnie każde wyjście głośnikowe? tzn podłącze te radio w domu do akumulatora i podłącze np. tylko jeden głośnik. Czy nie spalą się pozostałe końcówki mocy bo będa bez obciążenia?
    gdzieś czytałem że do radia zawsze trzeba podłączać wszystkie glosniki.
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Helpful post
    Level 17  
    Nie spalą się końcówki , a na wszelki wypadek ścisz pozostałe kanały nie testowane w danym momencie ( balans i fader )
  • Helpful post
    Level 43  
    Jedno to że radio ma prawdopodobnie raster częstotliwości UKFu amerykański i nie pozwala się dostroić do parzystych stacji jak np 101,1MHz.
    A drugie czy jesteś pewny ze to pasuje to auta (jakiego?), bo niektóre, nie tylko amerykańskie, mają radio typy deck a wzmacniacz jest ukryty i podanie sygnału z wyjść głośnikowych na wejścia liniowe wzmacniacza da właśnie taki efekt. Następna sprawa to niektóre auta, nawet spotkałem się z tym w Golfie, mają masę na jednym biegunie głosnika i radia ze wzmacniaczem mostkowym też podobnie się zachowają. Warto by to sprawdzić czy na jednym biegunie głośnika nie ma przypadkiem przejścia do masy.

    SławeK
  • Level 15  
    dzieki za odpowiedzi.

    raster częstotliwości mam narazie amerykański, już znalazłem opis na elektrodzie jak przerobić na EU.

    ale efekt przerywania i charczenia występuje nawet na dostrojonych stacjach, i dokładnie to samo jest na kasecie.


    Fabrycznie w samochodzie mialem instalacje 'premium', czyli radioodtwarzacz z niskosygnalowymi wyjściami i wzmak w bagażniku. Natomiast jeden z poprzednich włascicieli (pewnie jeszcze w stanach) wymontował radio i wzmacniacz. Zostały się tylko głosniki 'premium' i kabel sygnałowy ekranowany.

    Następnie ktoś wstawił tam radio Grundig:
    przerywany i charczący dźwięk

    Zasilane poprzez przejściowkę Ford-ISO
    Głośniki: orginalna wtyczka ucięta i dolutowana ISO, żeby można było podłączyć do grundiga.

    Dalej sygnały z radia idą nadal ekranowanym kablem do bagażnika, ale tam już zamiast do wzmacniacza są podłączone bezpośrednio do kabli głośnikowych. I tak jak pisałem nagłośnienie na Gundigu jest na 100% wporządku, więc okablowanie musi być OK.

    Ja kupiłem takie radyjko:
    przerywany i charczący dźwięk

    tylko że jest to model podstawowy , czyli ma w sobie wzmacniacz, tak jak normalne radia i niepotrzebuje zewnętrznego wzmacniacza.

    Z tyłu jest takie gniazdo głośnikowe (2x4):
    przerywany i charczący dźwięk

    więc musiałem dorobić gniazdo ISO głośnikowe, wg opisu ze studio24, ale to napewno dobrze zrobiłem bo balans i fading dziala prawidlowo.
    --


    nie bardzo rozumiem o co chodzi z tą masą na jednym biegunie głośinia (?) tzn "-" (minus) głośnika jest połączony do masy radia (obudowy) ?

    sprawdzałem omomierzem każdy z głośników (na kostce głosnikowej) i każdy ma 5 ohm. Pozatym te głosniki działają przecież dobrze na Grundigu.

    Załączyłem schemat instalacji dokładnie do mojego samochodu, Ford 91r., natomiast te radio które kupiłem jest z 93r ale wyjścia ma te same.

    --

    Jeszcze jutro przetestuje te radyjko forda w domu, tzn podłącze bezposrednio do akumulatora i będę podłączał głośnik po kolei do kolejnych wyjść.
  • Level 43  
    Sprawdź jeszcze czy któryś z przewodów głośnikowych w aucie nie ma podłączenia z masą. Grundig mógł mieć prosty, nie mostkowy wzmacniacz i jemu to nie przeszkadzało bo jeden z każdej pary wyjścia głośnikowego w wielu prostych radiach jest masą.

    To proste sprawdzenia a potem to już na stole okaże się czy radio jest sprawne. I to będzie najlepsze sprawdzenie.

    SławeK
  • Level 15  
    Głośniki sprawdzone, nie mają masy wspolnej z masą samochodu tzn karoserią. na 100%, sprawdziłem wszystkie 8 pinów na wtyczce głośnikowej.
    Sprawdziłem też oporność poszczególnych głośników i wychodzi że mają po 63 ohmy każdy, ale jeszcze muszę sprawdzić innym miernikiem bo powinno być raczej 6.3 ohma.


    Radio podłączyłem też testowo w domu, tzn zasilanie bezpośrednio z akumulatora, a do gniazda głośnikowego podłączyłem jeden głośnik.
    Testowałem tylko na kasecie, ale dzwięk jest wporządku!! normlany dzwięk, nic nie przerywa ani nie charczy. To mnie cieszy bo radio w takim razie jest sprawne!!


    Następny krok to podłącze te radio spowrotem w samochodzie, ale tylko do głośników, a zasilanie pociągne z oddzielnego aku, tak jak przy tym domowym teście.

    W samochodzie jest orginalna fordowska wtyczka zasilająca, grundig był podłączony poprzez przejściówkę na ISO. ale nie wszystkie kabelki z tej fordowskiej wtyczki przechodziły na ISO.

    może w tym problem, np. jakiś przewód, np. do sterowania anteną (która notabene się nie wysuwa), jest walnięty, może to powoduje takie akcje.. zapodam info jak zrobie ten test. dzieki za odpowiedzi.
  • Level 15  
    radio podłączyłem do głośników w samochodzie, a zasilanie pociągnąłem z oddzielnego akumulatora.

    dzwięk był zły, wyraźnie przesterowany, im bardziej zwiększałem basy tym bardziej przesterowany.

    Odnośnie przerywania, to na kasecie, szumy jakie zwykle są w tle przerywały, np. przy głośności ustawionej na zero, i tak jest słyszalny w głośnikach szum, i ten szym przerywał ok. 2x sekunde. Ale sam głos lektora (z kasety) był płynny bez przerywań!!

    Stacje radiowe przerywały, i dzwięk był także wyraźnie przesterowany.


    nie wiem co jest grane, może to instalacja głośnikowa w samochodzie jest winna ?? może te radio fordowskie jest tak słabe że te kabelki które orginalnie były sygnałowymi do wzmacniacza są zacienkie.., a grundig na tyle jest mocny że mu cienkie kable nie przeszkadzały i dawał sobie radę z ich zasilaniem.


    Następny test:
    Podłącze jeszcze te fordowskie radyjko w innym samochodzie który ma normalne kable głośnikowe, tylko z tym będę musiał raczej poczekać do weekendu.
  • Level 43  
    A przedzwoniłes czy faktycznie te wtyczki głosnikowe mają bezpośrednie połączenia z głośnikiem a nie przez jakiś potencjometr czy joystick jak w Escorcie który reguluje balans i fader ? Może dla próby warto by pociągnać choć jeden kabel od radia do glośnika prowizorycznie do sprawdzenia bo to co piszesz to na cuda zakrawa. Ale wierzę, nie raz spotkałem się z takimi cudami.

    SławeK
  • Level 17  
    przepraszam że się wtrącam ale miałem podobny przypadek .powy wymianie radia ze zwyklego jakiś tam stare na nowe sony cd objaw podobny, przyczyną było za słabe zasilanie tzn.zacienki kabel
  • Level 17  
    63 ohmy głośnika to duużo za dużo , tutaj bym szukał.
  • Level 43  
    Dlatego napisałem że szukałbym wzmacniacza w aucie, to może być oporność dzilnika napięcia dla wzmacniacza. Najprościej by tą oporność porównać z opornością samego głośnika lub przedzwonić kable.

    SławeK
  • Level 15  
    Wzmacniacz był orginalnie, ale po nim została tylko obcięta wtyczka ktora byla podlaczona na wyjsce ze wzmacniacza.
    Tak to wyglada:
    przerywany i charczący dźwięk

    Ale gdyby np. jednak był jakiś ukryty wzmacniacz to przecież grundig chyba by na nim nie działał bo dawałby za wysokie sygnały.


    Dzisiaj podlaczylem te fordowskie radyjko do innego samochodu. (normalnie jest tam instalacja car-audio wiec kabelki są wporządku)
    Niestety to samo! czyli przesterowany dzwiek, i przerywanie. W załączeniu nagralem dyktafonem glos lektora, tylko co dziwne glos nie jest przerywany, ale szum w tle jest przerywany, natomiast jak leci jakas muzyka to ona jest też przerywana. No ale wogóle to dzwiek jest wyraznie przesterowany, czyli wina jednak leży po stronie radia Forda.


    Ale wpadłem na jeszcze jeden pomysł. Zauważyłem pewną różnicę w radiu Forda i Grundiga.

    Grundig ma wspólną masę dla głośników i na dodatek ta masa jest wspólna z obudową radia.

    A w radiu forda nie ma wogóle połączenia pomiędzy minusami wyjść na głośniki a masą radia czyli obudową.
    Niepróbowałem tego , ale może powinienem spróbować "minusy" wyjść na głośniki podłączyć do "masy" radia ?? Może orginalna wtyczka miała w sobie takie mostkowanie, tego nie wiem. Tylko musiałbym bardzo dokładnie sprawdzić czy aby napewno podłączam "minus" do masy bo inaczej spale końcówki mocy.
  • Level 43  
    Nie rób tego, jeśli końcówka mocy jest typu push-pull (mostkowa) to spalisz ją. Dziwne że na samych głośnikach charczy na stole.

    SławeK
  • Level 15  
    SlaweK wrote:
    Nie rób tego, jeśli końcówka mocy jest typu push-pull (mostkowa) to spalisz ją. Dziwne że na samych głośnikach charczy na stole.

    SławeK


    dzieki za info!! czyli wstrzymam się z tym narazie, ale innych pomysłow nie mam.

    qrde szkoda:( za samo radio dałem $60 (bez przesyłki) i sprzedawca opisywał że jest dobre.

    Jak nie uda mi się już nic wykombinować to zamontuje je w roli atrapy, a gdzieś w ukryciu (może w bagażniku) zamontuje jakiś słaby wzmacniacz 4x i podłącze do niego głośniki, a z przodu zrobie wejście liniowe do tego wzmacniacza, i będę tam mógł sobie podłączyć mp3player albo radio.
  • Level 43  
    Trudno w tym co piszesz znaleść nieścisłość ale napewno są sprzeczności. Skoro na głośniku na stole gra dobrze to coś napewno jest nie tak. Gdybyś uczciwie wypełnił ankietę przy rejestracji na forum to może podpowiedziałbym Ci kogoś z forum kto by to zdiagnozował bo usterka musi być.
    A z tym playerkiem i wzmacniaczem to też raczej się rozczarujesz, bez pełnego przedwzmacniacza z regulacjami barwy raczej nie będzie się to nadawało do słuchania ale przekonaj się sam.

    SławeK
  • Level 15  
    Najświeższe wiadomośći do mojej sprawy! Całkiem możliwe że moje radio jest Premium i dlatego na wyjściu są niskie sygnały!!

    Podobno te radia można przełączać z Premium na Standard i na odwrót poprzez odpowiednią wtyczkę głośnikową która wewnątz ma jakoś specjalnie pozwierane piny, tylko problem w tym że nie wiem jak?? Może właśnie chodzi o to aby minusy zewrzeć do masy, bo co innego niby można tam zewrzeć?

    tak wygląda moje wyjście głośnikowe:
    http://img55.imageshack.us/img55/6961/radioch8.jpg

    te powyżej gniazda głośnikowego jest podobno do zmieniarki CD, ale u mnie piny 1-3-5 i 2-4-6 są zwarte. Gdy tą zwierającą wtyczkę wyciągne to wogóle nie ma dzwięku.
    Ale nie wiem czy może te gniazdo właśnie służy do przełączenia trybu Premium/Standard ?

    żeby była jasność zrobiłem schemat mojej instalacji:
    http://xs.to/xs.php?h=xs108&d=06442&f=diagram.pl.gif

    a tutaj pinout mojego radia (ze studio24) wg. ktorego dorobilem gniazdo ISO:
    http://xs.to/xs.php?h=xs108&d=06442&f=plug3.gif

    ---

    ale jeśli jednak nigdzie nie uda mi się znaleść info jak ta wtyczka powinna być wewnętrznie połączona aby przełączyć radio na Standard, to wtedy pozostanie mi się pogodzić z wersją Premium i dokupić do tego wzmacniacz.

    Tylko teraz kupowanie fabrycznego wzmaka byłoby dość kłopotliwe, jaki w takim razie radzicie wzmacniacz który jaknajbliżej by odpowiadał parametrami temu fabrycznego.
    Oporność głośników wynosi 6.3 ohma (na wtyczce). Domyślam się że musi to być raczej słaby wzmacniacz 4x, ale jakiej firmy? i najlepiej aby miał jak najmniejsze rozmiary i nie wymagał ciągnięcia osobnych kabli z aku.

    dzieki za ewentualne porady.


    ps. Slawek, na forum rejestrowalem sie jakies 3 lata temu, nie pamietam co wpisalem wtedy w jakiejs ankiecie, jesli jakies glupoty to sorka!.
  • Level 43  
    Te piny 1,3,5 i 2,4,6 to pętla którą rozłącza się i wpina sygnał ze sterownika zmieniarki, CD, lub korektora. A co do reszty to jesteś moim zdaniem w błędzie i nie sprawdziłeś zasadniczych rzeczy jak to czy faktycznie wyjścia głośnikowe z radia są bezpośrednio połączone z głośnikami, taki pomiar oporności bywa złudny a dowód jest taki że na stole gra a w aucie nie choć inne grało, znaczy że coś jednak jest nie tak i to należy znaleść a nie miotać się po wszystkim. Mnie zastanawiają te ekranowane kable, ekranowanie kabla do głośników nie ma sensu.

    SławeK
  • Level 15  
    Ekranowane kable są dlatego że orginalnie była tam instalacja Premium, czyli wzmacniacz w bagażniku i radio z wyjściami niskosygnałowymi.

    Radio Forda gra tak samo źle gdy podłączyłem je w innym samochodzie w którym jest normalna instalacja (i normalne , a nawet lepsze kable 4mm2).

    Na stole podłączałem tylko jeden głośnik, możliwe że wtedy radio wypluło z siebie więcej mocy i dlatego była lepsza jakość.

    Jak dla mnie wszystko wskazuje na to że to radio jest właśnie w wersji Premium i potrzebuje do niego podłączyć wzmacniacz.

    Tylko teraz nie wiem czy sprowadzać taki wzmacniacz ze stanów np. taki:
    LINK

    Czy zaadoptować jakiś tego typu z allegro:
    LINK

    Tylko może jednak ten fabryczny wzmacniacz byłby lepszy, bo pewnie nie miałby takiego charakterystycznego stuknięcia w głośniki przy włączaniu. (taki efekt mam w innym samochodzie).
  • Level 43  
    Myślę że to za głośno, znacznie za głośno gra jak na głośnik podłączony do wyjścia liniowego, nawet takiego o bardzo dużym sygnale i napewno nie powinno przerywać ani charczeć. Opisz jak wygląda środek tego radia, spróbujemy ocenić czy faktycznie ma końcówki mocy czy nie, a tylko wyjścia liniowe. Na wyjściu liniowym, podłączając słuchawki, najlepiej o dużej oporności powineneś usłuszeć wyrażny i bez zakłóceń i zniekształceń dźwięk, co najwyżej cichy, zależnie od oporności słuchawek która obciążą wyjście.

    Po drugie, masz opis wejść i wyjść tego oryginalnego wzmacniacza z allegro. A druga oferta to następne badziewie z ładnym opisem, cytat z oryginalną pisownią "(KABEL WRAZ ZE WZMACNIACZEM W KĄPLECIE) "

    SławeK
  • Helpful post
    VIP Meritorious for electroda.pl
    Ale przecież w nagłówku tabeli z rozpiską wyprowadzeń, którą podałeś ze strony studio24, jest wyraźnie napisane: "C" - LINE OUT
    Więc wszystko wskazywałoby na to, że jest tam wyjście do wzmacniacza, a nie wyjście głośnikowe. Do wyjść głośnikowych ford stosował inne złącza.
    Zdejmij pokrywkę z radia i postaraj się odszukać końcówkę mocy (będzie przykręcona do obudowy lub jakiegoś radiatora). Jak jej nie będzie, to znaczy, że radio wymaga zewnętrznego wzmacniacza mocy.
    Można spokojnie zaadoptować wzmacniacz niefordowski Sygnały audio są podane, remote też pewnie tam jest. Będziesz potrzebował tylko doprowadzić zasilanie. Możesz też sam złożyć coś na jakiś tda lub pokrewnych.
  • Level 15  
    Dzieki za odpowiedzi.
    Radio właśnie podłączyłem do wieży w domu i dzwięk jest normalny. Radio lub kaseta , wszystko działa. Czyli jednak to jest radio bez wzmacniacza, niepotrzebnie marnowałem czas swój i wasz , i robiłem te wszystkie testy.

    A na dodatek jeszcze się pomyliłem przy podłączaniu zasilania bo zamiast tak:

    1. (+zasilanie) +12V
    2. (GND) - minus
    3. (+ACC) +12V

    podłączyłem tak:

    6. (masa) +12V
    7. (sterowanie anteną) - minus
    8. (ster.wzmac) +12V

    Nie mogłem wtedy włączyć radia i poczułem lekki swąd, obudowa radia zrobiła się ciepła, więc szybko odłączyłem kabelki, myślałem że to już po radiu, ale gdy wszystko dobrze podłączyłem, to radio działało, sprawdzałem wszystkie funkcje, bass,trebble,balans, fade, pamięć, wyszukiwanie stacji (podłączyłem też antenę), kaseta, i wszystko działa bez zarzutu.
    Rozkręciłem też obudowę ale nic nie zobaczyłem co mogło by się nadtopić. Zmierzyłem też napięcia na tych pinach 6,7,8 i było napięcie na sterowaniu anteną, a na sterowaniu wzmacniacza było 8V, ale pewnie tak jest fabrycznie. Więc naprawdę nie wiem co mogło się popsuć, a może nic się nie popsuło.

    Co zauważyłem to przy wyłączaniu radia z głośników wieży miałem głośne puknięcia, no ale wieża była cały czas włączona.

    Tutaj fotki z wnętrza radyjka:

    przerywany i charczący dźwięk
    przerywany i charczący dźwięk

    ------------------------

    Czyli teraz albo kupuje z ebay orginalny wzmacniacz, ale i tak nie mam fabrycznej wtyczki Line-IN do wzmacniacza, więc musiałbym kombinować z dorobieniem. Tak samo nie mam pinout'u gniazda line-in w takim wzmacniaczu. Jedyna wtyczka którą mam to wyjściowa na głośniki, ale i tak jest odcięta.

    Lub kupić jakiś inny wzmacniacz, niekoniecznie najtańszy, np. Blaupunkt 4x 55W. Który by miał regulacje wzmocnienia, więc tak bym go wyregulował aby pasował do radia. Tylko ciekawe jak by było z tym efektem 'puknięcia' przy załączaniu.

    Nie wiem co mogłoby być w takim orginalnym wzmacniaczu czego nie było by np. w Blaupunkcie? bo jeśli nic szczególnego to chyba sobie odpuszcze te sprowadzanie ze stanów.
  • Level 43  
    Dwie sprawy, albo masz składową stałą na wyjściu liniowym i stąd to "puknięcie" albo mino wszystko coś jednak uszkodziłeś złym podłączanie. Radia Forda są bardzo odporne ale nie idiotoodporne, wystarczy że padł np tranzystorek wyciszający sygnał przy włączeniu ale to juz gdybanie bo możliwości wiele i bez schematu nie dojdziemy na odległość.

    Na tych zdjęciach widać brak wzmacniacza mocy choć radiator może zmylić, to stabilizatory napięć.

    Mam ciekawszy komplet do Forda, radio 2008 (deck z RDSem), sterownik zmieniarki i zmieniarkę na 10CD ale brakuje mi też wzmacniacza. Ciekaw jestem jakie masz auto bo Twoje radio ma znak Lincolna jak widzę na zdjęciu. Powodzenia.

    SławeK
  • Level 15  
    Samochód to własnie Lincoln, i dlatego koniecznie chciałem ze znaczkiem Lincolna :) ale to koncern Forda , praktycznie na każdym nawet najmniejszym elemencie jest znaczek Forda.
    Zależy mi na fabrycznym wyglądzie dlatego tak kombinuje z tym radiem. Normalnie to bym zainstalował jakies współczesne, może nawet z jakimś monitorkiem.

    tutaj fotka z zainstalowanym Grundigiem, te krawędzie są zaokrąglone i wogóle nie pasują, a fabryczne radio ma ostre krawędzie, chociaż nie wszystkie.
    fotka:
    http://img517.imageshack.us/img517/5070/dashboardzy0.jpg

    ----
    na ebay nawet jest troche tych wzmacniaczy ale każdy inny, np. ten jest nawet z wtyczkami, LINK ale z tej prawej wtyczki wystają tylko 3 kabelki więc może to jest oddzielny wzmacniacz do subwoofera (1-kanałowy)
  • Level 43  
    Budowanie a właściwie odbudowa oryginału ma szczytny cel i dale dużo satyafakcji ale uważam że nie da dobrego dźwięku do czasu nim wszystko będzie oryginalne. Nie wiedząc nic o niej i nie mają oryginalnych głośników to tylko będzie zamontowany oryginalny wzmacniacz, nic poza tym. Co innego gdybyś miał cały komplet wyjęty z auta.

    Ja dokładnie z tego samego powodu zrezygnowałem z instalacji BOSE w swoim aucie, po prostu nie mam odpowiednich głośników i nie mam tylu oryginalnych miejsc (14 głośników), choć wzmacniacz do kompletu kurzy się na półce.

    SławeK