Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z radiówką - co jest grane ?

17 Paź 2006 18:04 1656 12
  • Poziom 10  
    Witam wszystkich

    Mam internet radiowy 512kbps ale co jakis czas mam przerwy w działaniu niby jest połączenie ale nie sa przesylane żadne dane. Jak puszcze pingowanie 1400 bajtow to leci, leci i nagle stop - uplynąl limit czasu i tak np przez 1 minute nastepnie wszystko wraca do normy i za jakis czas znow. Jak w momencie takiego przstoju zmienie jakies ustawienie w karcie to natychmiast nastepuje połączenie.
    Dodam ze nadajnik mam jakis 5 km odemnie i lekko jest przysloniety drzewem.

    Oto jak wygląda pingowanie

    Badanie 10.10.200.1 z użyciem 1400 bajtów danych:

    Odpowiedź z 10.10.200.1: bajtów=1400 czas=115ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=126ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=149ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=187ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=134ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=126ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=131ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=186ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=121ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=133ms TTL=64
    Upłynął limit czasu żądania.
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=149ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=162ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=146ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=145ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=117ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=148ms TTL=64
    Upłynął limit czasu żądania.
    Upłynął limit czasu żądania.
    Upłynął limit czasu żądania.
    Upłynął limit czasu żądania.
    Upłynął limit czasu żądania.
    Upłynął limit czasu żądania.
    Upłynął limit czasu żądania.
    Upłynął limit czasu żądania.
    Upłynął limit czasu żądania.
    Upłynął limit czasu żądania.
    Upłynął limit czasu żądania.
    Upłynął limit czasu żądania.
    Upłynął limit czasu żądania.
    Upłynął limit czasu żądania.
    Upłynął limit czasu żądania.
    Upłynął limit czasu żądania.
    Upłynął limit czasu żądania.
    Upłynął limit czasu żądania.
    Upłynął limit czasu żądania.
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=119ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=265ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=132ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=154ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=144ms TTL=64
    Upłynął limit czasu żądania.
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=269ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=335ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=151ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=154ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=127ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=152ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=205ms TTL=64
    Odpowiedź z 10.10.200.1: bajtów=1400 czas=244ms TTL=64


    Inną sprawą jest dość niska prędkość jak niby wszystko działa. Wysyłanie jest zbliżone do tego co w umowie więc 110 kbps ale ściąganie to tak jakieś 250 kbps czyli połowa tego co w umowie.


    Podam jeszcze wynik z polecenia tracert do onet.pl

    Microsoft Windows XP [Wersja 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Tomek>tracert www.onet.pl

    Trasa śledzenia do www.onet.pl [213.180.130.200]
    przewyższa maksymalną liczbę przeskoków 30

    1 31 ms 45 ms 122 ms 10.10.200.1
    2 413 ms 832 ms 845 ms 82.160.97.1
    3 231 ms 86 ms 190 ms z-tktelekom.onet.pl [213.199.237.30]
    4 105 ms 59 ms 46 ms f1virt.onet.pl [213.180.130.200]

    Śledzenie zakończone.


    C:\Documents and Settings\Tomek>tracert www.onet.pl

    Trasa śledzenia do www.onet.pl [213.180.130.200]
    przewyższa maksymalną liczbę przeskoków 30

    1 53 ms 36 ms 52 ms 10.10.200.1
    2 166 ms 185 ms 326 ms 82.160.97.1
    3 43 ms 54 ms 50 ms z-tktelekom.onet.pl [213.199.237.30]
    4 35 ms 35 ms 53 ms f1virt.onet.pl [213.180.130.200]

    Śledzenie zakończone.


    C:\Documents and Settings\Tomek>tracert www.onet.pl

    Trasa śledzenia do www.onet.pl [213.180.130.200]
    przewyższa maksymalną liczbę przeskoków 30

    1 25 ms 127 ms 35 ms 10.10.200.1
    2 * 889 ms 1528 ms 82.160.97.1
    3 38 ms 40 ms 123 ms z-tktelekom.onet.pl [213.199.237.30]
    4 38 ms 42 ms 206 ms f1virt.onet.pl [213.180.130.200]

    Śledzenie zakończone.


    Proszę oceńcie te dane i poradzcie mi co jest grane

    Pozdrawiam

    Tomek
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • VIP Zasłużony dla elektroda
    Problem z komunikacją wynika najprawdopodobniej z obecności drzewa między antenami. Wiatr może powodować poruszanie się gałęzi i liści co powoduje błędy w komunikacji.
    Sprawdź czy nie ma błędów CRC.


    Co do problemu z transferem to czasy wskazują na najprawdopodobniej duże obciążenie wyjścia w świat.
    Choć równie dobrze może to być pierwszy problem.
  • Poziom 10  
    Rzeczywiście błędów CRC jest sporo jakieś 7 razy więcej od dobrych.
    np wynosi:
    Frames Received Successfully 1600
    Frames Received With CRC Errors 13600
  • VIP Zasłużony dla elektroda
    Czyli jest tragicznie.

    Postaraj się zmienić położenie anteny tak aby drzewo chociaż mniej zasłaniało strefę Fresnela.
  • Specjalista - CCTV i Alarmy Stacjonarne
    Postaraj się o dobrą antenę. I nie mam tu na mysli "cudownych" yagi tylko jakąś parabolke
  • Poziom 26  
    jaką masz karte? na jaką prędkość ustawia się karta ?
    jaką masz antenę? ile kabla ?

    5 km z drzewami ? no nieźle :) na takiej odległości to albo sprawdzona Yagi z krótkim kablem albo parabolka/grid - zależy też co ISP ma u siebie
  • Poziom 10  
    Witam

    Miałem zacząć do sprzętu jaki mam tak więc:
    parabola 90cm
    oświetlacz to jest taka mała Yaga
    10m kabla H-1000
    a karta CWP-854 firmy CNet na Ralinku RT2561ST

    wcześniej miałem kartę Planet wl-8310 i ona takich numerow nie robiła ale ona chodziła wolniej od ralinka.
    Planet ustawial prędkość automatycznie na 2Mb/s i czasy do nadajnika 1400bajtów co bym nie robil wynosily około 200ms. W ralinku idzie ustawic prędkośći 1, 2, 5,5, 11 i im większą wartość ustawie to prędkość wzrasta. przy 11Mb/s to czasy wynoszą jakieś 40ms. Tylko te cholerne rozłanczanie obojętnie przy jakiej prędkośći działa.

    Położenie anteny już zmieniałem chyba z 973 razy aż mi żona powiedziała że mi łużko da na dach :)
  • Poziom 26  
    elo!

    jak masz ralink-a to ustaw prędkość na sztywno na 1 Mbps,
    jeśli nie będzie sie dało to zainstaluj sterowniki od MSI.

    5 km bez freesnala to spore warunki dla sprzętu, więc trzeba iść na jakiś kompromis. ewentualnie wymiana sprzętu na pewny i sprawdzony (nie wynalazki z allegro).
    aczkolwiek w takich sytuacjach najlepsze chyba rozwiązanie to mocny i czuły access point w puszce koło anteny.

    pozdr,
    geniusm
  • Poziom 10  
    Zastamawiałem sie jeszcze czy winą nie są zbyt duże zakłucenia. Ten sam dostawca ma nadajniki w jednej lini za nadajnikami z którego ja korzystam jakies kolejne 5km dalej, ale nadajniki pracują na sąsiednich kanałach ( ja na 2 kanale a tamte są na 3 ). Karta pokazuje mi siłę sygnału mojego nadajnika 68% a nadajnika co jest za nim 57%.

    Z tym AP też myślałem. Sprzed mam od dostawcy za 200zl wersja z AP kosztuje 250zl czyli dopłata 50 zl.
    Ale dostawca czały czas mi proponuje przejście na 5GHz i sprzet kosztuje 350zl tak węc dopłata 150zl.
  • Poziom 26  
    no jeżeli Twój dostawca nadaje na jednym obszarze na dwóch sąsiednich kanałach to nic tylko pogratulować twórczości. przejście na 5 GHz może rozwiązać tylko problem zakłóceń, nic innego. więc skoro na 2,4 zakłóca Cię sam nadawca to skąd wiesz czy na 5 GHz nie będzie tak samo...
  • Poziom 10  
    też byłem zdziwiony - jak pojade no niego ( a jest to dość duża firma która istniej już lata na rynku) to im to wytkne. Co do 5GHz to jest mniejsze prawdopodobieństwo nakładania kanałó bo jest ich chyba 160 a nie 13 jak przy 2,4GHz no i 5GHZ jest mniej rozpowszechnione. Tylko gdzieś czytałem że 5GHz jest bardziej "wrażliwa " na drzewa itp.
    Ale osobiście wolałbym żeby te 2,4 dobrze działało bo po co znów inwestować w sprzęt.
  • Poziom 26  
    Cytat:
    kanałó bo jest ich chyba 160


    :D albo coś przegapiłem albo nie wiem :D:D:D

    ja bym radził interweniować u dostawcy. Jak pisałeś wcześniej masz dość mocny sygnał więc powinno działać. Niech dostawca zmieni kanały bo nie ma sensu przez czyjąś indolencję inwestować niepotrzebnie w sprzęt.


    Cytat:
    Tylko gdzieś czytałem że 5GHz jest bardziej "wrażliwa " na drzewa itp.


    no tu się zgadza. Co prawda ma większą moc dopuszczalną E.I.R.P ( 1 W ), ale tłumienie na tych częstotliwościach jest większe...
  • Poziom 10  
    Z tą ilośią kanałów to chyba nie mam racji ale tak mi powiedział dostawca a ja w to uwierzyłem.
    Ja na początku próbowałem podłączyć sie do nadajnika tego dalszego (jest 12 km odemnie - właśni patrzyłem na mape) i też działało ale troche pakietów gubił.

    Zaraz biore kija i jade do dostawcy :) :)
    Pozdrawiam