Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

VW Sound1 na TMS, nie czyta - brak mrugania diody READ.

rojman 17 Oct 2006 23:52 1679 4
  • #1
    rojman
    Level 13  
    Jest to radyjko Forda 2006 montowane w VW Sharan. Posiadam programator na LPT ("Gonczarenki") sprawdzony na dwóch radiach Delco CDR500 ale tego TMS-a nie mogę w nim odczytać-brak mrugania diody READ. Próbowałem różnych wartości rezonatora. Czasami mruga tylko przy odłączeniu go od kompa. Proszę o podpowiedź w tym temacie. Pozdrawiam.
  • #2
    bol123
    Level 22  
    A czy to radio dało się przed wylutowaniem procesora załączyć ?
  • #3
    rojman
    Level 13  
    Tak. Być może klient wprowadził 3-4 razy błędny kod, ale jak go dostałem to zachowywało się prawidłowo. Pozdrawiam.
  • #4
    SlaweK
    Level 43  
    Brudne piny albo przegrzany procesor w czasie lutowania. Ja bym wlutował go z powrotem do radia lub użył jeszcze kwarca z radia wlutowanego do programatora.

    SławeK
  • #5
    rojman
    Level 13  
    Użyłem oryginalnego kwarca i bez efektu (zachowanie takie samo jak na 4MHz)- po załączeniu zasilania czasami dioda mrugała 2 razy i koniec. Należy to chyba do przypadku, że po wielokrotnym podawaniu zasilania READ zaczęła mrugać na dobre. Więcej razy nie udało mi się nawiązać komunikacji ale ten jeden raz wystarczył. Radio wróciło do stanu przed zanikiem zasilania. Dziękuję wszystkim za zainteresowanie. Pozdrawiam.