Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

unimor Siesta 2 M448T próbkuje 3 razy

18 Paź 2006 00:14 1382 6
  • Poziom 18  
    Witam, mam dziwne uszkodzenie i nie wiem czego się złapać. Jak podłaczę cos pod Euro np tuner satelitarny i włączam OTV od razu na wejście AV to wszystko gra a jesli startuję go na np. pierwszy program z anteny dachowej to próbkuje 3 razy i się wałącza. To samo się dzieje bez anteny. Jak już długo gra na AV to można go czasem przełaczyć na antenę dachową i wtedy już się nie wyłącza. Czasem też jak się go załączy na AV to załączy się ale bez wysokiego napięcia i słychać cichszą fonię. Ciekawe ze zawsze próbkuje 3 razy jakby działał jakiś protekt.
    Zasilacz posprawdzałem wymieniłem elektrolity, jest 12 i 5 v. Proszę o jakieś sugestie.
    Pozdrawiam,
    Gienek.
  • Poziom 31  
    Witaj!
    Sprawdź filtr sieciowy (możesz go ominąć na chwilę) i zobacz co się będzie działo. Coś mi się przypomina, że przy uszkodzonym kondensatorze w filtrze miałem dziwne zachowanie właśnie jednego z Unimorów.
    Pozdrawiam.
  • Poziom 18  
    Witam!
    Czy filtr sieciowy to 2 kondensatory c-502- 680nF oraz c-503 220 nK o dławik DL 501 ?
    Nie za bardzo widzę czy to może się tak zachowywać ale sprawdzę.
    Ja raczej obstawiałbym za jakimś zabezpieczeniem które wyłącza TV przy nie właściwym którymś z parametrów.
    Pozdrawiam,
    Gienek.
  • Poziom 20  
    Odizoluj nóżkę 28 U551 (TEA2029) od reszty układu. Jest to zabezpieczenie w przypadku awarii układów mocy H,V i WN. Może działa na wyrost.Wymienione układy powinno się jednak sprawdzić.
  • Poziom 43  
    Wymień 47uF/250V w zasilaniu wzm wizji/200V/

    Dodano po 1 [minuty]:

    Ewentualnie pozostałe 2 szt po 47/250 w B+
  • Poziom 36  
    Jesli to nie pomoze to sprawdz szyne i wszystko na niej,podej.glowica.Tymczasem.
  • Poziom 18  
    Witam!
    Dziękuję wszystkim za mniej udane odpowiedzi pisane zapewne dla punktów i tę jedyną bliską Pana Wierzbickiego. Napięcie U2 - 17,5V było zdecydowanie za wysokie ( ponad 30V ) , one też dociera do 28 nogi TEA 2029. Uszkodzony był opór R613, miał mieć 4,7 ohm a miał 200 ohm, po wymianie wszystko wróciło do normy.Pozdrawiam,
    Gienek.