Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z CA6 satel-a

mr_grabarz 18 Paź 2006 09:56 5033 18
  • #1 18 Paź 2006 09:56
    mr_grabarz
    Poziom 17  

    witam

    mam problem z wyżej wymienioną centralką alarmową.
    Centralka jest podłączona w następujący sposób:
    out1 - na razie pusty, ale będzie podłączona sygnalizacja optyczna od sygnalizatora Satela
    out2 - na razie pusty, ale będzie podłączona sygnalizacja akustyczna od sygnalizatora Satela
    out3 - zasilanie wszystkich czujek (10 sztuk wszystkie typu NC)

    dwa manipulatory połączone równolegle, o identycznych adresach.

    czujki do wejść są połączone bez rezystorów (z tego co wyczytałem z instrukcji tak powinno być ale nie jestem pewien), ta centrala jest tylko na 6 czujek wiec na kilka wejść czujki są połączone w następujący sposób:
    idąc od wejścia centrali idzie jedna żyła do czujki na 1 zacisk NC z 2 zacisku NC idzie jedna żyła na następną czujkę do 1 zacisku NC z 2 zacisku tej czujki idzie jedna żyła do zacisku COM w centrali
    czy taki sposób podłączenia jest poprawny?
    w ten sposób podłączone są 8 czujek w 4 pary

    teraz po podłączeniu akumulatora i włączeniu zasilania zewnętrznego, manipulatory zaczynają piszczeć nie reagują na wpisywanie czegokolwiek, gdy próbuje uruchomić centrale ze zwartymi pinami do resetu efekt jest identyczny :(

    zastanawiam się czy problemem nie są niepodłączone wyjścia OTU1 i OUT2?

    Mógł by mi ktoś doradzić co zrobić, żeby udało się uruchomić tą centralkę?
    z góry wielkie dzięki

  • #2 18 Paź 2006 10:50
    Zbych034
    Poziom 35  

    W ten sposób to łączyło się czujki bardzo dawno temu na małych centralkach
    Dziś najlepiej czujki podłączyc na 2EOL na typowym kablu 6 żyłowym możesz podłączyć do 4 czujek (zalecam zostawienie wolnych żył i podłączenie np 2) z pełną informacją o naruszeniu poszczególnych czujek i ich sabotażu. Ułatwi to w przyszłości eksploatację centralki i uczyni ją bardziej elastyczną w programowaniu. Tym bardziej iż masz do dyspozycji 20 wejść.
    OUTy radzę podłączyć odwrotnie 1-akustyka 2-optyka bo tak są opragramowane fabrycznie Oczywiście można bez problemu przeprogramować.
    Twój główny problem to manipulatory Jeżeli są to LCD (a jeden minimum w tej centrali musi taki być) to nie można na tym samym wyjściu łączyć dwóch.
    Muszą być połączone oddzielnie i posiadać różne adresy. Po podłączeniu należy przeprowadzić identyfikację i dopiero wtedy można programować centralkę. Radzę na początek uruchomić centralkę z jednym manipulatorem.
    Powodzenia
    Ps Na początek wybrałeś sobię dość trudną centralkę ale jak przeczyta się instrukcję to może się udać

    Dodano po 1 [minuty]:

    Sorry ale dałem odpowiedz na temat centralki CA64

  • #3 18 Paź 2006 11:07
    sharp
    VIP Zasłużony dla elektroda

    witam

    CA6 ma 8 wejść: 6 na płycie centrali i 2 w manipulatorze tak, że możesz podłączyć czujki pojedynczo, aczkolwiek Twoje podłączenie jest poprawne(choć niezalecane)
    adresy w manipulatorach powinny być takie same, choć nie mogą to być adresy 0000 i 1111
    dopóki nie podłączysz sygnalizatora obciąż wejścia OUT 1 i 2 rezystorami
    ..tyle na początek

    pozdrawiam - Maciej

  • #4 18 Paź 2006 11:34
    RafalRadom
    Poziom 17  

    Jeśli czujki chcesz podłączyć szeregowo, to robisz to dobrze. Ja także jednak uważam że nie jest to jednak dobre rozwiązanie. Bezpieczniej jest z 2 EOL.
    Manipulatory też podłączasz dobrze. Równolegle i z takim samym adresem.
    Jeśli nawet nie możesz wejść do programu instalatora z kołków to mogą to być np co najmniej 4 przyczyny:
    1. Przy przykręcaniu zacisków z przewodami zerwałeś ich połączenia z płytką. Często się to zdarza gdy się to zrobi za mocno. Sprawdź te luty na płytce manipulatora.
    2. "Do centrali alarmowej CA-6 (v2.xx - z radiatorem) nie można podłączać dwóch manipulatorów różnego typu. W razie konieczności równoległego podłączenia do centrali CA-6 dwóch manipulatorów, oba muszą być tego samego typu." To cytat z instrukcji instalatora. Jeśli masz dwa różne typy manipulatorów sprawdż wersję programową centrali.
    3. Centrala nie obsługuje manipulatorów w których są założone wszystkie zworki lub nie ma ich wcale.
    4. Może źle przeprowadzasz procedurę wejścia w tryb serwisowy:
    - wyłączyć zasilanie (sieć i akumulator),
    - założyć zworkę na kołki RESET (J13),
    - załączyć zasilanie,
    - odczekać ok. 60 sekund (±5 sekund) i zdjąć zworkę,
    - wpisać z manipulatora hasło: [1][2][3][4][5] (hasło to należy prowadzić w ciągu 15 sekund) i zakończyć naciśnięciem klawisza [#] lub [*].

    Po wejściu w tryb serwisowy nie jest ważne jaki adres ma manipulator. Centrala go pomija, po to aby można było używać manipulatora i poprawnie zaprogramować jego adres.

    A tak w ogóle to centralę masz nową, czy zdjętą z jakiegoś obiektu. Bo jeśli zdjętą, to może jest uszkodzona?

    Pozdrawiam

  • #5 18 Paź 2006 15:42
    mr_grabarz
    Poziom 17  

    Zbych034 napisał:

    W ten sposób to łączyło się czujki bardzo dawno temu na małych centralkach
    Dziś najlepiej czujki podłączyc na 2EOL na typowym kablu 6 żyłowym możesz podłączyć do 4 czujek (zalecam zostawienie wolnych żył i podłączenie np 2) z pełną informacją o naruszeniu poszczególnych czujek i ich sabotażu. Ułatwi to w przyszłości eksploatację centralki i uczyni ją bardziej elastyczną w programowaniu. Tym bardziej iż masz do dyspozycji 20 wejść.
    OUTy radzę podłączyć odwrotnie 1-akustyka 2-optyka bo tak są opragramowane fabrycznie Oczywiście można bez problemu przeprogramować.
    Twój główny problem to manipulatory Jeżeli są to LCD (a jeden minimum w tej centrali musi taki być) to nie można na tym samym wyjściu łączyć dwóch.
    Muszą być połączone oddzielnie i posiadać różne adresy. Po podłączeniu należy przeprowadzić identyfikację i dopiero wtedy można programować centralkę. Radzę na początek uruchomić centralkę z jednym manipulatorem.
    Powodzenia
    Ps Na początek wybrałeś sobię dość trudną centralkę ale jak przeczyta się instrukcję to może się udać

    Dodano po 1 [minuty]:

    Sorry ale dałem odpowiedz na temat centralki CA64


    No własnie tak się zastanawiałem :)i coś mi niepasowało :D

    RafalRadom napisał:

    Jeśli czujki chcesz podłączyć szeregowo, to robisz to dobrze. Ja także jednak uważam że nie jest to jednak dobre rozwiązanie. Bezpieczniej jest z 2 EOL.
    Manipulatory też podłączasz dobrze. Równolegle i z takim samym adresem.
    Jeśli nawet nie możesz wejść do programu instalatora z kołków to mogą to być np co najmniej 4 przyczyny:
    1. Przy przykręcaniu zacisków z przewodami zerwałeś ich połączenia z płytką. Często się to zdarza gdy się to zrobi za mocno. Sprawdź te luty na płytce manipulatora.
    2. "Do centrali alarmowej CA-6 (v2.xx - z radiatorem) nie można podłączać dwóch manipulatorów różnego typu. W razie konieczności równoległego podłączenia do centrali CA-6 dwóch manipulatorów, oba muszą być tego samego typu." To cytat z instrukcji instalatora. Jeśli masz dwa różne typy manipulatorów sprawdż wersję programową centrali.
    3. Centrala nie obsługuje manipulatorów w których są założone wszystkie zworki lub nie ma ich wcale.
    4. Może źle przeprowadzasz procedurę wejścia w tryb serwisowy:
    - wyłączyć zasilanie (sieć i akumulator),
    - założyć zworkę na kołki RESET (J13),
    - załączyć zasilanie,
    - odczekać ok. 60 sekund (±5 sekund) i zdjąć zworkę,
    - wpisać z manipulatora hasło: [1][2][3][4][5] (hasło to należy prowadzić w ciągu 15 sekund) i zakończyć naciśnięciem klawisza [#] lub [*].

    Po wejściu w tryb serwisowy nie jest ważne jaki adres ma manipulator. Centrala go pomija, po to aby można było używać manipulatora i poprawnie zaprogramować jego adres.

    A tak w ogóle to centralę masz nową, czy zdjętą z jakiegoś obiektu. Bo jeśli zdjętą, to może jest uszkodzona?



    Centralka jest nowa, świeżo wyjęta z pudełka :)

    manipulatory są identyczne zakupione odrazu z centralką

    Luty sprawdzałem kilkakrotnie, wyglądają, że są ok bynajmnije połaczenie elektryczne jest przeznie

    Centrlakla jest CA6 V5.xx (nie pamiętam dokładnie, chyba V5.05)

    co do zworek w manipulatorach to są ałożeone dwie, łaczące skrajne piny ze sobą.

    Dokładnie tak przeprowadzam reset jak opisałeś a mozę być tak, że centralka reaguje tak ja reaguje bo nie ma własnie nic podłaczone do OUT1 i OUT2 ??

    Mam jeszcze takie pytanie czysto statystyczne jakie powinno być zachowanie centralki zaraz popodłaczeniu zasilania (aku + zewnętrzne)??

  • #6 18 Paź 2006 16:15
    Zbych034
    Poziom 35  

    Najpierw łączysz akumulator a następnie 230V
    Po podłączeniu centralka powinna się normalnie załączyć
    Brak obciążeń na OUT1 i OUT2 nie ma znaczenia wyskoczy tylko sygnalizacja awari (i tak będzie sygnalizowała awarię bo brak zaprogramowanego czasu)
    Proponuje odpiąć kable od OUT3 (może masz zwarcie) i podłączenie tylko jednego manipulatora (sprawdz czy dobrze podpięty) do testów najlepiej podpiąć na krótkim kablu i powinien mieć zamknięty przycisk sabotażowy (może to on powoduje takie zachowanie CA bo jest otwarty?) Przy otwartym sabotażu klawiatura nie działa prawidłowo
    Powodzenia

    Dodano po 3 [minuty]:

    Jeszcze jedno przed testem ustaw zworki w manipulatorze tak jak były fabrycznie, jeżeli masz zmienione to wejdz w serwis z kołków i odczytaj ustawienie kołków z programu (dobrze nie pamiętam ale sto któraś funkcja)

  • #8 19 Paź 2006 10:10
    kasprzyk
    Specjalista elektryk

    Witam

    Co do podłączenia czujek - tak jak koledzy wspomnieli najlepszym rozwiązaniem jest 2EOLNC (czyli wejście z podwójnym parametrem do rozróznienia naruszenia i sabotażu linii) Masz 8wejść a potrzebujesz 11 (11-ste do sabotażu obudowy i sygnalizatora)
    8 wejście mógłbyś przeznaczyć na sabotaż 1-7 pogrupować sobie czujki po max 2szt w układ 2EOLNC
    tu jest schemat:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=1720493#1720493

    Pzdr

  • #9 20 Paź 2006 00:08
    mr_grabarz
    Poziom 17  

    Witam

    dzieki wielkie za wszsytkie rady i podpowiedzi od poniedziałku zabierm się za walkę z tą centralką mam nadzieje z dobrymi efektami :)
    jeszcze raz dzięki
    jak tylko coś wywalcze lub nie będe pisał
    mam nadzieje że wszystko uda się sprawnie i wreszcze centrlka zacznie działać tak jak być powinno :)

  • #10 20 Paź 2006 22:10
    jarek1
    Poziom 27  

    Jak tak sobie czytam co piszecie to nasuwa sięjeszcze jedna podpowiedź , sprawdź dokładnie czy masz prawidłowo podłączony manipulator tzn +12V masa DATA i CLK nie pomyl z CTL. W serwis wchodzisz tak przy wyłączonym zasilaniu zakladasz zworkę na kołki włączasz 230V czekasz 10 sek ściągasz zworkę centrala na 100% wejdzie w tryb serwisowy Montuję to już parę ładnych lat i zawsze tak robię musi działać

  • #11 22 Paź 2006 13:40
    witek147
    Poziom 2  

    witam i zdziwiony jestem jakie pierdoły sie tu wypisuje np. Zbych034 pisze ze ca 6 ma 20 lini i klawiatury lcd chyba satel nawet niewie ze ze takie cos wyprodukował!!??

  • #12 22 Paź 2006 13:54
    kasprzyk
    Specjalista elektryk

    witek147 napisał:
    witam i zdziwiony jestem jakie bzdety sie tu wypisuje np. Zbych034 pisze ze ca 6 ma 20 lini i klawiatury lcd chyba satel nawet niewie ze ze takie cos wyprodukował!!??


    Witam

    Widać, że jesteś nowy i nieobyty na forum. Zasada najważniejsza: czytaj uważnie każdy post, kolega Zbych034 sprostował swoją wypowiedź, wyjaśniając że CA6 pomylił z CA64.

    Pzdr

  • #13 22 Paź 2006 13:55
    sharp
    VIP Zasłużony dla elektroda

    witam

    witek147 napisał:
    zdziwiony jestem jakie bzdety sie tu wypisuje np. Zbych034 pisze ze ca 6 ma 20 lini i klawiatury lcd


    gdybyś przeczytał Jego post do końca to wyraźnie napisał, że jest to jego pomyłka i wypowiedź dotyczy innej centrali :|. Co prawda kol.Zbych034 mógł taki post skasować, żeby nie wprowadzać zamętu, ale skoro zostawił ze sprostowaniem, to widocznie tak miało być i mnie to nie przeszkadza - tym bardziej, że część wypowiedzi odnośnie np. czujek jest jak najbardziej na miejscu i w temacie.

    pozdrawiam - Maciej

    PS. kolega kasprzyk znowu mnie ubiegł :spoko:

  • #14 22 Paź 2006 17:20
    Zbych034
    Poziom 35  

    Witek147 mozesz podać konkretne rozwiązanie problemu zamiast tylko mnie krytykować. Ja starałem się pomóc koledze i w następnym poscie porada była konkretnie do CA6 Mam nadziej iż problem został już rozwiązany :)

  • #15 21 Lis 2008 20:16
    awermd
    Poziom 2  

    Witam wszystkich, czy może mi ktoś odpowiedzieć na moje pytanie do czego w CA-6 są obok OUT4 OUT5 wyjścia +12V, czy można podłączyć do niego zasilanie np czujek? :?:

  • #16 21 Lis 2008 20:27
    SHREK237
    Poziom 15  

    OUT4 , OUT5 w CA6 to są wyjścia nisko prądowe(50mA) typu otwarty kolektor. Te wyjścia w stanie aktywnym podawają masę. A te +12 służą do podania PLUSA.
    Do zasilania czujek należy wybrać jedno z wyjść wysoko prądowych(2,2A) i zaprogramować jako ZASILANIE.

  • #17 21 Lis 2008 20:29
    Usunięty
  • #18 21 Lis 2008 20:33
    SHREK237
    Poziom 15  

    Można podłączyć pod te wyjścia , tak jak napisał kolega "marcint2525" sygnalizator tylko dodatkowo trzeba po drodze wpiąć przekaźnik.

  • #19 21 Lis 2008 21:23
    awermd
    Poziom 2  

    Dziękuję za wcześniejszą odpowiedź, mam inny problem w kilku postach na temat podłączeń zasilania do czujek padły dwie różne odpowiedzi co do zasilania dla optyki w/g jednej odpowiedzi są to wyjścia OUT3 a w innej OUT2, w instrukcji jest podane, że podłączamy do OUT3. To które jest poprawne czyli fabrycznie zaprogramowane do zasilenia czujek optyki out2 czy out3 by się nie motać z dodatkowym programowaniem centrali, dziękuję :cry:

    Moderowany przez sharp:

    Co jest? Sztuka czytania w narodzie zanika? Szukaj w instrukcji instalatora http://www.satel.pl/download.php?f=/instrukcje/ca6i_pl.pdf lub listach fabrycznych ustawień centrali http://www.satel.pl/download.php?f=/instrukcje/ca6list_pl.pdf
    Za takie coś powinienem udzielić ostrzeżenia.
    Regulamin p. 8.1 i 13. Zamykam.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo