Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Instalacja XP. Nie znajduje odpowiedniej partycji na SATA.

18 Paź 2006 12:17 977 6
  • Poziom 12  
    Cześć.
    Mam kompa:
    Płyta ASUS (SATA II)
    dysk samsung 250 G SATA
    Mam taki problem:
    Jednego XP już mam na drugim dysku, obydwa dyski pod XP widzą się bez problemu.
    Instaluje drugiego XP z płytki bootującej wybierając dysk samsunga. Po skopiowaniu plików system się bootuje i jest klapa, nie potrafi kontynuować instalacji ponieważ nie znajduje odpowiedniej partycji na dysku SATA.
    Podniosłem BIOS, wgrywam podczas instalacji sterowniki SATA (teoretycznie tylko do RAID). Wskazuje poprzez BIOS i menu BOOT właściwą kolejność bootowania. Odłączyłem nawet stary dysk. Nic nie pomaga.
    Proszę o podpowiedź.
  • Poziom 13  
    Andrzej0 napisał:
    Cześć.
    Mam komputera:
    Płyta ASUS (SATA II)
    dysk samsung 250 G SATA
    Mam taki problem:
    Jednego XP już mam na drugim dysku, obydwa dyski pod XP widzą się bez problemu.
    Instaluje drugiego XP z płytki bootującej wybierając dysk samsunga. Po skopiowaniu plików system się bootuje i jest klapa, nie potrafi kontynuować instalacji ponieważ nie znajduje odpowiedniej partycji na dysku SATA.
    Podniosłem BIOS, wgrywam podczas instalacji sterowniki SATA (teoretycznie tylko do RAID). Wskazuje poprzez BIOS i menu BOOT właściwą kolejność bootowania. Odłączyłem nawet stary dysk. Nic nie pomaga.
    Proszę o podpowiedź.

    dziwi mnie fakt, że chcesz instalować ten sam system 2 razy na tym samym komputerze... A apropos problemu sprubuj samsunga wpiąć w miejsce starego dysku a starego nie podłączaj
  • Poziom 12  
    Chce mieć dostęp do starego, żeby niczego nie stracić, później sforamtuje stary dysk
    Stary dysk jest na IDE
    Nowy na SATA II
  • Poziom 14  
    Andrzej0 a możesz napisać czego konkretenie niechcesz stracić ? może uda się w łatwiejszy sposób przenieść dane..
    Pozdrawiam
  • Poziom 12  
    rzecz nie jest w tym, zeby nie stracic danych, tylko w tym jak zainstalowac system.
    Wg. mnie na nowym dysku z jakiegos powodu nie mozna zainstalowac systemu. Nie znam sie na tym ale ma to jakis zwiazek z tym ze podczas bootowania komputer nie potrafi prawidlowo odniesc sie do nowego dysku SATA. Inaczej mowiac nawet gdybym wgral obraz partycji systemu i tak nic by to nie dało. Z drugiej strony trudno jest reklamowac dysk skoro normalnie jest prawidlowo widoczny pod biosem i na innym systemie
  • Poziom 13  
    a czy sterowniki raid ściągałeś specjalnie do swojej płyty? Poszukaj na stronie producenta, napewno udostępnia i spróbuj zainstalować właśnie je.
  • Poziom 14  
    Andrzeju żeby się nie rozpisywać bo może to potrwać długo nie wiem jak Ty tam masz u siebie z kabelkami do hd i który jest na master ,ale zrób tak podłącz tylko jeden hd ten nowy ustaw go na master jeżeli jest to sata to podczas rozruchu windowsa włóż dyskietkę wcześniej przygotowaną o ile nie masz takiej np razem z płytą główną o nazwie Silicon Image. Wgrają z niej sterowniki do sata i po kłopocie dysk powinien być widoczny , zrobisz partycje zainstalujesz system a potem baw się w podpinanie drugiego starego hd i ustawianie zworek na slave albo jak tam masz podpasowane w komputerze.