Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Najlepsze na świecie: Becker 1801 BMW Bavaria!

14 Lip 2003 04:09 3035 4
  • Poziom 2  
    Serdecznie witam i pozdrawiam wszystkich na tym forum.
    Po przeczytaniu kilkuset postów doszedłem do wniosku, że być może tutaj znajdę pomoc w rozwiązaniu mojego problemu.
    Od trzech lat jestem posiadaczem i użytkownikiem wspaniałego zestawu samochodowego audio firmy Becker (jak w temacie). Nikomu kto zna "klang" tego cuda nie muszę tłumaczyć, że nie zamienię go nawet na 3 najnowsze Alpiny czy Clariony i zrobię wszystko aby służyło mi jeszcze przez długie lata. Jednak dwa tygodnie temu spotkała mnie przykra niespodzianka, włączam radyjko i ... zapala się tylko podświetlanie, a jedynym dźwiękiem jaki słychać jest "klikanie" przekaźnika w module tunera i wzm. mocy. Odłączyłem zestaw od zasilania na kilka minut i po ponownym podłączeniu o dziwo radyjko prawidłowo "poprosiło" o kod, wpisałem kod i znowu zniknęła treść wyświetlacza (objaw charakterystyczny dla braku modułu tunera) i co kilka sekund słychać "klikanie" w puszce z tunerem.
    Sprawdziłem wszystkie połączenia, oczyśiłem styki, odświeżyłem newralgiczne pola lutownicze, bez pozytywnego rezultatu. W dalszej kolejności załadowałem binaria ze zrobionego kiedyś bakapu pamięci EPROM i EEPROM, jednak i te czynności nic nie dały. Także podłączenie zapasowego modułu tunera nie zmienia zachowania się mojego zestawu.
    Nie ma także znaczenia to czy jest podłączony interfejs do zmieniacza CD i sam zmieniacz CD. Wszystko wskazuje na, to że są jakieś problemy w komunikacji między jednostką sterującą i modułem tunera. Tylko jakie?
    Będę wdzięczny za każdy post, który zasugeruje mi jakąś sensowną drogę postępowania przy zlokalizowaniu usterki.

    Jeszcze raz pozdrawiam Wszystkich.
  • Relpol przekaźniki
  • Poziom 17  
    To serial fehler w tym sprzęcie .Wszędzie gdzie zobaczysz ten biały przekaźnik - to dorazu możesz go "kosić".Masz jeszcze starą puszkę tunera - w nowszych nie ma już przekaźnika (jest klucz ).Praktycznie poza tym nic więcej się nie psuje.Mam też jeszcze ten zestaw i przekładam go z auta do auta.Wiem co masz na myśli pisząc klang.Niestety trudno o tym dyskutować z innymi .. o gustach podobno się nie dyskutuje !!.
    Jak będziesz miał problemy z tym sprzętem to "wal jak w dym" jak już pisałem w innym poście wiem o tym sprzęcie chyba wszystko .Kompletowałem to dwa lata (sam rozgryzałem połączenie )Wtedy chyba jeszcze nawet nie było wspaniałej strony Leszka (chociaż chyba i tak nie ma tam nic na ten temat).Może kiedyś się zmobilizuje i "namaluję" jakiś schemat połączeń i wyślę coby strona nadal była THE Best w temacie.
    Szkoda ,ze Forum nie idzie w tym kierunku ,a tylko ciągła walka pokoleń ,brak szacunku dla wiedzy ,pokory u młodzików ,zarozumialstwo itp ,itd . :(
  • Relpol przekaźniki
  • Poziom 2  
    Dzięki jano2300 za niesamowicie szybką reakcję.
    Po zapoznaniu się z treścią całej masy postów, miałem cichą nadzieję, że właśnie Ty się odezwiesz i podsuniesz mi jakiś pomysł. Nie zawiodłem się.
    Ale do rzeczy.
    Piszesz aby "kosić" przekaźnik, masz na myśli ten w sterowniku czy ten w module tunera? Pytam dlatego, że jak wiesz podłączałem inny moduł tunera i zachowanie się zestawu nie uległo żadnej zmianie.
    A co do kierunku, w którym zmierza to forum i walki pokoleń tam gdzie powinna kwitnąć współpraca, to powiem tylko tyle, że lektura kilkuset postów z tego forum doprowadziła do tego, że codziennie odwlekałem decyzję wystąpienia z moim problemem na forum. Chyba zrozumiesz co chcę przez to powiedzieć?
    Jescze raz dzięki i pozdrawiam.
  • Poziom 17  
    Sprawa wygląda tak:
    Wszystkie podzespoły mają swoje niezależne zasilanie.Każdy układ (osobna część) jest połączona z całościa za pomocą linni prądowej (RS485).Ten protokół jest przełożeniem typowego RS232 na jeden "drut" (dokładnie dwa - no ale myślę że nie muszę wyjaśniać pojęcia linni prądowej).
    Teraz ciekawostka : nie ma żadnego osobnego przewodu sterujacego !! Załączenie odbywa się poprzez zainicjowanie magistrali .To sterownik (to co jest zprzodu z gałką) inicjuje wszystko i protokół jest tak napisany ,że urządzenia przełączają się same sterując kierunkiem przepływu danych (w RS485 konieczne jest sterowanie przepływem).
    W przypadku gdy sterownik przejdzie ze stanu uśpienia do pracy inicjuje magistralę i cyklicznie "odpytuje" poszczególne układy (tuner,CD,display ext ) .Po zainicjowaniu układ powinien się włączyć i odpowiedzieć.Właśnie w momencie włączania się wzmaka przekaźnik we wzmaku przerywa i jest błąd.Sterownik ponawia kilka razy inicjację i .. idzie haśku.
    Podczas inicjacji pomóż wzmakowi (zewrzej styki przekaźnika) i zobacz co wyjdzie . Napraw to cacko ,bo żal coby nie grało. :)
  • Spec od car audio
    U Leszka nie ma tego opisu bo jeden baran nie chciał mi tego modelu sprzedać a potem go rozwalił bo się nie zgodziłem na cenę. Dziwne bo sam ma g-sony choć nawet dresów nie nosi. Acha są lepsze radia ale też Beckera :-). Sam choruję na Mexico Pro CD ale nie od złodzieja. A na nowe na razie mnie nie stać.