Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka ARDO Young Anna 400 - nie kręci podczas prania

de_mon 21 Paź 2006 15:53 5319 8
  • #1 21 Paź 2006 15:53
    de_mon
    Poziom 13  

    Witam

    Problem z ww pralką polega na tym, że podczas kolejnych cykli prania bęben nie może obrócić się więcej niż o około 1/3 obrotu. Pozostałe funkcje pralki działają bez zarzutu, tzn. prawidłowo pobiera i wypompowuje wodę, grzałka również grzeje, wirowanie też działa raczej normalnie.
    Jedynie podczas prania gdy woda jest już w bębnie pralka zachowuje się tak, jakby bęben nie miał siły uciągnąć ciężaru, mimo że ilość wsadu nie jest przekroczona. Bęben zrobi niewielką część obrotu w jednym kierunku, potem po zmianie kierunku pracy znów lekko obróci się (np. o ćwierć pełnego obrotu) i zatrzymuje się w miejscu, itd.

    Początkowo zakładałem, że winne mogą być przypalone styki i obciążenie grzałką. Jednak po wyczyszczeniu wszelkich możliwych styków (do których miałem dostęp) i odłączeniu grzałki (na próbę) problem nie ustąpił.

    Sprawdziłem też silnik, podłączając go bezpośrednio do sieci wraz z fabrycznym kondensatorem. Działa prawidłowo w obu kierunkach, zarówno na niskich jak i na wysokich obrotach (bęben był obciążony suchym wsadem).

    Jedyne, co jeszcze podejrzewam to hydrostat (METALFLEX HD505 T85u). Przewód hydrostatu jest drożny. Sprawdzałem jego styki omomierzem i działa następująco: w stanie normalnym styki 1(11)-2(12) zamknięte (0 ohm), 1(11)-3(13) otwarte, 1(11)-4(24) otwarte; natomiast w stanie pod ciśnieniem (po słyszalnym przełączeniu) styki 1(11)-2(12) otwarte, 1(11)-3(13) zamknięte (0 ohm), natomiast styki 1(11)-4(24) otwarte, a dopiero przy większym ciśnieniu rezystancja stopniowo maleje do 0 ohm wraz ze wzrostem ciśnienia (bez słyszalnych efektów przełączania). Czy takie zachowanie jest normalne, czy może winę ponosi właśnie hydrostat i trzeba go wymienić? Sądzę, że wzrost poziomu wody nie jest w stanie wytworzyć takiego ciśnienia, aby zamknąć styki 1(11)-4(24).
    Jeśli jest to prawidłowa praca hydrostatu to jaka inna może być przyczyna opisanego wyżej zachowania pralki?

  • Pomocny post
    #2 21 Paź 2006 16:27
    112828
    Usunięty  
  • #3 21 Paź 2006 18:08
    staszekf
    Poziom 32  

    Odkręć lewy bok tam jest dostęp do komory hydrostatu dokładnie to przeczyść a kondensator ma wartość 14 mikro.Pozdrawiam

  • #4 21 Paź 2006 22:58
    de_mon
    Poziom 13  

    staszekf napisał:
    Odkręć lewy bok tam jest dostęp do komory hydrostatu dokładnie to przeczyść a kondensator ma wartość 14 mikro.Pozdrawiam

    W pralce, którą posiadam nie mam możliwości odkręcenia żadnego z jej boków. Wszystkie metalowe elementy obudowy są zgrzewane. Jedyna część z obwodu hydrostatu, do której mogę się dostać to wężyk łączący go z rurą idącą do pompki. Wężyk ten posiadał lekkie zagięcie, które jednak nie blokowało jego drożności, ale mimo to przepłukałem go wodą i założyłem w taki sposób aby zagięcie nie występowało. Aby dostać się do tej części o większej średnicy połączonej z rurą idącą do pompy, musiałbym chyba położyć pralkę na jej drzwiczkach.

    Bleble napisał:
    Zacznij od wymiany kondensatora

    Jak wymienię jeszcze kondensator, sprawdzę pralkę i opiszę czy wymienione czynności przyniosły rozwiązanie. Faktycznie mógł on stracić już swoje parametry (pralka ma już dobrych kilka lat), a nie jest to drogi element (na pewno tańszy od hydrostatu), więc jego wymiana na pewno nie zaszkodzi.

    Ponawiam jeszcze moje pytanie dotyczące hydrostatu. Czy jego funkcjonowanie, które opisałem w pierwszym poście jest prawidłowe? Dokładnie chodzi mi o styki 1(11)-4(24). Czy przejście (0 ohm) między nimi powinno być już przy ciśnieniu, które powoduje słyszalne pyknięcie, czy może dopiero przy większym ciśnieniu?

  • #5 21 Paź 2006 23:10
    112828
    Usunięty  
  • #6 22 Paź 2006 10:42
    staszekf
    Poziom 32  

    Faktycznie mój opis dotyczył pralki ARDO Young Anna 404 To brak okularów i stąd to niedopatrzenie.

  • #7 22 Paź 2006 16:11
    de_mon
    Poziom 13  

    Witam

    Na próbę podmieniłem kondensator na inny o nieco większej wartości (stary używany TELPOD 16µF) i pralka zaczęła normalnie funkcjonować. Więc teraz pozostaje mi zakup nowego o parametrach takich jakie miał fabryczny, zamontowanie go na stałe, a potem to już tylko skręcić blachy.

    Dziękuję za pomoc
    Pozdrawiam

  • #8 22 Paź 2006 16:49
    zayzayer
    Specjalista AGD

    Zostaw ten 16, bo po paru latach i tak spadnie do 14.

  • #9 22 Paź 2006 19:53
    de_mon
    Poziom 13  

    zayzayer napisał:
    Zostaw ten 16, bo po paru latach i tak spadnie do 14.

    Pewnie zrobię tak jak radzisz. Wartość tego kondensatora jest większa tylko ≈15% od pojemności fabrycznego, więc nie powinno to mieć negatywnego wpływu. Idealnie wpasował się w miejsce starego (mimo, że jego gabaryty są dużo większe) i chyba już tam zostanie.

    Pralka w ciągu tygodnia wykonała kilka cykli prania bez żadnych problemów. Funkcjonuje prawidłowo z kondensatorem 16µF.
    Dziękuję wszystkim za pomoc, temat zamykam.

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson