Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

wzmacniacz - problem z przekażnikami opóźnionego załączania

Repciu 22 Oct 2006 13:31 1866 12
e-mierniki
  • #1
    Repciu
    Level 27  
    jest to wzmacniacz produkcji ZSRR model nie wiem jaki bo nie znam sie na tych ruskich symbolach i oznaczeniach, otóż usterka wygląda następująco:
    włączam wzmacniacz, po 3 sekundach zaczyna drgac przekaźnikm (bzyczeć) który służy do opóźnionego załączania głośników, usterka pojawiła sie podczas słuchania muzyki, drgania tego przekażnika występują nawet bez obciązenia wyjść wzmacniacza głośnikami. Przekaźnik wylutowałem, nie bylo na nim podanego napiecia zasilania, wiec zmierzylem na wyltutowwanych dziurkach napiecie i ustawilem 24 V na moim laboratoryjnym zasilaczu i okazalo sie ze po wylutowaniu przekaźnik działa normalnie pod moim zasilaczem, więc nie jest to wina przekaźnika. Napięcie na przekaźniku też jak go wylutowalem z plytki wzmacniacza i zmierzylem miernikiem to caly czas utrzymywalo sie 24V, było stabilne i nie bylo żadnych wachań. Co moze byc przyczyną takiego zachowania przekaźnika?
    [/url]
  • e-mierniki
  • #2
    mariann
    Level 37  
    Witam
    Wygląda, że przekaźnik jest na napięcie stałe ale jakby był zasilany zmiennym, lub stałym ale nie odfiltrowanym. Sprawdź skąd jest zasilany przekaźnik i czy coś tam nie padło. Być może napięcie zmienia sie tak szybko, że Twój miernik tego nie pokazuje, ale przekaźnik to czuje. Może wysechł jakiś elektrolit filtrujący napięcie zasilania tego przekaźnika. Czy wzmacniacz nie ma innych dolegliwości?
    Pozdrawiam
  • e-mierniki
  • #3
    Repciu
    Level 27  
    nic nie wyglada zeby wlasnie cos innego bylo uszkodzone, ale kondensatory mgolsy faktcznie wyschnac tez tak podejrzewalem, bo wzmacniacza jest juz pełnoletni (18 lat) wiec moze byc to jest tam tylko jeden elektrolit, 470uF/6.3 V troceh dziwne, jest tam tez jakis uklad scalony firmy ZSRR ale nie wiem co on robi sprobuje wymienic ten kondensator, moge tez sprobowac zdjecie zrobic calego wzmacniacza ale to dopiero wieczorem.
    Jeszcze jedna sprawa, jak sprawdzałem przekaźnik to załączał się już przy 12V, przy 24 V tez działał poprawnie wiec musialyby byc zmiany napięcie większe od 12V żeby przekaźnik ten załączał sie i wyłączał, więc niewielkie zmiany napięcia nie mogłyby powodowac tego załączania i wyłączania przekaźnika, chociaż zmian napięcia ine wykryłem tam żadnych za pomocą miernika, cały czas jest stabilne 24V co do jednego volta
  • #4
    Repciu
    Level 27  
    do czego służy dioda podłączana równolegle do styków zasilajacych przekaźnik ?
  • #5
    mariann
    Level 37  
    Witam
    Dioda taka zabezpiecza tranzystor, który steruje przekaźnikiem. W momencie wyłączania przekaźnika, indukuje sie w nim dość wysokie napięcie, które mogłoby doprowadzić do przebicia złącza tranzystora. Dzięki tej diodzie nic takiego sie nie dzieje.
    Czy znalazłeś coś podejrzanego?
    Pozdrawiam
  • #6
    Repciu
    Level 27  
    zastanawiam sie nad wymiana elektrolitów w głównym zasilaczu, czyli tych 2000uF/50v ale nie wiem czy to to, wymienilem C1, C2 , C3, C5, ale to tylko zmniejszylo szybkosc trykania przekaznika a jak trykal tak tryka wzmacniacz ten to RADIOTEHNIKA u-7101, przekaźnik znajduje sie w bloku U6 na schemacie moze kolega cos poradzi. Zastanawiam sie tez nad wymiana przekaznika, gdyz znalazlem post w ktorym opisywal gosc ze tez mial taki problem i pomogla wymiana przekaznika, bo mial zwarcie w uzwojeniach i dlatego zalaczal sie i wylaczal, chociaz ja swoj sprawdzalem, i zalaczal sie przy 12 V juz, wiec moze tez cos nie tak jest. Napiecie zasilajace przekaznik wacha sie od 26-28 V. Nie wiem co jest grane bo zasilalem go tez z odzielniego zasilacza dalem mu 24V i bylo wszystko dobrze. Schematy wzmaka znajdja sie pod tym linkiem https://www.elektroda.pl/rtvforum/topic608518.html
  • #7
    mariann
    Level 37  
    Witam
    Spróbuj wylutować po jednej nóżce rezystorów R3, R4. To te po 8,2k na U6. Gdy przestanie wydawać takie odgłosy to zakłócenia te pochodzą od końcówek mocy. Jeśli nie przestanie, to wylutuj R20 - 1,2k. Poprzez ten rezystor sterowane jest wyłączanie tego przekaźnika gdy temperatura wzmacniacza jest zbyt wysoka. Czy to pomogło coś? Gdy pomoże to trzeba sprawdzić elementy koło wzmacniacza operacyjnego i sam wzmacniacz. Jeśli nie, to wina leży w sterowaniu tego przekaźnika. Czyli coś z tych elementów koło przekaźnika lub jego zasilanie. Sprawdź tranzystory VT1, VT2, VT3.
    Pozdrawiam
  • #8
    Repciu
    Level 27  
    wylutowanie r3,r4 nic nie dalo, wylutowalem r20 i przekaznik nie trykal lecz tez nie zalaczal sie. Jak sprawdzic te tranzystory KT 315, KT815 jakie do nich zamienniki, czy to normalne w ruskich diodach, ze przewodza w przeciwnym kieunku (dioda VD1) czy jest spalona. otórz przewodz ona gdy przykladam + miernika do paska i minus z drugiej strony diody powinno byc odwrotnie chyba, chociaz po wylutowaniu jej nic sie nie zmienia dalej tryka

    Dodano po 2 [godziny] 14 [minuty]:

    myslalem takze na odlaczeniu calego bloku od zasilacza wzmacniacza, jest on zasilany z ujemnego napiecia -26 V (punkt 3 U6) - polaczony z nozka kondensatora C2 tą minusowa (nie masą), oraz miedzy masa podana na obudowę. Nie mam jednak takiego zasilacza z ujemnym zasilaniem - i masa
  • #9
    mariann
    Level 37  
    Witam
    To że wylutowanie R3, R4 nic nie dało to może lepiej, bo końcówki mocy są dobre. Jeszcze jeden pomysł. Wylutuj całkowicie VT4 i powiedz co się dzieje. Oczywiście R3, R4 wlutuj tak jak powinny być. Na schemacie masz opis wyprowadzeń tranzystorów więc możesz je sprawdzić miernikiem.
    Tranzystor KT315b -
    npn
    150mW
    20V
    20V
    6V
    100mA. Jako zamiennika w tym przypadku możesz użyć BC 237 lub BC 547 itp.
    Natomiast KT815B
    Description = Si NPN
    V(BR)CEO (V) = 50
    I(C) Collector Current = 1.5. Możesz w tym przypadku zastąpić np. BD139 lub podobnym.
    Czy tę diodę sprawdzasz na płytce czy też wylutowałeś jedna nóżkę? Jeśli wylutowana przewodzi w obie strony to koniecznie ja wymień. W tym przypadku możesz dać 1N4148 lub 1N4004. U mnie na schemacie punkt 3 na U6 to dodatnie napięcie 26V, pobierane z zasilacza - kondensatory C8, C9.
    Spróbuj z tym tranzystorem VT4 jak pisałem wcześniej i powiedz jakie są efekty. Wszystkie inne elementy wlutuj jak były. Jeśli dioda uszkodzona, to wymień. Zastanawia mnie ten VT4 bo narysowany i podłączony jest jak tranzystor pnp. Dobra. Już nie mieszam. Zrób jak wcześniej pisałem i daj znać.
    Pozdrawiam
  • #10
    Repciu
    Level 27  
    no właśnie ja tez tak myslalem ze jest tak z tym zasilanie ze zasilane jest dodatnim i z C3 i C8 jak wynika ze schematu, ale w rzeczywistości patrzylem po przeowdach i sprawdzalem mniernikiem to jest zasilane ujemnym napiecie m -26V z kondensatora C2, jutro jeszcze sprawdze z tymi tranzystorami

    Dodano po 19 [minuty]:

    po wylutowaniu VT4 nic sie nie dzieje, nie tryka przekaźnik, ale też nie załącza sie przekaźnik, jutro albo pojutrze postaram sie kupić zamienniki tych tranzystorów i je wymienie odpisze jaka bedzie reakcja
  • #11
    Repciu
    Level 27  
    a ten tranzystor VT4 to chyba jest npn, bo to takze jest KT 315, spradzalem te tranzystory miernikiem i wyglada na to ze sa chyba dobre wszytskie sprawdzilem, moze to jednak przekaźnik trzeba wymienic

    Dodano po 1 [minuty]:

    wymienilbym ten uklad tez ale nie wiem jaki bedzie odpowiednik do niego
  • #12
    Repciu
    Level 27  
    okazało sie że uszkodzony był przekaźnik, wymienił na podobny i wszystko chodzi ok. Dzięki za pomoc !.
  • Helpful post
    #13
    mariann
    Level 37  
    Witam
    Z tego co piszesz, to na przekaźniku od strony zasilania jest napięcie ujemne względem masy?? Czy to aby dobry ten schemat? Bo z niego wynika coś zupełnie innego. A co z tą diodą VD1? Czy sprawdzałeś tranzystory?
    Jeśli wszystko jest na odwrót :) to, wylutuj R20 od strony R21 i podłącz do wylutowanego rezystora R20 napięcie zasilania przez rezystor jakież 2,2k. Omijamy w ten sposób układ zabezpieczenia termicznego. Ale jeśli schemat pokazuje co innego a wzmacniacz jest inaczej zrobiony to...
    Daj znać co się dzieje po takiej przeróbce. Przyznam się że trudno jest tak naprawiać na odległość. Będę wieczorem to jeszcze pomyślę.
    Pozdrawiam.

    Widzę że się spóżniłem :) bo za długo pisałem :) Jeśli rzeczywiście tak było, to gratuluję. Pozdrawiam. Marian