Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z BAS/ESP w mercedesie A klasa, prosze o pomoc!

22 Paź 2006 21:52 29854 13
  • Poziom 14  
    Witam,

    Mam mercedesa A klase 1.6 103KM (A160 rocznik 1999). Ostatnio gdy jechałem , przy przyspieszaniu na 3 biegu poczułem nagle spadek mocy silnika , najpierw tylko trocha a później już całkiem i włączyła się kontrolka BAS/ESP a za moment kontrolka braku oleju. Autem mogłem juz jechać tylko maksymalnie na 2000 obrotów, najlepiej na drugim biegu. Po wyłączeniu silnika i włączeniu go ponownie wszystko zaczęło działać prawidłowo.
    Czy ktoś mógłby mi pomwiedzieć co może być przyczyną takiego zachowania samochodu.

    dadam jeszcze tylko ze kupiony pare dni temu, przebieg 82 tys. , ksiazka serwisowa jest ale tylko przez 3 lata. Może od razu zapytam czy jest możliwość zwrotu samochodu osobie prywatnej od której go kupiłem i co jeśli ona nie chce się na to zgodzić.

    Pilnie proszę o pomoc!!!
  • spec od auto-elektro
    polecam udanie sie do warsztatu w celu diagnozy
    oraz do prawnika w celu porady
    niebój sie usługi te nie przekrocza 10% wartości twojego "nowego" samochodu
  • Poziom 14  
    Tyle to sam wiem, ale chodzi mo o to czy robić halo o nic.
    Chciałbym wiedzieć jakie rzeczy mają wpływ na wyświetlenie się tego komunikatu. Może sie okazać że jak teraz zajade na warsztat to wszystko bedzie ok, bo w tej chwili auto jeździ super.
    W każdym razie dzięki za sugestie.

    pozdrawiam
  • Poziom 14  
    Chyba sam sobie będę musiał odpowiedzić na pytanie.
    Otóż dowiedziałem się, że z tytułu rękojmi moge zwrócić samochód do pół roku jeśli zostałem dobrze poinformowany. Jeśli natomiast sprzedawca nie chce wrócić pieniędzy i odebrać sprzedanej rzeczy, to jeśli biegły wystawi opinię , że samochód posiada ukryte wady, to wówczas sprawa jest 100% wygrana.
    W sprawie auta dowiedziałem się tyle że jeżeli po restarcie silnika samochód pracuje prawidłowo to nie ma się narazie czym martwić. Problem będzie dopiero jeśli awaria taka będzie pojawiała się częściej.

    Moźe komuś się to przyda
  • Poziom 19  
    MeMic napisał:
    Tyle to sam wiem, ale chodzi mo o to czy robić halo o nic.
    Chciałbym wiedzieć jakie rzeczy mają wpływ na wyświetlenie się tego komunikatu. Może sie okazać że jak teraz zajade na warsztat to wszystko bedzie ok, bo w tej chwili auto jeździ super.
    W każdym razie dzięki za sugestie.

    pozdrawiam


    Prawdopodobne komputer "wyrzuca" Ci turbine i ztad samochód kiepsko jedzie
    Jeśli teraz zajedziesz do warsztatu to komputer diagnostyczny pokaże w zapamietanych błedach prawdopodobne usterki.
    Komputer samochodu analizuje cały czas parametry różnych podzespołow... w Twoim przypadku prawdopodobnie ciśnienie doładowania czasem odbiega od normy i komp wyłącza turbine

    WAŻNE!!! jezeli po długiej trasie odrazu gasisz silnik sam jesteś winien uszkodzenia turbiny. Turbine nalezy wychłodzić pozostawiajac samochód uruchomiony na biegu jałowym na kilka minut

    pozdrówka
  • Poziom 14  
    Witam,
    dziękuję za ciekawą informację, nigdzie nie pisze o takich rzeczach. Zastanawiam się tylko co znaczy długa trasa.
    Jechałem ostatnio około 70km bez przerwy, ale to chyba na to samo wychodzi co jechać 800km , przecież temperatura pozostaje stała, w końcu mam chłodnicę od tego żeby temperature utrzymać na stałym poziomie.
    Jak zostawie auto na luzie , to moim zdaniem silnik mi się jeszcze bardziej zagrzeje i będzie się musiał wentlator na chłodnicy załączyć.
    Co to tak wogóle za turbinka, w każdym aucie to jest? czy tylko w mercedesie. Moim zdaniem po jeździe w mieście to za każdym razem trzeba było by wyłączć silnik, bo podczas jazdy od świateł do świateł nie ma dobrego chłodzenia.
    Jeśli ktoś słyszał podobne rzeczy na temat pozostawiania na bieg jałowym, proszę piszcie.

    Dzięki
  • Poziom 19  
    stas256 napisał:
    MeMic napisał:
    Tyle to sam wiem, ale chodzi mo o to czy robić halo o nic.
    Chciałbym wiedzieć jakie rzeczy mają wpływ na wyświetlenie się tego komunikatu. Może sie okazać że jak teraz zajade na warsztat to wszystko bedzie ok, bo w tej chwili auto jeździ super.
    W każdym razie dzięki za sugestie.

    pozdrawiam


    Prawdopodobne komputer "wyrzuca" Ci turbine i ztad samochód kiepsko jedzie
    Jeśli teraz zajedziesz do warsztatu to komputer diagnostyczny pokaże w zapamietanych błedach prawdopodobne usterki.
    Komputer samochodu analizuje cały czas parametry różnych podzespołow... w Twoim przypadku prawdopodobnie ciśnienie doładowania czasem odbiega od normy i komputer wyłącza turbine

    WAŻNE!!! jezeli po długiej trasie odrazu gasisz silnik sam jesteś winien uszkodzenia turbiny. Turbine nalezy wychłodzić pozostawiajac samochód uruchomiony na biegu jałowym na kilka minut

    pozdrówka


    Na mercedesach to się za specjalnie nie znam ale A160 ma silnik 1.6 benzyna 103KM i turbiny to tam raczej nie ma więc komputer nie mógł "wyrzucić" czegoś czego nie ma. Bez diagnostyki komputerowej się raczej nie obejdzie.
  • spec od auto-elektro
    a moze to nie turbina tylko egr, przeplywomierz, ciśnienie paliwa , bląd komunikacji z innymi systemami, czujnik połozenia wału lub wałka rozrzadu,
    trzeba pojechac na diagnostyke bo ECU zapamieta bledy i powie co było przyczyną przejścia w tryb awaryjny
  • Poziom 19  
    ups zapedziłem sie... myślałem o CDIku.

    Co do chłodzenia turbiny to ona nie ma chłodnicy i nie jest chłodzona przez chłodnice bezpośrednio. Turbina podczas długiej jazdy nagrzewa sie znaczaco bo silnik stale pracuje na wysokich obrotach. Po natychmiastowym zatrzymaniu silnika po długiej trasie turbina robi sie "czerwona".
    Pompa oleju nie pracuje i olej nie chłodzi juz turbiny. Na biegu jałowym spliny maja duzo niższą temperaturę niż przy dużej prędkości obrotowej i nie rozgrzewaja tak drastycznie turbiny a wrecz przeciwnie schładzaja ja w tym przypadku.

    Bez podłaczenia do komputera diagnostycznego trudno jest zgadywać gdzie jest uszkodzenie.
    Równie dobrze moze być jakś pierułka ( w Twoim przypadku np ubytki oleju lub wrecz przeciwnie masz za duzo oleju w silniku) lub coś poważnego
  • Poziom 11  
    BAS TO URZĄDZENIE WSPOMAGAJĄCE HAMOWANIE.ESP TO SYSTEM KONTROLI TRAKCJI.OBYDWA ZE SOBĄ WSPÓŁPRACUJĄ I OBYDWA ODZIAŁUJA NA SYSTEM HAMULCOWY.OBYDWA TE UKŁADY KONTROLUJE CENTRALNY KOMPUTER.JEŻELI UKŁAD SAMODIAGNOSTYKI WYKRYJE JAKĄŚ USTERKĘ TO KOMPUTER CENTRALNY MOŻE OGRANICZYĆ MOC DLA BEZPIECZEŃSTWA JADĄCYCH.TRZEBA SZCZYTAĆ KODY USTEREK Z PAMIĘCI KOMPUTERA A NIE WRÓŻYC.PRZYCZYNA MOŻE BYĆ PROZAICZNA:ZABRUDZONE CZUJNIKI UKŁADU ABS,ZUŻYTE KLOCKI ALE MOGĄ BYĆ I BARDZIEJ POWAŻNE.ŻEBY NIE GDYBAĆ TRZEBA SZCZYTAĆ.

    Post był raportowany.
    Nie używaj dużych liter. [h]
  • Poziom 16  
    Kolega miet147 chociaż ma kilka postów to podał Ci na tacy uszkodzenie.Jednak bez diagostyki nic więcej nie mogę Ci napisać(uszkodzenie jest dość proste i dla serwisu nie powinno sprawiać kłopotu)
    Napewno to nie jest silnik bo już kilka krotnie przerobiłem ten temat.Pozdrawiam

    PS> Problem tkwi po stronie ESP
  • Poziom 14  
    Witam,

    zgadzam się, że nie ominie mnie wjazd na komputer. Już mam wizytę zaplanowaną w merzedesie.
    Muszę przyznać, że mało który warsztat ma komputer do Mercedesa A klasa, dlatego muszę pojechać do autoryzowanego serwisu.

    Mam jeszcze jedno pytanie - czy ktoś z was wie może gdzie można kupić albo czy wogóle można kupić interface z oprogramowaniem do mercedesa? Widziałem sporo takich rzeczy na allegro, ale niestety nie do tego modelu. Będę wdzięczny za jakie kolwiek linki.

    Dziękuję wszystkim za dotychczasowe odpowiedzi, mam tera dzięki nim przynajmniej pewne pojęcie w tej tematyce.

    Pozdrawiam
  • Poziom 14  
    Niestety żaden warsztat mi nie pomógł, kazali zmieniać opony, jedni twierdzili, że to wina komputera, inni że przepustnicy.
    Wpadłem więc na pomysł że rozbiore przepustnice i zobacze jak działa , czy jest zabrudzona, bo auto bardzo dziwnie reagowało na dodawanie gazu. Po naciśnięciu gazu na maksa, silnik sie strasznie powoli rozkręcał.

    Jak zdjąłem obudowe doszłem do przepustnicy, zacząłem grzebać w kablach i zauważyłem że jeden z przewodów ma przetartą izolację i ociera o silnik. Zaizolowałem więc i wszystkie kłopoty znikły.
    Więc przyczyną było zwarcie z masą.

    Pozdrawiam
  • Poziom 1  
    Dokładnie takisam przypadek z moim mercedesemA mnie spotkał ipod komputerem wykazało ze z pompy paliwa idzie paliwo z zamałym ciśnieniem mechanik zaproponował wymiane pompy.

    ps.samochud nie chcial odpalić dopierona pych po wizycie umechanika i po podłaczeniu pod kompa zapalał normalnie.

    prosze o pomoc

    Moderowany przez Błażej:

    Samochód zabawkę na diagnostykę komputerową? Bo po sposobie pisania wywnioskować można, że autor ma najwyżej 6 lat. Nie muszę chyba wyjaśniać, że jeszcze jeden taki post i w ruch pójdzie Regulamin.