Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Palladium tv28651 - brak obrazu i głosu.

dariusz23 22 Paź 2006 23:37 2063 5
  • #1 22 Paź 2006 23:37
    dariusz23
    Poziom 13  

    Witam,w telewizorze brak obrazu i głosu po załonczeniu startuje wysokie ekran rozjaśnia się po czym ciemnieje i robi się czarny,osd prawidłowe można normalnie poruszać się po menu po podłączeniu konsoli psx do cinczy z boku telewizora obraz i głos jest OK,przez euro brak obrazu i głosu,prawdopodobnie chassis płyty to PT100,bardzo mało informacji jest na temat tego sprzętu dlatego każda rada jest mile widziana

  • #2 23 Paź 2006 01:48
    misiupan
    Poziom 35  

    Witam po pierwsze sprawdził bym wyjście z p.cz. czy wychodzi obraz i dzwięk , może układ nie pracuje , sprawdzić czy wychodzi obraz i dzwięk na eurozłączu, pomierzyć podstawowe napięcia na głowicy i w układzie p.cz. jeżeli cały układ pracuje poprawie , jeżeli jest możliwość prześledzenia sygnału wizji za pomocą oscyloskopu lub innego telewizorka z wejściem czincz video to by napewno ułatwiło sprawę , warto też sprawdzić moduł telegazety często się uszkadza - o ile w tym modelu występuje .skoro nie ma obrazu z eurozłącza to możliwe uszkodzenie układu przełączania sygnału lub innego układu - usterka często soptykana po przepięciu antenowym . Nic więcej nie przychodzi mi do głowy, jak ma pan jakieś pytania to pisać na PM.

  • #3 23 Paź 2006 21:39
    dariusz23
    Poziom 13  

    widać że na głowicy napięcia są ok,są w pobliżu dwa ukałady jeden to TDA8920x a drugi to TDA4470 czy któryś z nich mógł ulec uszkodzeniu a może jakiś elektrolit,moduł telegazety występuje,weszłem w tryb servisowy może tam coś namieszać jest tam troche opcji

  • #4 23 Paź 2006 21:43
    misiupan
    Poziom 35  

    Witam jeżeli masz mały monitorek(telewizor) z wejściem video na czincza , to znalezienie sygnału z tego układu nie powinno sprawić kłopotu i jak po sznureczku doprowadzi cię do usterki , a przynajmiej wyjaśni co nieco , hmm jakby ci doradzić ??? bez schematu nie bardzo mogę wytłumaczyć , może chociaż zdjęcie masz jak wykonać ??? możemy pogadać na gg , wystarczy ,że podasz na maila swój numer .
    http://www.atmel.com/dyn/resources/prod_documents/doc4803.pdf - odnośnie TDA 4470.
    www.silica.com/media.php/DC_online/documentation/2004_3/DS_PHS_TDA8920_rev3_sept02.pdf?dl=1 - odnośnie TDA 8920

  • #5 28 Lis 2006 22:32
    dariusz23
    Poziom 13  

    wróciłem do naprawy tego telewzora,ale nadal nic nie zdziałałem,jedyne to że po podłąnczeniu dvd przez euro i załączeniu do sieci telewizor reaguje ponieważ z programu sam przechodzi na AV1,no ale bez obrazu i głosu,czyli chyba klucz AV nie jest blokowany albo się myle

  • #6 28 Lis 2006 22:52
    misiupan
    Poziom 35  

    witam proszę przede wszystkim pokombinować jak napisałem wcześniej , możiwe ,że brak jest sygnału z trafa SH na telegazetę ???- jeżeli takowa występuje ,łatwiej jest jak samemu się siada przed sprzętem i dłubie .poszukać specyfikacji poszczególnych układów i popatrzeć o co chodzi , pomierzyć napięcia i sygnały , zacząć od najprostrzej rzeczy , czy pracuje tuner ??? podpiąć monitor do p.cz. lub wykonać małą kombinację podłączyć sygnał p.cz. wizji do złącza czincz i ustawić tv na av z czincza -tak jak podłączał pan konsole i zobaczyc czy jest obraz , ciężko pomagać jak się nie chce samemu pokombinować.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME