Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Carminat navigation Renault

MR 25 Paź 2006 13:54 9063 7
  • #1 25 Paź 2006 13:54
    MR
    Poziom 28  

    22SY596/62L-po odłączeniu akumulatora ciemny wyświetlacz, nic nie działa.
    Trzeba to jakoś logować?-wcześniej wszystko było OK.

    Osobiście nie magę tego narazie spr. w samochodzie bo sam. jeżdzi.

    0 7
  • #2 25 Paź 2006 17:36
    djlj24
    Spec od car audio

    Nie powinno się logować ale w Renault często przepalały się w radiu bezpieczniki po odłączeniu akumulatora (w zimie przez to jest masę dodatkowej roboty - przyjeźdza ktoś i trzeba wyjąć radio i wymienić bezpiecznik).

    0
  • #3 26 Paź 2006 12:48
    MR
    Poziom 28  

    Ktoś to w ASO Reno sprawdzał, i niby stwierdził,że skrzynka navi leży..."nie przekazuje na LCD" takie dostałem info, nawet samochodu nie widziałem osobiście.
    Dzięki za podpowiedż.

    0
  • #4 18 Mar 2007 17:18
    m_maly
    Poziom 2  

    Ja mam ten sam problem. Po odlonczeniu akumulatora wszystko dziala ale na wyswietlaczu nic. Co sie moglo stac??

    0
  • #6 04 Cze 2007 15:00
    robjan1
    Poziom 10  

    koledzy ja miałem to samo i wielu medyków się głowiło co jest a w końcu okazało sie że padł inwerter od zimnej katody dokładnie transformator element podobno nie do kupienia ale pasuje od telewizorka ventuer czy coś takiego na allegro pełno tego jest jeżeli kogoś interesują szczegóły to prosze to jest mój email robjan1(malpa)wp.pl

    Dodano po 9 [minuty]:

    aa jeszcze jeżeli chodzi o kody to prosze sprubować 4112 umnie w megance działa

    0
  • #7 17 Wrz 2009 22:55
    maku19750
    Poziom 2  

    Witam !!! Panowie pomóżcie bo widzę że wyjesteście oblatani w tym temacie a minowicie > Posiadam to radio carminat z nawi ,dziś wlozylem org. plytę cos się tam działo jakiś komunikat i mój błąd to chyba taki że coś ponaciskałem i się narobiło:
    - brak na wyświetlaczu
    - podświetla się panel na moment
    - przyjmuje płyty i odaje i się wyłącza
    - wogole niereaguje włącznik radia tylko pokrętlo
    - i czywiście cisza
    dajcie jakieś porady i można z tym zrobić żeby chulało!!!!!!
    Dzięki !!!!!!

    Radio jest w megan scenic z 2004r

    1
  • #8 23 Wrz 2009 21:26
    yakubek
    Poziom 9  

    Podłączę się pod post, ten sam problem.

    2
  Szukaj w 5mln produktów