Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VIDEOTON INFRACOLOR 2000 - potrzebny schemat.

26 Paź 2006 20:56 1325 17
  • Poziom 31  
    Witam
    Potrzebuję niewielkiej pomocy w naprawie tego oto telewizora:
    VIDEOTON INFRACOLOR 2000

    Przez jakiś czas pracował bez żadnych problemów. Później się wyłączył. Zaczęliśmy go naprawiać. Wymieniliśmy stabilizator 5V i po próbie włączenia załaczał się i wyłączał i tak w kółko.

    Najpierw to sprzydałby się schemat!
  • Specjalista od sprzętów RTV
    No, ładny ale podaj co ma napisane na deklu.
  • Poziom 43  
    Tu jest TS2120. Może podobny.
    Na czym jest zasilacz w tym zabytku, bo pamiętam tylko obudowę.
  • Poziom 15  
    Ponieważ ma już trochę lat to musisz zacząć od wyniany elektrolitów po stronie pierwotnej przetwornicy i sprawdz czy tranzystor WN ma zwarcie.
  • Poziom 15  
    Wymień wszystkie kond. elektrolityczne (Są kiepskiej jakości) oprucz brązowego - na zdięciu w górnym lewym rogu. Brak też tam pozystora (te trzy blaszki w białej podstawce) ale jest on potrzebny tylko do rozmagnesowania kineskopu w momęcie włączenia TV.
  • Poziom 31  
    Zasilacz był sprawdzany! Jest sprawny! Pozostaje kwestia co dalej? Zacząć od kondensatorów?
  • Poziom 15  
    Zacząć od kondensatorów, i sprawdzenia tranzystora BU208 przy trafie WN.
  • Użytkownik usunął konto  

  • Poziom 35  
    Domyślam się że przetwornica działa , trzeba poszukac napięć zaraz za trafokiem , mozliwe że jest sterowane zewnętrzym jak w całkiem dobrym Otake .
    A dla Mirka to taki apel aby przestał wymieniać kondensatory bo te dwudzietoletnie są znacznie lepsze niż skytronikowate .
  • Użytkownik usunął konto  
  • Poziom 31  
    Według mnie to coś z tranzystorem kluczującym, ponieważ widać jak ekran błyska tak jakby nie mógł odpalić! A ten pozystorek to chyba był od początku wadliwy!
  • R.I.P. Zasłużony dla elektroda
    Post był raportowany.
    Przeniosłem z: TV
  • Admin grupy audio
    Witam

    W jaki sposób sprawdzałeś zasilacz ??

    Sprecyzuj dokładnie co to znaczy ze sie włącza i wyłacza i tak w kółko.
    Mam rozumieć że podziała chwile normalnie po czym sie wyłacza ??

    Sprawdź czy cos nie przywiera zasilania B+ (ok. 160V - niepamiętam dokładnie).

    Mam ten TV, w razie potrzeby moge rozkręcić i pomierzyć co potrzeba :), gdzieś mam także schemat jednak nie wiem czy uda mi sie go odkopać.

    Pozdrawiam
  • Poziom 15  
    Sprawdz luty na cewce liniowości, trafie WN i trafie przetwornnicy, Dokręć i wyjmij śrubki od tranzystorów BU208 (odłączenie kolektora). Jak to nie pomoże odlutuj powielacz od trafa WN, czy wtedy TV ruszy.