Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Xero Canon FC220 słychać tylko przekaźnik

katoda 27 Oct 2006 20:10 1395 7
  • #1
    katoda
    Level 20  
    Witam. Dostałem xero FC220. Przy wciśnięciu klawisza power, słychać tylko załączenie i rozłączenie przekaźnika. Pozatym żadnej reakcji. Ktoś już do niego zaglądał bo brak 3 śrubek od spodu. Nie mam do niego żadnej instrukcji ani serwisówki. Może to tylko błąd w obsłudze? Coś nie domknięte?
    Proszę o jakieś podpowiedzi :)

    Pozdrawiam Artur
  • #2
    Robson1
    Level 26  
    Witam

    Tu masz serwisówkę:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=649009#649009#649009

    A co do samej kopiarki - to skoro ktoś ją rozkręcał to może czegoś nie powpinał, może jakieś przebicie. Skoro kopiarka się nie załącza proponuje abyś posprawdzał na początek okablowanie kopiarki(czy wszystko dobrze jest powpinane),bezpieczniki.
    Możesz sprawdzić czy nie ma gdzieś zimnych lutów w zasilaczu - ew. przelutuj zasilacz.
    Posrawdzaj czy utrawalanie jest ok (czy grzałki całe)

    Pozdrawiam
  • #3
    katoda
    Level 20  
    Płyte od spodu już sprawdzałem. Była mała plama w okolicy kondensatora 1000uF/25V jak by po zalaniu. Wyczyściłem i przelutowałem. Czy z uszkodzoną grzałką nic się nie załączy? Bo nawet żadna kontrolka czy wyświetlacz nie mignie...

    Dzięki za serwisówkę (po modelu wyszukiwarka jej nie znalazła :D )
  • #4
    Robson1
    Level 26  
    Wiesz nie zaszkodzi sprawdzić. Co do kondziola to może go wymień. Skoro ślad cieczy to poszukaj od góry czy nie znajdziesz więcej miejsc po zalaniu.


    Pozdrawiam
  • #5
    katoda
    Level 20  
    Grzałka ok. Dziwne bo ślady zalania są tylko na spodnim deklu w rogu w okolicy gniazda sieciowego no i od spodu płytki przy trafie czuwania. Na tą chwile znalazłem uszkodzony tranzystor Q158 (2SK1317) kluczujący trafo przetwornicy. Dokupie na giełdzie i zobaczymy co dalej :)
  • #6
    Biurotechadam
    Level 14  
    Witam
    Ja mam podobny objaw w FC 230 - czyli pstryknięcie i cisza :(
    Po zaglądnięciu na płytę - stwierdziłem iż wywala bezpiecznik FU101, a na uszkodzone wyglądają dwa kondziorki C195 i C216.
    Nigdy nie byłem mocny w rozumieniu schematów :/ dlatego proszę o poradę, jaki element może powodować taki stan rzeczy.
    Pozdrawiam i czekam na info :)
  • #7
    printer1
    Level 17  
    Witam
    Sprawdziłbym lampę expo i jej obwód, kiedyś miałem taki przypadek.
    Powodzenia
  • #8
    rys57
    Moderator
    printer1 wrote:
    Sprawdziłbym lampę expo i jej obwód
    Możesz przybliżyć temat? Jak sprawdzić i na co zwrócić uwagę?