Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ElwronSklep Elwron
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Proview 772 - problem z zasilaniem?

28 Paź 2006 10:27 762 2
  • Poziom 11  
    Witam!

    Pisałem już o tym monitorze, ale ta usterka występuje po usunięciu poprzednich, więc zakładam nowy wątek.

    Wygląda to tak: Po uszkodzeniu spowodowanym przepięciem i po naprawie (wymiana sporej ilości uszkodzonych elementów), monitor działał przez dłuższy czas. Dziś, w trakcie pracy obraz nagle powiększył się i "przybliżył", po czym monitor wyłączył się i nie może ponownie "zaskoczyć".
    Słychać cały czas szybkie "pstrykanie" wewnątrz - jakby próbował się włączać, ale nie mógł. Przetwornica raczej działa, bo wcześniej sprawdzałem ją wielokrotnie - problem występuje chyba gdzieś dalej. Czy te objawy wskazują na zwarcie za przetwornicą i tego mam szukać?

    Z góry uprzejmie dziękuję za podpowiedzi!
  • Sklep ElwronSklep Elwron
  • Pomocny post
    Poziom 24  
    Masz zwarcie w obwodzie zasilania stopnia WN.Na krótko przed samoczynnym wyłączeniem monitora WN stało się zbyt małe.
    Sprawdż tranzystor końowy i kondensator w colektorze-to na początek.
  • Poziom 11  
    Rozumiem, że chodzi o Q601 (na górze rysunku) ? ..z tym, że on nie ma kondensatora w kolektorze:

    Proview 772 - problem z zasilaniem?

    Dopiero teraz przeczytałem odpowiedź na posta i zaraz zabieram się za robotę.


    Q601 był uwalony - po wymianie monitor działa :D

    Nie wiem niestety, co było przyczyną spalenia - mam nadzieję że wada "wrodzona" tego tranzystora, a nie coś innego.

    Serdecznie dziękuję za pomoc!!!