Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

LM3886TF + preamp własnego projektu na TDA7439

krollew 08 Feb 2007 02:05 86446 430
Testo
  • #331
    badworm
    Level 18  
    Nie licz na to, że wyeliminujesz zakłócenia od komórki gdy ta leży 20cm od wzmacniacza. To jest jednak nadajnik pracujący z mocą kilku W w szczycie i masa sprzętu fabrycznego też na niego reaguje - do chrakaterystycznego "patataj patataj patataj" trzeba się przyzwyczaić i tyle :)
  • Testo
  • #332
    MiChAś_17
    Level 18  
    nie no kilka centymetrow to jestem w stanie zniesc ale jak lezy w drugim koncu pokoju a i tak trzeszczy:/ mialem wczesniej glosniki creativa 2.1 to bylo wszystko ok nie bylo tego slychac a jak przerzucilem sie na 5.1 to teraz mnie to meczy:/ moze jest to jednak zwiazane z jakas filtracja albo czyms w tym stylu.

    Dodano po 2 [godziny] 28 [minuty]:

    mam jeszcze ale pytanie a jednoczesnie prozbe tak poza tematem. Przeszperalem cala elektrode w poszukiwaniu schematu zasilacza symetrycznego regulowanego od 0 do 30v bo i tak wiecej nie pociagne bo mam trafo 2x24v. Szukam czegos prostego w budownie bo nie chce mi sie nad tym siedziec zbytnio i zeby mialo regulacje napiecia i ograniczenie pradowe. Bede bardzo wdzieczny za pomoc i podrzucenie jakiegos schematu. Jednak zasilacz to jest to co powinno byc w domu a ja go niestety nie mam :/

    Dodano po 16 [minuty]:

    No dobra mala poprawka wychodzi na to ze kupilem trafo z dwoma napieciami wyjsciowymi 24 i 48V wiec bede teraz poszukiwal zasilacza regulowanego tak jak wczesniej mowilem i prad i napiecie ale z zasilaniem pojedynczym z tym juz nie bede chyba mial problemu ale pozostaje jedna rzecz do rozgryzienia. Jezeli zrobie dwa zasilacze jeden dajacy te 35V a drugi prawie 70 to czy bede mogl pozniej uzywac go jako symetryczny? czy jest to jakos mozliwe do zrealizowania?
  • #333
    MiChAś_17
    Level 18  
    a teraz znowu mam pytanie odnosnie przedwzmacniacza konkretnie do autora projektu. Chodzi o to ze kiegy zwiekszam input gain glosniki na srednich i wysokich tonach zaczynaja okropnie trzeszczec przez co dzwiek robi sie nie do sluchania poza tym mam jeszcze problem z impulsatorem nie wiem co jest grane ale raz dziala normalnie co zdarza sie tylko raz od swieta a zazwyczaj jest tak ze poprawnie dziala tylko switch czyli chodzenie po menu a tak to moge sobie krecic i krecic i nic sie nie zmienia czasami przeskoczy tylko o te 2dB ale zaraz znowu wraca do wczesniejszej pozycji:/ az sie zdenerwowalem i zrobilem to narazie na mikroswitchach. Co jest nie tak:/
  • #334
    Hansol2_pl
    Level 20  
    A na tych mikroswitchach jest to samo? Jesli tak to moze cos z softem. Ja wlasnie mocze swoje plytki w wodzie z plynem :D ciekawe czy bedzie cos z tego. Czym wierciliscie otwory? Jakas miniwiertareczka?
  • Testo
  • #335
    krollew
    Level 20  
    Otwory - miniwiertarka a AVT.

    Co do input gain - a nie za duży poziom sygnału masz na wejściu?? Z czego podajesze sygnał na wzmaka. Poprostu przesterowujesz końcówkę, stąd to charczenie.

    Co do impulsatora to ja nie mam żadnych problemów, chodzi świetnie. Nie montowałeś chyba tych rezystorów które podciągają linie idące od impulsatora do uC? Co to wogóle za impulsator, może spóbuj wykorzystać inny.
  • #336
    MiChAś_17
    Level 18  
    Ja tam nie widze zadnych rezystorow ani na schemacie ani na plytce na schemacie sa tylko dwa kondensatory 1n a co do impulsatora naprawde nie wiem raz dziala raz nie moze poszukam czegos innego i kupie za pare groszy inny. a sygnal wejsciowy daje z kompa albo z odtwarzacza MP3 ale na jednym i drugim jest to samo i nadal mam problem z regulacja srednich tonow przy regulacji slychac w glosnikach trzaski a kiedy zjade do okolo -8dB -10dB wogole odcina sygnal wyjsciowy :/ zawsze musze miec problemy i zawsze cos musi mi nie dzialac:/

    Dodano po 1 [godziny] 28 [minuty]:

    Nie ma ktos moze impulsatora na sprzedaz albo mieszka w warszawie i wybiera sie na wolumen bo u mnie na tej zawszonej wsi niczego nie mozna dostac a na allegro jest tylko bez switcha:( a impulsator ktory kupilem to taki http://www.allegro.pl/item145827083_impulsator_switch_potencjometr_cyfrowy_encoder_.html
    i to on wlasnie mnie denerwuje:(
  • #338
    MiChAś_17
    Level 18  
    Dzieki :) ja nie wiem jak szukalem ze nie moglem znalezc:) aa jeszcze jedno nie wiem moze stwierdzenie moze dopowiedzenie do mojej wczesniejszej wypowiedzi... krollew watpie ze przesterowywuje koncowke bo jezeli daje sygnal na wzmacniacz bez zadnego przedwzmacniacza to wyciskam z niego tyle ile fabryka dala a jak podlaczam przezwzmacniacz i dam max sygnal z kompa badz mp3 to przy input gain ustawionym na 0 i przy chociazby troszke za duzym basie na sygnale wejsciowym zaczynaja mi glosniki trzeszczec jedynie niskotonowy tego nieodczuwa:/
  • #339
    wicked1989
    Level 10  
    patrze na zdjecia i jestem pelen podziwu... to jest piekne! na elektronice nie znam sie do tego stopnia zeby cos podpowiedziec moze co do rozwiazan elektronicznych. Moge tylko powiedziec iz wyglada schludnie i naprawde profesjonalnie :)
  • #340
    MiChAś_17
    Level 18  
    ehhh dorwalem dwa VU metry ze starego radia diory ale... wyglada na to ze ten przedwzmacniacz daje za maly sygnal na wyjsciu do miernikow bo one ledwo sie ruszaja:/ czy ma jakies znaczenie ze wlutowalem diody krzemowe 1n4148? jak mozna wzmocnic ten sygnal czy wystarczy wsadzic inne tranzystory? prosze o pomoc... i nadal mam pytanie jak pozbyc sie buczenia:(:(:(
  • #341
    Hansol2_pl
    Level 20  
    Na plytce powinien byc opornik tzn dwa bo wskazniki laczysz szeregowo z opornikiem i dioda, tesz mam takie wskazniczki tylko nie wiem z czego i mysle ze w twoim przypadku masz za duze te oporniki do tych wskaznikow.

    Czym uzupelniacie braki na plytce przed trawieniem?
  • #342
    MiChAś_17
    Level 18  
    marker kochaniutki do tego sluzy:D:D nie droga rzecz a jak cieszy:)
  • #343
    djleeon603
    Level 20  
    w obwodzie VU metra występuje potencjometr.... bardzo możliwe ze to on odpowiada za czułość wskaźników.
  • #344
    Hansol2_pl
    Level 20  
    Kolega wyzej tesz ma racje, najlepiej luknij na schemat i tam powinienes wyczaic o co chodzi, ja jestem przekonany ze to wlasnie za duzy opornik masz wstawiony. A do uzupelniania sciezek moge wykozystac lakier do paznokci?
  • #346
    MiChAś_17
    Level 18  
    lakierem to sie tylko zameczysz zainwestuj w pozadnego markera ktory zostawia duzo tuszu ewentualnie mazak do znaczenia blachy one sa napelniane jakas farba a co do VU metra znalazlem magiczna srubke do regulacji sprezyny powrotnej a co ro rezystora na plytce to zupelnie sie go pozbylem i tylko niewielka roznice zauwazylem. bede kombinowal z ta sprezynka:)
  • #347
    Hansol2_pl
    Level 20  
    To fajnie ze sobie poradziles. :) Ja che poprawic sciezke kolo przekaznika bo podczas wiercenia niechcąco uszkodzilem kawalek.
  • #348
    MiChAś_17
    Level 18  
    I kicha nic ta srubka nie dala jedynie tyle ze rozkrecilem wskaznik:/ chyba raczej nic z tego nie bedzie musze poszukac moze czegos innego bo rezystorow juz sie pozbylem
  • #349
    djleeon603
    Level 20  
    a próbowałeś ruszyć potencjometr?
  • #350
    MiChAś_17
    Level 18  
    ktory potencjometr? na plytce? tez sie ich pozbylem:P
  • #351
    djleeon603
    Level 20  
    tak, są na płytce 2 potencjometry. One Idpowiadają Za Czułość VU... ponieważ znajdują się na samym wejściu sygnału z kostki do VU... nimi regulujesz moc stgnału jaki ma wejść na VU, a więc tym regulujesz czułość.
  • #352
    MiChAś_17
    Level 18  
    Przeciez napisalem ze ich tez sie pozbylem i jest to samo a tak nawiasem mowiac troche sie zawiodlem na tym przedwzmacniaczu. Jak podlaczam cokolwiek pod niego i daje na wzmacniacz i dam czulosc na +16dB glosniki zaczynaja niemilosiernie charczec ponadto nie moge z wzmacniacza wyciagnac max wzmocnienia ale najbardziej denerwuje mnie to charczenie glosnikow. Jak podlaczam sygnal bezposrednio pod wzmacniacz i daje na glosniki wszystko gra jak nalezy i mozna sobie "podglosic" ze meble sie trzesa juz watpilem w glosniki ze sa do niczego:/ no ale watpie ze 150 na 70W wzmacniaczu by padaly. Chyba ze nalezalo by cos zmienic konstrukcyjnie na plytce nie wiem ale naprawde nie mozna wyciagnac max wzmocnienia :(:(:(:(

    Dodano po 17 [minuty]:

    Tak patrze na schemat i na note katalogowa TDA no i widze ze wszystko jest poskladane na jej podstawie wiec teoretycznie powinno wszytsko dzialac moze chodzi o te filtry na wyjsciu o ile sie nie myle ze to sa filtry porobione czy ktos tez ma taki sam bol jak ja?
  • #353
    djleeon603
    Level 20  
    spradź czy niemasz zimnych lutów.... oraz jakich uzywasz do tego wszystkiego kabli? z tego co widziałem za zdjeciach, to masz niezły burdel we wzmaku.. postaraj się wszystko stabilnie poukładać.. uzyć kabli ekranowanych , tak zeby wszystko było stabilne.. kable wg mnie powinny byc odpowiedzniej grubości... to wyeliminuje wszelkie charczenia itp... nie mówie juz o tym, iż w obudowie powinno wszytsko być odpowiednio umiejscowione.
  • #354
    MiChAś_17
    Level 18  
    burdel byl bo czekalem na goldpiny a poza tym to byl moment zaraz po spaleniu TDA wiec nie wczuwalem sie w ukladanie a jezeli chodzi o kable to wszytsko jest poskladane na tasmach ale watpie ze jak zmienie przewody sygnalowe na wejsciu wzmaka to cos to pomoze ale raz kozie smierc cos pokombinuje... narazie znowu zaczyna sie szkola wiec czasu bedzie troche mniej
  • #355
    djleeon603
    Level 20  
    odnośnie taśm to mozna jest zastoswać w tym projekcie tylko do:
    LCD
    ISP
    Impulsatora
    VU

    reszte bym robil za kablach :
    w przypadku sygnału audio - ekranowane 2,5 mm>
    w przypadku zasilania wzykłe kable 2,5 mm>
    oraz zekranował transformator
  • #356
    MiChAś_17
    Level 18  
    do zasilania sa grube kable o to sie postaralem bo wiem jak jest z zasilaniem zobacze co se da zrobic z dzwiekiem a jezeli chodzi o zimne luty jezeli by cos takiego gdzies bylo to raczej by nie dzialalo chociaz na uparteko zdazaja sie roznie zboczenia:) mam jeszcze problem z lewym kanalem co bym nie zrobil okropnie buczy ale tylko lewy prawy jest dobrze:/ nie wiem co jest:( po troszku zaczyna mnie denerwowac to:(
  • #357
    badworm
    Level 18  
    O ekranowaniu trafa to już chyba pisałem w tym wątku. Jak ktoś ma permalloy lub podobną blachę i jest w stanie ją obrobić to niech sobie ekranuje. W innym przypadku można sobie podarować ekran - lepiej zainwestować w transformator toroidalny.
  • #358
    MiChAś_17
    Level 18  
    Mam trafo wyciagniety ze starej wierzy nie pamietam juz jakiej porabalem jej obudowe:P:P a co do ekranowania nie mam pojecia czy jest na nim ekran ale watpie w to serdecznie czy do zekranowania wystarczy blacha miedziana ?? czy trzeba uzywac jakis wymyslnych pozaziemskich wynalazkow bo narazie nie widzi mi sie kupowanie nowego toroida:/ mam w domu tak zekranowane trafo ale ma mniejsze napiecie i prad ale wlasnie jest na nim blacha miedziana czy to wystarczy?
  • #359
    badworm
    Level 18  
    Chcesz zaekranować trafo w celu pozbycia się problemów z polem magnetycznym a w tej sytuacji to może by pomogła blacha miedziana ale o grubości 1-2cm. Niestety, to jest tylko 50Hz i nie ma lekko. Ale możesz pokombinować z pozycją transformatora czy np. obrócenie o 90st nie pomoże.

    PS. A tak generalnie to nie przejmuj się - nawet w fabrycznym sprzęcie potrafi się trafić spory brum :)
  • #360
    MiChAś_17
    Level 18  
    no rozumiem ale bez przegiecia zeby tak trzeszczec naporawde myslalem ze juz mi glosniki poszly sie gonic... cos pokombinuje a jezeli chodzi o ekranowanie trafa to chodzilo mi o to jaka blache trzeba by zalozyc na zwoje?? nie zeby pakowac to w pudelko miedziane tylko przykryc zwoje? tez taka gruba czy ciensza? i czy trzeba ja podlaczac do masy?