Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DVD VCR Black Diamond - problem z przetwornicą.

mobbi 29 Paź 2006 08:21 1930 13
  • #1 29 Paź 2006 08:21
    mobbi
    Poziom 10  

    Witam
    Sprzęt został przywieziony z Irlandii, niestety nie mogę nigdzie zdobyć schematu prztwornicy która jest niestety uszkodzona. Jestem początkujący więc mam z nią problem.. A oto opis usterki: Po podłączeniu do sieci przetwornica nie startowała więc zacząłem od sprawdzenia strony pierwotnej,
    okazało się ze po wpięciu miernika ustawionego na 750V AC bezpośrednio pod zasilanie i do nogi jednego z oporników 10K przetwornica wystartowała. Wymieniłem ten opornik i niestety strzelił następny według oznaczeń 2.2 ohm umieszczony przed samą przetwornicą. Po wymianie na taki sam lecz mniejszy gabarytowo znów strzelił. Pozostałe elementy są ok. Prosiłbym o jakieś wskazówki, może ktoś spotkał się z podobnym przypadkiem.
    Pozdrawiam[/tex]

    0 13
  • #2 29 Paź 2006 08:50
    agd_dymarek
    Poziom 12  

    witam proponuję zacząć od sprawdzenia elektrolitów po stronie pierwotnej najlepiej wymienić na nowe jarek

    0
  • #3 29 Paź 2006 09:04
    banach
    Poziom 13  

    tez stawialbym na elektrolity
    pozdrawiam

    0
  • #4 29 Paź 2006 09:04
    mobbi
    Poziom 10  

    Elektrolity już wymieniłem, nadale ten sam problem. Wydaje mi sie że problem tkwi w nieprawidłowej wartości tego rezystora który się przepala. Tak jak już wcześniej pisałem rezystory które stosuje w zamian za ten który był oryginalnie są tej samej wartości lecz mniejsze rozmiarowo, nie wiem czy to może mieć na to jakiś wpływ, rozmiar rezystora??? Dodam jeszcze że owy rezystor był przyklejony oryginalnie do PCB czymś podobnym do sylikonu.
    Pozdrawiam

    Dodam jeszcze że ten rezystor był rezystorem drutowym o wartości według kodu 2.2 ohms tzn. czerwony, czerwony, złoty, złoty, już sam nie wiem, może się myle..

    0
  • #5 29 Paź 2006 09:48
    bzikk
    Poziom 32  

    Pewnie jest to bezpiecznik rezystorowy. Wstaw o takiej watowości jaki był oryginalnie.

    0
  • #6 29 Paź 2006 10:06
    wieslawpanek
    Poziom 22  

    witam. Wygląda że masz zwarcie trzeba sprawdzić wszystkie elementy w przetwornicy napisz coś więcej, jaki tranzystor jaki układ sterujący, a uruchamiać trzeba na żarówce w miejsce bezpiecznika.

    0
  • #7 29 Paź 2006 10:19
    mobbi
    Poziom 10  

    Układ L0337 817A3, tranzystory- K328/C3203, C5027F i dziękuje za zainteresowanie moim problemem.
    Pozdrawiam

    Ps. Symbol całego zasilacza - DC A84D1D -NB
    97P65332PA-B

    0
  • #8 29 Paź 2006 11:25
    wieslawpanek
    Poziom 22  

    Sprawdź diody lub mostek na zasilaniu czy nie mają zwarcia, sprawdź bezpośrednio na kondensatorze około 100uf/385V czy nie ma zwarcia, najpierw rozładuj żarówką, najprawdopodobniej masz zwarty C 5027F jest to tranzystor NPN pomiędzy B tranzystora lewa noga a C środkowa i E prawa ma wskazywać na mierniku pomiar diody, wstaw odpowiedni 2,2ohm przygotuj kontrolkę z żarówki 230V 60W, przy każdej próbie uruchomienia należy zamiast bezpiecznika wstawiać żarówkę,jak będzie świecić ciągle to jest źle.

    0
  • #9 30 Paź 2006 10:14
    mobbi
    Poziom 10  

    No więc okazlo się że zwarcie robil ten tranzystor C5027F-R, prosilbym o podpowiedz jaki zamiennik zastosowac??
    Pozdrawiam[/tex]

    0
  • #11 30 Paź 2006 10:45
    mobbi
    Poziom 10  

    Szukalem w swoich zasobach i znalazlem C3150 a jednym z zamiennikow C5027F jest C3050 czy ewentualnie mozna go zastosowac?

    0
  • #12 30 Paź 2006 11:49
    wieslawpanek
    Poziom 22  

    Wygląda na to że można zastosować, sprawdź czy Emiter tego tranzystora, prawa noga, połączona jest w układzie bezpośrednio do masy czy przez opór sprawdź opór, uruchamiaj przez żarówkę, żarówka ma zgasnąć bo wszystko spalisz.

    0
  • #13 30 Paź 2006 13:37
    mobbi
    Poziom 10  

    Myślę że problem rozwiązany, żarówka sie nie zapala rezystor nie strzelil. Dziekuje gorąco za pomoc.
    Pozdrawiam

    Przetwornica dziala na tym tranzystorze, zastosowalem C3150, startuje bez problemu, sprzęt dziala bez zarzutu.

    0
  • #14 01 Lis 2006 10:31
    mobbi
    Poziom 10  

    Mam jeszcze jedno pytanko odnośnie pilota do tego sprzętu, przeglądałem wszystkie tematy związane z pilotami uniwersalnymi i niestety nie mogę sobie poradzić z tym sprzętem. Pilot po zaprogramowaniu pozwala tylko włączyć wyłączyć, dostępne są funkcje przewijania odtwarzania i nic poza tym. Nie ma możliwości wejścia w menu VCR i DVD. Może ktoś ma podobny sprzęt i korzysta z pilota uniwersalnego, więc prosiłbym o podanie kodu lub marki pilota uniwersalnego który pozwoli obsłużyć ten sprzęt.
    Pozdrawiam

    0