Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PHILIPS 21 - problem z sekcją wysokiego napiecia

Olo_86 01 Lis 2006 18:04 1056 8
  • #1 01 Lis 2006 18:04
    Olo_86
    Poziom 10  

    Witam wszystkich!
    To mój pierwszy post dlatego za jakiekolwiek błędy przepraszam

    Mam Tv Philips 21 kiedy do mnie "przyszedł" wogule nie działał wymieniłem kondendatory po stronie pierwotnej oraz dwa po stronie wtórnej(2x74uf/200V).Nie chce działać daje za niskie napięcie zasilające trafopowielacz to ok. 80V jakie ono powinno być i co może być tego powodem
    pomóżcie
    z góry dziękuje

    0 8
  • #2 01 Lis 2006 18:10
    Mirek Z.
    Moderator

    To dodaj jeszcze (najlepiej w tytule) model/chassis.

    0
  • #3 01 Lis 2006 18:33
    Olo_86
    Poziom 10  

    nie wiem czy to chasis:
    AA5
    OQ05 9625
    modelu nie znam ponieważ kartka jest zdarta

    0
  • #4 01 Lis 2006 19:06
    Mirek Z.
    Moderator

    Jeżeli scalak w zasilaczu, to chassis AA5AB, napięcie +B ok. 86V, do sprawdzenia pozostałe wyjścia z zasilacza, czy na scalak TDA przychodzą oba napięcia, czy wychodzą imp. ster. H itd. Schemat tu: www.eserviceinfo.com (wpisz AA5AB).

    0
  • #5 02 Lis 2006 21:05
    Olo_86
    Poziom 10  

    moja przetwornica działa
    sprawdziłem wszystkie wyjscia z transformatora nic nie "przywiera"
    po włożeniu tranzystora odchylania poziomego dioda od stand-by przygasa zmieniłem też pion pomóżcie

    Dodano po 1 [minuty]:

    aha napięcie B+ jest 65V
    jak powinno być
    czy to może trafo??
    jak to sprawdzić??

    0
  • #6 02 Lis 2006 23:34
    A.J.Electronics
    Poziom 17  

    Witam.

    Najprawdopodobniej trafopowielacz do wymiany. Zakładając, że tranzystor linii jest sprawny. :arrow:

    0
  • #7 03 Lis 2006 00:27
    Janusz
    Poziom 26  

    Ta naprawa chyba drożej Ci wyjdzie niż gdybyś oddał do naprawy komuś kto siedzi w temacie, ale Twoje prawo, Twój sprzęt - powodzenia! Wymień trafo, może ruszy :)

    0
  • #8 03 Lis 2006 02:47
    Anonymous
    Użytkownik usunął konto  
  • #9 03 Lis 2006 06:43
    hefid
    VIP Zasłużony dla elektroda

    Post był raportowany.
    Przeniosłem z: TV

    0