Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Monitor nie wlacza sie ...

Leewang 03 Nov 2006 15:56 2118 17
  • #1
    Leewang
    Level 15  
    Kupilem nowy komputer, wzialem od brata monitor CRT 17" LG F700B, podlaczylem go przez przejsciowke do DVI w karcie graficznej i czasami jak wylacze komputer i chce go wlaczyc za np 30 min to komputer wlacza sie a monitor nie... w koncu po np 5 wlaczeniach i wylaczeniach komputera wlacza sie monitor i czasami nie ma normalnego obrazu tylko np biala plama albo obraz jest taki "poszarpany"... wiecie co moze byc przyczyna ??

    Aha i nie wiem czy tak ma byc ale jak wpinam ta przejsciowke do kabla od monitora to lampka w monitorze z zielonej zmienia sie w pomaranczowa... nie wiem czy tak ma byc po wpieciu przejsciowki ?? (nie wpinam jej jeszcze do komputera tylko do samego kabla od monitora)...
  • #2
    tronic1
    IT specialist
    Jak nie wepniesz tej przejściówki to dioda też powinna zmienić kolor na pomarańcz.Karta graficzna ma tylko wyjścia DVI ? Przyczyną tych numerów z obrazem jest sam komputer.Nowy = gwarancja.Jak kupiłeś cały komputer i to nie ty go składałeś to oddaj na gwarancję.
  • #3
    Leewang
    Level 15  
    W karcie mam 2x DVI hmmm to napewno nie bedzie wina monitora ?
  • #4
    tronic1
    IT specialist
    Jak włączasz komputer powtórnie,wtedy gdy nie ma obrazu słyszysz z głośniczka w komputerze BIP ?
    Też miałem taki monitor i też podłączony przez przejściówkę do DVI i działał bezbłędnie.Zeby być pewnym w 100% podłącz komputer do innego monitora.Możesz też powtórnie włączyć komputer (gdy występuje brak obrazu) przy wyłączonym monitorze i monitor włączyć po chwili.Możesz też sprawdzić kabel monitora,na włączonym komputerze poruszać nim,czy coś się zmienia na obrazie.
  • #5
    Leewang
    Level 15  
    Nie, po wlaczeniu plyta nie daje dzwieku BIP wogole nic nie slychac, dopiero jak ma sie wlaczyc to slychac bip i monitor wlacza sie.
  • #6
    tronic1
    IT specialist
    To wskazuje jednak na problem z komputerem a nie z monitorem.
    Bez monitora komputer powinien normalnie się uruchomić, powinien być bip.
  • #7
    Leewang
    Level 15  
    Wyczaiłem że przy tym jak komputer nie chce mi sie wlaczyc to po restarcie wyskakuje taki komunikat w okienku startowym (tym co wykrywa dyski itp): Your system last boot fail or post interrupted. Please enter setup to load default and rebot again. Mial ktos z Was taki problem ?
  • #8
    tronic1
    IT specialist
    Wejdź do biosa i wybierz Load Optimized Defaults i wciskasz F10.
  • #9
    Leewang
    Level 15  
    Zrobilem to ale w sumie w biosie nie bylo nic ruszane i nie wiem czy to cos dalo ;/

    Teraz po wylaczeniu i wlaczeniu niby wlaczyl sie ale znow pokazal sie ten komunikat Your system... :( Komputer kupilem 2 dni temu i juz trzebaby aktualizowac bios? moja wersja jest z 06/27/2006
  • #10
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    Leewang wrote:
    Your system last boot fail or post interrupted. Please enter setup to load default and rebot again

    Pozwalam sobie na wszelki wypadek podać tłumaczenie:
    Ostatnie uruchomienie Twojego systemu nie powiodło się lub przerwana została procedura POST. Proszę wejść w Setup w celu ustawienia domyślnych parametrów i ponownie wykonać operację uruchomienia systemu.
  • #11
    Leewang
    Level 15  
    Ok to ja wiem ale co moze byc tego przyczyna? juz zaladowalem domyslne parametry i to samo sie pokazuje...
  • #12
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    Jeżeli istnieje taka możliwość, to proszę spróbować zresetować zawartość pamięci CMOS pamiętającej konfigurację systemu.
  • #13
    Leewang
    Level 15  
    Chodzi o zworki na plycie glownej ?? I po co restartowac jak od nowosci nikt nie grzebal w biosie ?:(
  • #14
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    Leewang wrote:
    Chodzi o zworki na plycie glownej ??

    O jedną z nich, owszem.
    Leewang wrote:
    I po co restartowac jak od nowosci nikt nie grzebal w biosie ?:(

    1. Proszę odróżniać pojęcie reset i restart. Nie są one tożsame.
    2. No to kolega ma od nowości niezidentyfikowaną usterkę.
    3. Czy moja propozycja dotyczy grzebania w BIOS-ie czy też resetowania zawartości pamięci konfiguracji? Pojęcia te nie są tożsame.
    3. Nie ma kolega obowiązku stosowania się do udzielanych porad.
  • #15
    Leewang
    Level 15  
    Aha no to przepraszam bo pierwsze slysze o restarcie biosu zawsze robilem Clear cmos.
  • #16
    _666_
    Level 29  
    Witam

    Do wypowiedzi jankolo dodam tylko zeby Kolega "odelektryzowal" sie zanim zacznie grzebac w kompie.

    Pozdro
  • #17
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    Leewang wrote:
    pierwsze slysze o restarcie biosu....

    Ja również. Literki należy czytać WSZYSTKIE.
    RESET a nie RESTART
  • #18
    Leewang
    Level 15  
    Ok zresetowalem zobaczymy co bedzie rano. Jak nic z tego to zanosze kompa do sklepu w ktorym go kupilem. Dzieki za rady