Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sherwood RX2030r tuner ledwo łapie stacje

anetapiotrzg 04 Lis 2006 03:14 1780 8
  • #1 04 Lis 2006 03:14
    anetapiotrzg
    Poziom 10  

    Witam
    Jak w temacie amplituner pochodzi z niemczech i od pierwszego uruchomienia nie uzyskał nigdy stereo ani czystego odbioru w mono

    testy na dobrej antenie nie dały żadnych rezultatów

    od czego zacząć szukanie usterek napięcia mam wzorcowe tak jak pisze na płycie tak jest faktycznie a pinach głowica zasilana prawidłowo stroi ale słabo lecz zakres jest cały.

    Pozdrawiam

    0 8
  • #2 04 Lis 2006 07:48
    KRISSERV
    Poziom 19  

    Witam
    Glowica UKF jest w puszcze z pinami? Sprawdzilbym pod katem zimnych lutow szczegolnie cewki w w.cz.. jezeli masz taka mozliwosc podstaw glowice od innego radia (samochodowki 6-pinow)

    0
  • #3 04 Lis 2006 19:05
    anetapiotrzg
    Poziom 10  

    Witam

    Wylutowałem głowice , rozebrałem , ale wszystkie luty są ok

    Głowica Mitsumi FE407-G60

    Pod głowicą mam oznaczone piny
    ANT
    AGC
    GND
    VT
    B+
    IFOUT
    OSC

    mam głowice ale wszystkie z mniejszą ilością wyprowadzeń poszukam u znajomych czegoś podobnego
    pozdrawiam

    Dodano po 2 [godziny] 44 [minuty]:

    Witam ponownie

    Znalazłem głowice identyczną !!!! :D

    Po podmianie dalej takie same objawy !!!! :cry:

    Proszę o wskazówki

    0
  • #4 06 Lis 2006 17:04
    KRISSERV
    Poziom 19  

    czyli moze sprawa p.cz.
    Sprobuj ruszyc cewka dyskryminatora w p.cz.
    czesto sa dwa punkty do mierzenia napiecia stroic na 0V

    0
  • #5 07 Lis 2006 13:20
    anetapiotrzg
    Poziom 10  

    regulacja cewkami tylko pogarsza sprawe

    0
  • #6 07 Lis 2006 21:14
    djlj24
    Spec od car audio

    Cewki w p.cz. nie w głowicy. Pewnie trzeba odrobinę wkręcić rdzeń i jest ok. Sprawdź czy stacja nie jest lepiej obierana przy odstrojeniu w górę o 0,05MHz.

    0
  • #7 08 Lis 2006 17:32
    anetapiotrzg
    Poziom 10  

    OK sprawdzę i napiszę co i jak DZIĘKI


    :D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D

    0
  • #8 09 Lis 2006 20:41
    anetapiotrzg
    Poziom 10  

    Po regulacji zwiększyła się siła głosu na fm oraz mam czysty dźwięku

    Ale jak stereo nie było tak niema , automatycznego strojenia dalej brak

    POMOCY !!! :cry:

    0
  • #9 10 Lis 2006 18:54
    KRISSERV
    Poziom 19  

    Witam
    Skoro nadal sie nie zatrzymuje na stacjach to dalej jest odstrojenie w p.cz (dyskryminatorze zera). Sa moze punkty do mierzenia zera? Jaki jest scalak w p.cz? Stereo dopiero sie zapali jak p.cz stwierdzi ze jest dobrze dostrojona stacja i odblokuje stereodekoder.
    Ja czasami stosuje metode - storik i lekko obracac, puszczac strojenie i tak w kolko moze sie zatrzyma.
    Sprawdzales czy glowica jest dobrze zestrojona (wyj i w.cz)?

    0