Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ricoh 350. Rysy na bębnie. Błąd sc350-01.

mariomer 09 Lis 2006 17:50 1244 9
  • #1 09 Lis 2006 17:50
    mariomer
    Poziom 2  

    witam.mam problem z rikoh 350 a własciwie nashuatec d435.kupiłem urzywaną maszynę zrobiłem niewielką liczbę kopi,na bębnie z prawej strony pojawiły sie rysy moze były wczesniej ale dpiero teraz widać ich efekt na kartkach.serwisant wymienił mi beben no i zauważyłem że robi się taki sam problem na nowym bębnie.Serwisant tak naprawdę uczy sie tej maszyny stwierdził iż jest to prawdopodobnie wina (obudowy) bębna.ps zaczął pojawiać sie bład sc350-01 .Czy ktoś ma jakiś pomysł cóż to? a moze jakiś Pan serwisant z okolic Człuchowa.
    Mariusz mariomer(malpa)02.pl 602 473 226

    Rady:
    - dbaj o styl swojej wypowiedzi
    - nie popełniaj błędów
    - nie zaniżaj poziomu elektroda.pl
    Dziękujemy! [h]

  • #2 09 Lis 2006 18:31
    machina73
    Specjalista - kserokopiarki

    Witam.

    Problem dotyczy rolki ładującej i czujnika nasycenia obrazu ( ID sensor ). Rolka odpowiada za krechy a ID Sensor za bład wyświetlany przez kopiarkę. Obudowa nie ma z tym nic wspólnego, chyba że została źle złożona. Proponuję zadzwonić do profesjonalnego serwisu któru oprócz wymiany wykona konieczne regulacje w kopiarce.

    machina

  • #3 09 Lis 2006 19:34
    Janusz.P
    Specjalista - kserokopiarki

    problem może również dotyczyć uszkodzonej listwy bębna,jeżeli wymienił ci tylko bęben a listwę zostawił starą a niedaj boże ma wżer to nie czyści bębna w wyniku czego brudzi sie rolka ładująca a w wyniku tego powstaje krecha. Bład ID może wynikać z tego że w maszynie byl bęben oryginalny a założył alternatywę i nie przeprowadził inicjalizacji ID. obydwa bebny wg mnie sa rónie dobre ale daą różne odczyty. Maszyna ma zapamiętany odczyt starego oryginału ok.100 a np bęben katuna daje odczyt 50-60 i z tąd wywala bład. Chetnie bym pomógł ale mieszkam w mieście ojca tadeusza i kopernika an do człuchowa jest kawałek

  • #4 09 Lis 2006 19:56
    copyman
    Specjalista - kserokopiarki

    Miałem kilka takich przypadków i winny był osad na wałku magnetycznym . Często , a zwłaszcza po bokach robi się spiek tonera i w tym miejscu wyciera beben. Polecam rozebranie wywoływaczki , wymycie i zeskrobanie spieku tonera i regulację listwą blade'a na wałku magnetycznym. W takim przypadku warto też sprawdzić napęd powrotny tonera w kasecie bębna. Jeżeli nie kręci się prawidłowo to zgrupiony tym sposobem toner też lubi uszkodzić bęben. Najczęściej pada trybik podający napęd powrotu tonera z bębna.

    C.

  • #5 09 Lis 2006 20:35
    mariomer
    Poziom 2  

    dziękuję za podpowiedź.Mam jeszcze pytanie ,czy rolka ładująca to ta czarna przylegająca do bębna? gdzie znajduje sie ten sensor ID.Próbowałem skontaktować sie z innym serwisantem ale ten naszczęście uprzedził iż ricohami się nie zajmował.Dzięki czekam na ewentualne inne podpowiedzi i propozycje.
    mariusz

  • #6 09 Lis 2006 21:00
    salut
    Poziom 20  

    ile przebiegu ma urzadzenie, czy to ślad toneru czy
    mechanicznie wyciety bęben, w którym miejscu sie pojawia. regulacji noża wywoływaczki radzę nie robić - chyba że chcesz dac zarobić profesjonalistom. pozdrawiam

  • #7 09 Lis 2006 21:10
    clip7
    Poziom 23  

    Witam. Temat jest dość szeroki, przerabiany przeze mnie osobiście. Miałem taki roblem. Z jednej strony rysował się bęben. Wstawiłem nowy i znów to samo. Doszło do tego, że wstawiłem cały, nowy zespół bębna i znów to samo. Zgadzam się z copyman'em. Po wyciągnięciu wałka magnetycznego okazuje się, że jest na nim straszny osad z tonera. Trzeba się pomęczyć, żeby go zmyć. Przy okazji warto wyczyścić wszystkie "rowki" na wałku magnetycznym. Po umyciu zawsze okazuje się, że trzeba ustawić doctor blade, bo mierząc szczelinomierzem na bokach są różne szerokości szpary. Po takim zabiegu powinno być ok.
    pozdrawiam

  • #8 09 Lis 2006 22:38
    mariomer
    Poziom 2  

    Dzięki za wszystkie odpowiedzi.Spróbuję podziałać z tym wałkiem magnetycznym itd
    Maszyna ma 600tys kopi.Przejrzana przez uprzedniego serwisanta,faktycznie przy wymianie bębna nie zmieniał zadnych ustawień w(serwisówce) bo poprostu pewnie nie wiedział a ja sie dowiedziałem jakis czas temu z elektrody o tej konieczności.
    Muszę jednak stwierdzić iż ksero stoi w pomieszczeniu o zmiennej temperatuże i pewnie wilgotności obawiam sie że to miało duży wpływ na jej kondycję.
    Pozdrawiam dziękuję narazie.

    Dodano po 4 [minuty]:

    bęben wygląda na wytarty delikatnie porysowany na długościokoło 4cm przy prawym końcu bębna.pozostaje w tym miejscu niewielka ilosć toneru który następnie jest widoczny na kartkach

  • #9 10 Lis 2006 18:14
    salut
    Poziom 20  

    jak wygląda wałek magnetyczny wywoływaczki - zakręc nim w drugą stronę to się oczyści - czy po przetarciu palcem, ręcznikiem papierowym jest srebrny czy ma czarny nalot?

  • #10 10 Lis 2006 21:23
    hefid
    VIP Zasłużony dla elektroda

    Post był raportowany.
    Przeniosłem z: Drukarki, kserokopiarki i plotery

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME