Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zbyt mocny sygnał??? Zrywa synchronizacje!!

Piotrek z Łowicza 09 Lis 2006 20:33 1145 7
  • #1 09 Lis 2006 20:33
    Piotrek z Łowicza
    Poziom 10  

    Witam!!
    Mam następujący problem. W mojej instalacji telewizyjnej składającej sie z 3 anten spietych w zwrotnicę i sygnalem rozdzielonym na 4 gniazda wystepuje zrywanie synchronizacji w czarnobialym odbiorniku TV starszego typu.

    Czy przyczyną tego jest zbyt mocna płytka przedwzmacniacza umieszczona w puszce jednej z anten, czy tez rozgałęźnik aktywny???
    Płytka jest o duzym wzmocnieniu a konkretnie firmy ANPREL SWA7, rozgałęźnik aktywny ktory posiadam to RTA 140 Firmy TELMOR.
    Dodam ze gdy podłącze zwykly rozgałeźnik jest ok, tylko jakosć obrazu spada w porownaniu z rozgałęźnikiem aktywnym.
    Probowałem stłumić sygnał tam gdzie mam podlaczony ten czarnobialy tV tłumikiem firmy telmor, jednak nie wnosi on zadnych popraw!!!

    Dodam te telewizor jest sprawny. Nie jest to zadna staroć na lampy:))
    To czternastocalowy sprzecik firmy BIAZET.

    Z gory dzieki za udział w poscie:))
    Pozdrawiam
    Piotrek>>>>

    0 7
  • #2 10 Lis 2006 08:28
    kasprzyk
    Specjalista elektryk

    Piotrek z Łowicza napisał:

    Probowałem stłumić sygnał tam gdzie mam podlaczony ten czarnobialy tV tłumikiem firmy telmor, jednak nie wnosi on zadnych popraw!!!

    >>>


    Witam

    Jaki tłumik - ile dB wstawiłeś ?

    Pzdr

    0
  • #3 10 Lis 2006 11:03
    Piotrek z Łowicza
    Poziom 10  

    Tłumik posiada regulację od 0 do 20 dB. Jego oznaczenie katalogowe to TR5 firmy TELMOR.

    0
  • #4 10 Lis 2006 14:49
    Marcin91
    Poziom 23  

    Witam, czegos nie rozumiem . Jezeli idzie przez standardowy rozgałęźnik pasywny , to jest bez zakłóceń ? ale jakość jest słabsza . A jak przez RTA-140 to pojawiają się zakłócenia ( dziwi mnie ze tłumik nic nie daje ) Dlatego mam pytanie . Czy podłaczałeś ten TV pod inne wyjscie w tym RTA-140 ? A pytam poniewaz w RTA-140 na jednym z wyjśc sygnał jest mocniejszy o kilka dB w porównaiuz innymi . Sprawdź na innym wyjściu , a potem jeżli byłaby możliwość to puściłbym sygnał jednym kablem bezpośrednio z anteny na ten TV i sprawdził co się dzieje .

    0
  • #5 10 Lis 2006 18:36
    Piotrek z Łowicza
    Poziom 10  

    Z kazdego wyśjcia jest to samo. Zrywa synchronizacje w poziomie.
    Nawet jesli na RTA ustawi sie najmniejsze wzmocnienie, bo to RTA z regulacją. Czy to nie jest wina zbyt mocnej płytki?? wg danych producenta wzmacnia nawet do 38dB. Do tego jeszcze RTA...
    TYlko zmieniac plytki nie zamierzam bo na innych zdecydowanie mam gorszy odbior. Dlatego kupilem ten tłumik. Ale ze nic nie pomaga.. Sam rozkladam ręce...

    Pozdrawiam

    0
  • #6 10 Lis 2006 22:38
    kasprzyk
    Specjalista elektryk

    Piotrek z Łowicza napisał:
    Dodam ze gdy podłącze zwykly rozgałeźnik jest ok, tylko jakosć obrazu spada w porownaniu z rozgałęźnikiem aktywnym.Piotrek>>>>


    Podłącz bezpośrednio sygnał do tego telewizora bez rozgałęźnika (żadnego) zbeczkuj przewód.


    Nie naparawiam telewizorów - jednak Twój opis może świadczyć o usterce tego telewizora - tym bardziej, że 3 inne działają poprawnie - Jeżeli sygnał tłumiłeś o 20 dB i nie było zmian - nie pozostaje nic innego - tym bardziej że tłumiąc osiągnełeś poziom sygnału zbliżony do tego na zwykłym rozgałęźniku lub nawet niższy.

    Pzdr

    0
  • #7 11 Lis 2006 13:39
    LeDy
    Poziom 43  

    Napisałeś "Dodam ze gdy podłącze zwykly rozgałeźnik jest ok, tylko jakosć obrazu spada w porownaniu z rozgałęźnikiem aktywnym." a więc sam sobie odpowiadasz. Sygnał jest zbyt duży. Stary sobie z nim nie radzi. Może TV ma regulacje ARW to zmniejsz wzmocnienie.

    0