Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tuba Blaupunkt GTT 1200 + wzmacniacz Kenwood KAC-625

10 Lis 2006 11:14 3094 10
  • Poziom 10  
    Witam
    Jeszcze nie wiem czy mam problem ale obawiam sie ze mam.Kupilem tube blaupunkta oraz wzmacniacz (tak jak w tytule) na allegro jakies 2 tygodnie temu ale nigdy nie mialem okazji sprawdzic tego jeszcze.Posiadam juz kable do montazu wzmacniacza ale to moze w nastepnym tygodniu.Moj problem jest taki:kumpel mi powiedzial ze moge podlaczyc tube do radia bez wzmacniacza i powinna grac.Zrobilem to z nim i co sie okazalo tuba gra ale starsznie cicho i na dodatek trzeszczy.
    Kiedy kupowalem tube to podobno byla ona sprawdzana i jak mi powiedziano dzialala.Moje radio w samochodzie to Sony CDX-S22 4x45.
    Moc tuby:160 W RMS.Czy pod wzmacniaczem powinna chodzic lepiej czy moze wogole jej nie podlaczac?Bo moze sprzedawca zrobil mnie w balona i sprzedal tube z uszkodzonym glosnikiem?Wzmacniacz ma 2x60 z mozliwoscia mostkowania 1x130.Moze mi ktos by wyjasnil to troche.Ja raczej nie znam sie na takich rzeczach.Wiem tylko jak podlaczyc wzmacniacz.
  • Poziom 14  
    co Ty piszesz :!: Porownaj moce do tego podpioles to pewnie jeszcze pod jeden kanal radia a tak dokladnie to radio na mosfetach wiec w sinusie z tych 45W masz jakies 25W RMS i to ma dobrze napedzic 160W wiadomo ze bedzie grac cicho a to trzeszczenie to pewnie od tego ze glosnik lata jak szmata podepnij to pod zmostkowany wzmak i zobaczysz ze bedzie duzo duzo lepiej
    Pozdrawiam AwoniX
  • Moderator CarAudio
    Napisz co to za wzmacniacz i nie podpinaj tego "walca" pod radio,szkoda radia(walca mi nie szkoda).
  • Poziom 10  
    http://www.allegro.pl/item136069625_kenwood_kac_625.html
    To jest ten wzmacniacz.
    Ale mi raczej nie chodzi o wzmacniacz tylko o tube bo kupilem ja poza allegro i nie moge nawet wystawic komentarza dlatego obawiam sie ze gosc zrobil mnie w balona.Jezeli tak to czeka mnie droga w okolice warszawy.Ale najpierw sprubuje podlaczyc ja pod cos mocniejszego.
  • Moderator CarAudio
    Podłącz pod wzmak(za taką kasę opłacało się) i spróbuj ,bo na radiu mocny głośnik zawsze "pierdzi".
  • VIP Zasłużony dla elektroda
    wpierw podepnij tak jak powinno być!a ewentualnie później przejedź się do byłego właściciela!
    elo!dan
  • Poziom 42  
    sprawdz na wzmaku lub u kogos kto ma wzmacniacz jesli bedzie pierdzialo zamiast grac wtedy bedziesz mial prawo do reklamacji
  • Poziom 10  
    Witam ponownie.
    tube podlaczylem pod wzmacniacz w samochodzie i jak sie okazalo nie gra.No moze gra ale lepiej sami posluchajcie jak:
    http://www.olsztyn.mm.pl/~moscic/SSA51298.AVI
    Nagralem ktrotki filmik o tym.Moze ktos wie co poszlo w glosniku i jak to naprawic?
    Chyba ze ktos chce kupic ten uszkodzony glosnik.Z checia sprzedam.
  • Poziom 2  
    A ustawiłeś filtr na LPF??
  • Poziom 16  
    czemu ludzie nie zadają pytania przed zakupem? może ktoś by sie zlitował i chłopakowi odradził TUBE, a zaproponował skrzynke, wywaliłeś pieniądze w błoto niestety, nawet nie chodzi o jej stan techniczny przykre ale prawdziwe, Tuba nie ma nic wspólnego z muzyką, oferuje dudnienie, sam kiedyś chciałem takie coś nabyć ale znaleźli sie ludzie dobrej woli i mi to odradzili i do dziś im dziekuje