Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z proxy w lanie (torrent)

123456otras 11 Lis 2006 15:18 933 5
  • #1 11 Lis 2006 15:18
    123456otras
    Poziom 15  

    Witam posiadam w swojej sieci lan proxy i dzieki niemu jak sie wpisze te proxy w ustawieniach przegladarki to ze stron www jest transfer z 400kb/s potrafi sciagac tak samo bylo z bitcometem 0.63 gdzie wpisywalo sie proxy i sciagalo nowe gry ponad 200kb/s zalezy jak seedowali a teraz nagle proxy przestalo dzialac na torrentach jak by porty były zablokowane lub ograniczenie polaczen ktos na routerze ustawil i czasem wysyla te 5kb/s do kogos proxy ustawialem z portu 80 w bit comecie a teraz nie chce juz dzialac a ze stron www normalnie dziala ono :( .Wie ktos co moze byc ?? moze zly admin zablokowal mi porty ktore trzeba jakos przekierowac ? :|

    0 5
  • #2 11 Lis 2006 17:40
    jaqbas2
    Poziom 27  

    Zapewne zablokował. I tylko on może je odblokować :)

    0
  • #3 11 Lis 2006 19:23
    123456otras
    Poziom 15  

    no wlasnie moze ale czemu chodzi na www proxy a te samo juz nie moze dac rady na torrencie wysylam max 8kb/s i biore ze 4kb/s musial zablokowac porty z ktorego korzsyta proxy czyli nr 80 ale dziwie sie ze na www jest pelny speed jak sie robi tunelowanie ?

    0
  • #4 11 Lis 2006 20:01
    jaqbas2
    Poziom 27  

    Poczytaj trochę o proxy :)
    Port 80 to port HTTP - czyli lata po nim WWW
    BitComet nie chodzi po 80 :)
    Admin przyciął po prostu p2p albo cały transfer oprócz WWW i typowych usług

    0
  • #5 11 Lis 2006 20:07
    123456otras
    Poziom 15  

    nie wlasnie bo ustawilem proxy w bitcomecie na porcie 80 czyli tak samo jak na www dziala teraz i hulało calym hukiem a teraz jest problem nie wiem czemu :d

    0