Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Rosyjski oscyloskop OML-3M - brak odch.i przesuwu Y

CeHa7 11 Nov 2006 21:33 4617 18
Tespol
  • #1
    CeHa7
    Level 15  
    Witam!
    Mam problem z oscyloskopem produkcji rosyjskiej :D Problem polega na tym iż po pierwsze - linie która się wyswietla nie da się ustawić na układzie współrzędnych na poziomie zera, po drugie - podłaczając oscyloskop do układu mierzonego w ogole on nie reaguje czyli nie wyswietla wykresu tylko zawsze jest prosta pozioma linia.
    Nie wiem co jest grane, prosze o pomoc i pozdrawiam!
  • Tespol
  • #2
    any56
    Level 39  
    Uszkodzony jest wzmacniacz wejściowy.
    Przydałaby się dokumentacja...
  • #4
    CeHa7
    Level 15  
    Czy ktoś może mnie naprowadzić gdzie tem wzmacniacz wejściowy jest, bo na tych radzieckich schematach trudno się połapać
  • #5
    Rendek
    Level 19  
    Zacznij sprawdzać od wejścia r1,r2 V1,V2 i tak dalej sprawdzając elementy.Może został uszkodzony przez podanie za wysokieko napięcia na wejściu.
  • Tespol
  • #6
    CeHa7
    Level 15  
    Dzięki za sugestie ale bedzie trudno sprawdzić kazdy element gdyz na tej płycie sa one tak zadziwiajace zle opisane ze zajmie mi to z tydzien. Ale spróbuje... aha a a jak mam sprawdzić tranzystory polowe? Bo nie bardzo wiem jak to zrobić?
  • #7
    CeHa7
    Level 15  
    Wie moze ktoś, co może byc zamiennikiem KP303E? Albo gdzie takie dostane?

    Dodano po 2 [godziny] 3 [minuty]:

    Ok zakupiłem BF245 ale teraz mam problem z zamontowaniem owego tranzystora gdyż on tak jak każdy normalny tranzystor ma 3 wyprowadzenia, a ten KP303 ma 4Smile a po za tym nie wiem gdzie ma być G,S i D bo tu wszystko po rusku pisz, proszę o pomoc i dziękuje!

    Dodano po 2 [godziny] 32 [minuty]:

    podmieniłem tranzystory i dziła regulacja pionu ale dalej nie mierzy przebiegu, co jest?
  • #8
    rubens
    VIP Meritorious for electroda.pl
    pisz jaśniej
    -co oznacza "działa regulacja pionu ale dalej nie mierzy przebiegu"
    nawet jsnowidz by poległ :)
  • #9
    CeHa7
    Level 15  
    Chodzi o to że część mojego problemu została rozwiazana, mianowicie linie początkowa(poziomą) da się ustawić w pozycji zera na układzie. Natomiast oscyloskop podłaczony do badanego obiektu nie reaguje.
    Może byc bo jaśniej nie wiem jak to opisać :D
  • #10
    CeHa7
    Level 15  
    Czy ktoś ma jakiś pomysł by mi pomóc?

    Dodano po 1 [godziny] 36 [minuty]:

    Czy wie ktoś czym można zastapić rosyjski tranzystor KT326BM i KT315B??
  • #11
    rubens
    VIP Meritorious for electroda.pl
    1. do sprawdzenia tranzystory wejściowe ( pierwsze dwie pary)
    -i rezystor zaraz za złączem BNC
    2.zdobądż drugi oscyloskop - na wejście uszkodzonego podajesz jakiś sygnał ( może być z kalibratora)
    -drugim szukasz gdzie ginie
    3.co do tranzystorów to na elektrodzie są katalogi rosyjskich elementów
  • #12
    CeHa7
    Level 15  
    Nie mogę znaleźć zamiennika KT326BM, może ktoś wie jaki tranzystor go zastępuje?
  • #13
    CeHa7
    Level 15  
    Dobra już pomógł mi GRIN i dobralismy odpowiednie zamienniki, jeszcze raz WIELKIE dzięki GRIN!

    Dodano po 3 [godziny] 51 [minuty]:

    pomiedzy E a C tranzystora V4 jest bardzo małe napiecie rzedu 15,4mV i wydaje mi się ze jest ono za małe ale nie wiem dlaczego tak jest ,tranzystor wymieniłem(KT326BM na BC558). Prosze o pomoc
  • #14
    CeHa7
    Level 15  
    Próbowałem zdobyć drugi oscyloskop ale niestety mi sie nie udało wiec nici z Twojej metody rubens, czy nie da sie w jakiś inny sposób sprawdzić gdzie ginie sygnał??Napiecia zasilania toru Y to 155V(a wg schematu 140V), 14V(10V).

    Dodano po 1 [godziny] 33 [minuty]:

    Zaznaczone tranzystory są wpakowane w układ scalony KP159HT1B dla którego nie mogę znajść zamiennika, jak widać są to połaczone tranzystory bipolarne(B-B, C-C) i mam pytanie czy jeżeli nie znajde zamiennika czy bede mógł połaczyć dwa tranzystory tak jak na schemacie??
  • #15
    kriss51
    VIP Meritorious for electroda.pl
    Mam jeszcze taką maszyne i powiem że bardzo często siadają KP303 które właśnie między innymi odpowiadają za te usterki. Ja kupowałem te tranzystory na giełdach u ruskich. Eksperymentowałem z wsadzeniem tam BF245 i nie dało rady, to znaczy działało ale nie liniowo. Musiałem wstawić oryginalne. Ruskie tranzystory są dziwne i często nie mają zamienników. Nawet miernik pokazuje inaczej te tranzystory przy pomiarach. Dodam, że ta czwarta noga to zwykła masa podłączona do obudowy tranzystora.
  • #16
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    1. Wróć do napięć zasilających płytkę Y. O ile napięcie +140V nie jest krytyczne to napięcia +/-10V muszą być dokładne. Do tego celu służą potencjometry regulacyjne R1 i R2 w stabilizatorach napięciowych.
    2. W stopniu wejściowym pracuje wzmacniacz różnicowy V4, V10. Na kolektorach tych tranzystorów powinno być -4V.
    3. Wymiana KP303E na BF245 nie jest krytyczna i układ powinien pracować jeżeli nie ma innych usterek. Sprawdź czy wlutowałeś je prawidłowo.
    4. Parowane tranzystory w jednej obudowie (V5, V6) minimalizują dryft temperaturowy wzmacniacza Y. Oczywiście można je zastąpić pojedynczymi tranzystorami ale wystąpi brak stabilności położenia podstawy czasu.
  • #17
    CeHa7
    Level 15  
    Dzięki za porade, napiecia są już ustawione, ale na koletorze tranzystora V4 napiecie wynosi -6,15 ,a na V10 -5,15V i nie wiem dlaczego tak jest, sprawdziłem to ze dwa razy i nic. Ma ktos jakiś pomysł?
  • #18
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Ustaw PR-kiem R13 "0V" na drenie V3 a następnie reguluj PR-kiem R15, powinno się uzyskać symetrię napięć na kolektorach V4, V10.
  • #19
    CeHa7
    Level 15  
    Czy ktoś możę zna przyczyne dla której pali sie R50?