Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic DFX100

blackdragons 22 Lip 2003 16:17 1140 6
  • #1 22 Lip 2003 16:17
    blackdragons
    Poziom 11  

    Problem jest w tym że nie ma foni na wejściu końcówki mocy (brak sygnału na wyjściu regulatora tea6320 ).
    Sam regulator jest 100% sprawny. Po wlutowaniu jednak nie funkcjonuje.
    Dodatkowo radio po naciśnieciu "off" znikają litery ale świeci podświetlenie panelu.
    ?? :(

    0 6
  • #2 10 Mar 2005 22:27
    szoster
    Poziom 11  

    Mam podobny problem ze swoim radiem (model identyczny) kość TEA6320 jest przedwzmacniaczem całego radia proponuję Tobie (jak i sobie) wyposażyć się w nowe TEA6320 w wersji SMD oczywiście. Moje tea się ostro grzeje.Sądzę, że końcóweczkę mocy masz sprawną. Największy jednak problem jest w tym, że za nic nie mogę znaleźć TEA6320 na rynku (polskie stronki już przejrzałem chyba w 60% całego netu). Może będziesz miał więcej szczęścia w szukaniu. Jakby Ci się udało zakupić to daj znać!!!

    PZDR.

    0
  • #3 10 Mar 2005 23:07
    djlj24
    Spec od car audio

    Musze zerknąć czy nie mam 2 sztuk tych scalaczków wyrwanych z Alpine i Grundiga. Ale chyba w radio-hobby to mieli.

    0
  • #4 11 Mar 2005 11:05
    tik_tak
    Poziom 36  

    Mam do sprzedania nowe TEA6320.

    0
  • #5 14 Sie 2009 23:21
    sledz87
    Poziom 12  

    Witam podepne sie ze swoim problemem otoz u mnie sprawa wyglada tak ze wymienilem tea6320t na nowe koncowke tez na nowa ale dzwieku dalej brak, sprawdzilem juz obwody zasilajace uklady scalone i wydaja sie ok, nie wiem co moge jeszcze sprawdzic... link do paczki ze schematami do radia

    https://www.elektroda.pl/rtvforum/download.php?id=56378

    0
  • #6 21 Sie 2009 13:01
    tik_tak
    Poziom 36  

    Tam nie spotykałem innego problemu jak tylko brak zasilania TEA6320 .Paliły się 2SD1994 albo coś w okolicy stabilizacji + 8V .
    Sprawdź dokładnie czy sa wszystkie napięcia ewentualnie czy nie ma jakiegoś MUTINGu na końcówkę mocy.

    0
  • #7 22 Sie 2009 20:41
    sledz87
    Poziom 12  

    Na wejście mute układu tea6230 dochodzi 8,54 volt i tyle samo na wejście zasilające.Na wejście mute końcówki mocy tj. TDA 7384 dochodzi 4,8 volt. Natomiast gdy chce wyłączyć radio w St-By jest tak jak pisał kolega na początku- giną literki ale podświetlenie zostaje. Napięcia w St-by ( gdy włączę zasilanie za pierwszym razem podświetlenie panela nie świeci,podświetla jedynie guzik SOURCE na czerwono) na TEA6230 na zasilanie i mute dochodzi ok 0,12 V a na końcówkę mocy na piny stby i mute jest 0 volt.
    Jak przejadę palcami po ścieżkach prowadzących na wejście końcówki mocy słychać w głośnikach ze coś się dzieje, ale dźwięku brak...

    0
  Szukaj w 5mln produktów