Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pseudo projektor laserowy z EDW

rudikof 13 Lis 2006 21:06 2539 9
  • #1 13 Lis 2006 21:06
    rudikof
    Poziom 9  

    Cześć. Mam problem bo znalazłem w EDW Projektor Laserowy (77_52) którego autorem jak docztałeme na Elektrodzie jest Bolek, doczytałem tez, że błąd jest w płytce więc zrobiłem zgodnie ze schematem ideowym, niejestem pewien czy niepopełniłem błędu w PCB (niejestem zbyt zaawansowanym elektronikiem ) Po złorzeniu układ obraca silnikami cały czas z tą samą prędkością i nic się niedzieje kondenstaory były zaformowane układ wymieniłem na nowy ale dalej nic w schemacie ideowym niema podłączonego zasilania do układu próbowałem bez zasilania ale później podłączyłem ale dalej nic się nie dzieje bez zasilania układ nieobracał silniczkami. Jak by ktoś mógł coś doradzić to byłbym wdzięczny. ps wiem że były podobne tematy ale niemogłem znaleść nic dokładniej.
    Pseudo projektor laserowy z EDW

    Pseudo projektor laserowy z EDW

  • #2 13 Lis 2006 23:30
    bolek
    Specjalista - oświetlenie sceniczne

    Scalak jest zasilany (4 i 11 noga)? Jak w tedy nie wystartuje to skręć P2 na minimum. do 14 nogi podłacz LEDa z opornikiem 2k, druga noga np do masy. Dioda powinna migać, jeśli nie to pobaw sie P1
    opornik nie musi być 2k, ale np więcej. Chodzi o to aby nie obciązyć wyjścia wzmacniacza (bo może sie zatrzymać) ale zarazem o to aby było widać czy LED sie zaświeca. Przy 5mA (10V zasilania i opornik 2k) led powninien wyraźnie świecić

  • #3 14 Lis 2006 05:00
    rudikof
    Poziom 9  

    Po podłączeniu pod nóżkę 14 i masę dioda zaczyna migać kręcąc potencjometrami zmienia się częstotliwość migania ale na wyjściu zatranzystorami cały czas jest ok 7 V a na nóżce 1 i 3 ok 8,5V i nic się nie dzieje. :(

  • Pomocny post
    #4 14 Lis 2006 15:59
    bolek
    Specjalista - oświetlenie sceniczne

    odepnij diody z nogi nr 1 i sprawdz czy w tedy zacznie pływać napiecie na tej nóżce w takt generatora

  • #5 14 Lis 2006 20:54
    rudikof
    Poziom 9  

    Dzięki za pomoc trochę do o koła ale działa więc nóżkę 1 i 3 odłączyłem i rozłączyłem , a z nóżki 2 podłączyłem tranzystor i działa może nie tak jak powinno ale prędkość silników rośnie i maleje zależnie od ustawienia potencjometrów. Fajny efekt dodam że kupiłem laser z TME 7mW tak z 2m całkiem całkiem ale dalej to już słabo widać. Pozdrawiam

  • #6 27 Lis 2006 20:45
    Usunięty
  • #7 27 Lis 2006 20:52
    Usunięty
  • #8 27 Lis 2006 21:13
    bolek
    Specjalista - oświetlenie sceniczne

    po 1
    Poproś raczej autora płytki
    po 2
    Nie łaska samemu się domyślić majać schemat?
    ruszcie coś głową ludziska?

  • #9 28 Lis 2006 15:31
    Usunięty
  • #10 02 Sty 2010 13:17
    marcin979797
    Poziom 9  

    Witam. Zauważyłem tam błąd w tym schemacie,że mostek jest źle podłączony. Spróbuj go podłączyć prawidłowo. Powinno to działać. Pozdrawiam.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo