Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Trzaski i buczenia w 5.1 Logitech X-530...

14 Nov 2006 02:58 3695 8
  • Level 12  
    Ten model głośników pozbawiony jest modułu przeciwzakłóceniowego. - tak gdzieś wyczytałem. Czy jak kupię porządną listwe przeciwprzepięciową i przeciwzakłóceniową to przestanie mi strzelać w głośnikach ilekroć ktoś zapala , albo gasi w domu światło??
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 35  
    Listwa niestety nie pomoże - zdaje się, że za taki stan rzeczy odpowiadają zbyt małe pojemności kondensatorów w zasilaczu wzmacniacza.
  • Level 30  
    Jak masz jakaś inna listwę za 5zł to takie trzaski mogą być. Podłącz zestaw pod same gniazdko w domu z bolcem i zobacz czy nadal występują w/w trzaski itd. Jak nie występują to kupno porządnej listwy pomoże. A jak nadal one występują to coś jest nie tak z wzmakiem lub kablami. Posprawdzaj kable w jakiej kondycji są bo to ich tez może być wina.

    pozdrawiam Gilotyn@
  • Level 12  
    To napewno nie kable aani nic... bo w mieszkaniu studenckim gdzie mieszkam 3 osoby majją ten sam problem z tymi samymi głośnikami. Zrobię bezpośrednio pod gniazdko.
  • Level 24  
    Musisz zlokalizowac skad dokladnie te zaklucenia pochodza.Moze zastosuj filtr na zasilaczu po stronie pierwotnej.
  • Level 12  
    zdaje się że to była stara lodówka
  • Level 11  
    Mam taki sam problem z głośnikami i jeszcze do tego w w głośnikach słychać radio problem był wielokrotnie opisany na forum.
    Czy ktoś posiada schemat opis w jaki sposób można usunąć tą fabryczną usterkę.

    Dodano po 16 [minuty]:

    Problem jest opisany na pewno to nie jest problem z prądem.

    https://www.elektroda.pl/rtvforum/topic257567.html
  • Level 12  
    jeśli to komus pomoże - to zmiana konfiguracji dźięku na JAZZ CLUB - niweluje te trzaski /
  • Level 1  
    Witam.
    Mam zbędne głośniki x-530
    Pomyślałem że subwoofer założę sobie do samochodu.
    Wprowadziłem zasilenie 12V za diody prostownicze w płytce z zestawu.
    Kable chincz podłączyłem na wyjściu w radiu itd...
    Wszytko niby ok ale... Jeśli włączy się wszystko t sub chce rozerwać takie zakłócenia....
    Gdy odłączę chincze problem udtaje...
    Gdy podłącze np odtwarzacz mp3 jest ok
    Albo gdy głośniki podłącze do 230V i do radia w aucie tez idzie ok...
    Tylko na jednym zasilaniu z samochodu i podpięciu razem jest problem...
    Co zrobić???
    Jaka może być tego przyczyna???
    Może wpiąć zasilanie przed diody prostownicze???
    Tylko jak??
    Jak w logitech jest transformator z prądem zmiennym i nie wiadomo jak wpiąć stałe napięcie z samochodu...
    Proszę o pomoc bo bardzo fajnie gra ten subwoofer a po całym dniu z tym mordęgi wymiękłem....

    Pozdrawiam
    moje gg: 13419509

    Bardzo proszę o Pomoc!!!